Sign in with
Sign up | Sign in
Your question

XP pro file sharing in a domain

Last response: in Windows XP
Share
July 28, 2005 10:55:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

HI
I am trying to set up a shared folder on an XP pro machine and give
permissions to only certain domain users. Problem is when I go to
permissions, then "Add" then the only location I can see is the local
computer - no option to see in the domain for users/computers on the domain.
WIN2000 clients bring up the option of the local computer name and the domain
no problem.

What am doing wrong?
--
dagman
Anonymous
July 28, 2005 6:14:17 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You need a Windows server (Nt, 2000 or 2003) in order to have a domain. If
you do not, you can only use Workgroups.


"darryl" <yourdisplayname@discussions.microsoft.com> wrote in message
news:C87A0B6F-154D-4EF6-A989-648DD6FD193B@microsoft.com...
> HI
> I am trying to set up a shared folder on an XP pro machine and give
> permissions to only certain domain users. Problem is when I go to
> permissions, then "Add" then the only location I can see is the local
> computer - no option to see in the domain for users/computers on the
> domain.
> WIN2000 clients bring up the option of the local computer name and the
> domain
> no problem.
>
> What am doing wrong?
> --
> dagman
July 29, 2005 5:46:18 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The XP pro machine is on a domain controlled by win2000 server. It logs onto
he domain ok. No workgroups are involved.
--
dagman


"Yves Leclerc" wrote:

> You need a Windows server (Nt, 2000 or 2003) in order to have a domain. If
> you do not, you can only use Workgroups.
>
>
> "darryl" <yourdisplayname@discussions.microsoft.com> wrote in message
> news:C87A0B6F-154D-4EF6-A989-648DD6FD193B@microsoft.com...
> > HI
> > I am trying to set up a shared folder on an XP pro machine and give
> > permissions to only certain domain users. Problem is when I go to
> > permissions, then "Add" then the only location I can see is the local
> > computer - no option to see in the domain for users/computers on the
> > domain.
> > WIN2000 clients bring up the option of the local computer name and the
> > domain
> > no problem.
> >
> > What am doing wrong?
> > --
> > dagman
>
>
>
!