Sign in with
Sign up | Sign in
Your question

TweakUI X-Mouse causes Start Menu strangeness

Last response: in Windows XP
Share
Anonymous
July 28, 2005 12:45:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

After installing TweakUI XP and activating the X-Mouse "Activation
follows mouse" feature, my Start Menu started exhibiting a strange
behavior. When I click on Start, the Start Menu appears, but then
disappears! After some experimentation, I determined that the menu
seems to disappear as soon as I move the mouse (after the click on
Start). But if I then click Start again, the menu comes up and stays.

If I disable the "Activation follows mouse" feature, the problem
disappears. I have tried this both with and without the "Autoraise
when activating" feature; it doesn't seem to make any difference.

Has anyone else experienced this problem? Anyone know of a solution?
July 28, 2005 8:22:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

<bill.leonard@intergraph.com> wrote in message
news:1122565505.685001.104880@g47g2000cwa.googlegroups.com...
> After installing TweakUI XP and activating the X-Mouse "Activation
> follows mouse" feature, my Start Menu started exhibiting a strange
> behavior. When I click on Start, the Start Menu appears, but then
> disappears! After some experimentation, I determined that the menu
> seems to disappear as soon as I move the mouse (after the click on
> Start). But if I then click Start again, the menu comes up and stays.
>
> If I disable the "Activation follows mouse" feature, the problem
> disappears. I have tried this both with and without the "Autoraise
> when activating" feature; it doesn't seem to make any difference.
>
> Has anyone else experienced this problem? Anyone know of a solution?
>

Which version of XP? Classic or XP-style menu? What type of mouse?

Works fine here, using XP Pro SP2, Logitech Cordless MouseMan Optical and
under both menu styles.
Anonymous
July 29, 2005 2:10:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

>> Has anyone else experienced this problem?

Yes, same behaviour seen here. I guess this is normal, as the Taskbar is
treated as a "Window" and gets the focus when you move the mouse pointer to
a an area outer the Start Menu. If you're lucky, you may get the best
explanation, from David Candy if he happens to see this post.

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


<bill.leonard@intergraph.com> wrote in message
news:1122565505.685001.104880@g47g2000cwa.googlegroups.com...
> After installing TweakUI XP and activating the X-Mouse "Activation
> follows mouse" feature, my Start Menu started exhibiting a strange
> behavior. When I click on Start, the Start Menu appears, but then
> disappears! After some experimentation, I determined that the menu
> seems to disappear as soon as I move the mouse (after the click on
> Start). But if I then click Start again, the menu comes up and stays.
>
> If I disable the "Activation follows mouse" feature, the problem
> disappears. I have tried this both with and without the "Autoraise
> when activating" feature; it doesn't seem to make any difference.
>
> Has anyone else experienced this problem? Anyone know of a solution?
>
!