Sign in with
Sign up | Sign in
Your question

Restart doesn't work, Shutdown works fine

Last response: in Windows XP
Share
July 28, 2005 3:52:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a laptop where if I use shutdown to power off, wait, then press the
power button, Winxp starts fine but if I select Restart, Windows shuts down
but goes to the "Windows shutdown abnormally" screen on restart and none of
the options including command prompt or safe mode work, just keeps return to
the Windows shutdown improperly screen. I end up having to pull the battery
then reinstalling it to start windows normally. Any suggestions?
July 28, 2005 4:26:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Windows XP Shutdown Troubleshooter
http://aumha.org/win5/a/shtdwnxp.htm
--
XP-WNP
Today is the first day of the
rest of your life.


"Ralph" wrote:

> I have a laptop where if I use shutdown to power off, wait, then press the
> power button, Winxp starts fine but if I select Restart, Windows shuts down
> but goes to the "Windows shutdown abnormally" screen on restart and none of
> the options including command prompt or safe mode work, just keeps return to
> the Windows shutdown improperly screen. I end up having to pull the battery
> then reinstalling it to start windows normally. Any suggestions?
Anonymous
July 29, 2005 12:24:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi

Have you tried the following link to Jim Eshelman's web site:

http://aumha.org/win5/a/shtdwnxp.php

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Ralph" <Ralph@discussions.microsoft.com> wrote in message
news:5CE18F1F-434C-42A7-A847-5A46BAAD0080@microsoft.com...
>I have a laptop where if I use shutdown to power off, wait, then press the
> power button, Winxp starts fine but if I select Restart, Windows shuts
> down
> but goes to the "Windows shutdown abnormally" screen on restart and none
> of
> the options including command prompt or safe mode work, just keeps return
> to
> the Windows shutdown improperly screen. I end up having to pull the
> battery
> then reinstalling it to start windows normally. Any suggestions?
Related resources
!