Sign in with
Sign up | Sign in
Your question

Service Pack Help

Last response: in Windows XP
Share
Anonymous
July 29, 2005 12:00:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, i dont know if this is the right place to ask this but i am having
trouble with service pack one (yeah i know its old.) . For some reason
service pack one mysteriously uninstalled itself and i am left
servicepackless. I still have all the sp1 hotfixes installed though. Also
windows update has downloaded a bunch of service pack 2 security updates
(even though under system properties it says I have no service pack
installed) and then stoped working. I tried reinstalling service pack 1 but
that just screwed my computer making it very slow and making most programs
dysfunctional. Unfortunantly I cant even use service pack 2 because everytime
i do it ruins my computer and forces me to do a clean reinstall of windows.
By the way I run Norton anti virus, Norton firewall, Microsoft anti s-pyware,
ad-aware, have a hardware firewall, use mozilla, and run scans daily so im
pretty sure my computer is fairly secure and not overrun by viruses. So if
any of you guys know whats causing my installation problems and how to get
SP1 to work, any help would be appreciated thanks.

More about : service pack

Anonymous
July 30, 2005 1:39:49 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

As windows update has already downloaded and installed a bunch of
service pack 2 updates and later you are again trying to reinstall SP1
over that,that's creating all the problems.
It will be a good idea to go for a clean installation followed by SP2.

http://www.michaelstevenstech.com/cleanxpinstall.html

regards,
ssg MS-MVP

rt55g wrote:

> Hi, i dont know if this is the right place to ask this but i am having
> trouble with service pack one (yeah i know its old.) . For some reason
> service pack one mysteriously uninstalled itself and i am left
> servicepackless. I still have all the sp1 hotfixes installed though. Also
> windows update has downloaded a bunch of service pack 2 security updates
> (even though under system properties it says I have no service pack
> installed) and then stoped working. I tried reinstalling service pack 1 but
> that just screwed my computer making it very slow and making most programs
> dysfunctional. Unfortunantly I cant even use service pack 2 because everytime
> i do it ruins my computer and forces me to do a clean reinstall of windows.
> By the way I run Norton anti virus, Norton firewall, Microsoft anti s-pyware,
> ad-aware, have a hardware firewall, use mozilla, and run scans daily so im
> pretty sure my computer is fairly secure and not overrun by viruses. So if
> any of you guys know whats causing my installation problems and how to get
> SP1 to work, any help would be appreciated thanks.
!