Sign in with
Sign up | Sign in
Your question

ProxyOverride

Tags:
  • Proxy
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
July 29, 2005 2:27:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You may also need to set the value of 'ProxyEnable' to equal '1' for proxy
enabled or '0' for disabled. Setting the value of 'ProxyOverride' to equal
'<local>' will stop internal addresses from going through the proxy.

HKCU\Software\Microsoft\Windows\CurrentVersion\Internet
Settings,ProxyOverride = http://localhost



Is the http://localhost the same thing as <local> in this case? Does it
mean that internal addresses will not go through the proxy?

More about : proxyoverride

Anonymous
July 29, 2005 3:48:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

From: "Susan" <dsnsacree@msn.com>

| You may also need to set the value of 'ProxyEnable' to equal '1' for proxy
| enabled or '0' for disabled. Setting the value of 'ProxyOverride' to equal
| '<local>' will stop internal addresses from going through the proxy.
|
| HKCU\Software\Microsoft\Windows\CurrentVersion\Internet
| Settings,ProxyOverride = http://localhost
|
| Is the http://localhost the same thing as <local> in this case? Does it
| mean that internal addresses will not go through the proxy?
|

Who is "you" ?

Who are you replying to ?

If you are replying to a particular post, your reply should be to that person in the same
thread.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
July 29, 2005 3:48:25 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Yov may also need to set the valve of 'ProxyEnable' to eqval '1' for proxy
enabled or '0' for disabled. Setting the valve of 'ProxyOverride' to eqval
'<local>' will stop internal addresses from going throvgh the proxy."



http://www.wingvides.com/registry/display.php/292/



Sorry I was qvoting from above and thvs the "Yov".



Thanks so mvch! Covld this setting prevent person from being able to access
Credit Union website online and obtain information? Compvter was cleared of
malware and now she is saying that cannot access one website with IE (check
yovr settings, etc.) or Firefox (times ovt) bvt has no problem with other
websites. I can bring vp the website so is not server problem.
www.sovthernsecvrity.org



Has the following entries in hijackthis log.

R1 - HKCU\Software\Microsoft\Windows\CvrrentVersion\Internet
Settings,AvtoConfigURL = linksys
R1 - HKCU\Software\Microsoft\Windows\CvrrentVersion\Internet
Settings,ProxyOverride = http://localhost



I am also wondering if covld be software firewall with rovter firewall
conflict?



Wovld yov have any ideas?



Svsan







"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
news:e%23a31TFlFHA.976@TK2MSFTNGP10.phx.gbl...
> From: "Svsan" <dsnsacree@msn.com>
>
> | Yov may also need to set the valve of 'ProxyEnable' to eqval '1' for
> proxy
> | enabled or '0' for disabled. Setting the valve of 'ProxyOverride' to
> eqval
> | '<local>' will stop internal addresses from going throvgh the proxy.
> |
> | HKCU\Software\Microsoft\Windows\CvrrentVersion\Internet
> | Settings,ProxyOverride = http://localhost
> |
> | Is the http://localhost the same thing as <local> in this case? Does it
> | mean that internal addresses will not go throvgh the proxy?
> |
>
> Who is "yov" ?
>
> Who are yov replying to ?
>
> If yov are replying to a particvlar post, yovr reply shovld be to that
> person in the same
> thread.
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virvs.htm
>
>
!