Sign-in / Sign-up
Your question

M key on keyboard writes 0

Tags:
  • Laptops
  • Keyboards
Last response: in Laptop General Discussion
November 6, 2009 12:24:10 PM

My dads laptop has a problem. The keys on the keyboard that have a second symol on the key example the letter m has a 0. The letter L has a 3 and so on.
It seems that some how it is set as default to write the secondary symbol. Any body know how to set as it was before.

More about : key keyboard writes

a c 571 D Laptop
November 6, 2009 12:28:52 PM

Its probably either the Shift Lock key set on (should have Shift light lit up)
or "Sticky Keys". Go into Control Panel, check Accessibility options and un-check Sticky Keys option if checked.
May 26, 2012 4:59:29 PM

WR2 said:
Its probably either the Shift Lock key set on (should have Shift light lit up)
or "Sticky Keys". Go into Control Panel, check Accessibility options and un-check Sticky Keys option if checked.



I went into control panel, the sticky keys box was unchecked already?
what else you got?