Sign in with
Sign up | Sign in
Your question

Brother 2170w tcp/ip not enabled

Last response: in Computer Peripherals
Share
May 19, 2009 5:05:50 AM

Do forgive me for the lack of information as I am 200 miles away from the printer at the moment...

So I recently bought a Brother monochrome laser printer for my sister to print off her homework assignments. I had it all set up and going for the weekend until I left (everything seems to break when I leave). When my sister tried to print it wouldn't, so i went about with her trying to hunt down the issue. Couldn't find the ip so tried all of brother's software to try and find the printer or settings for it (remote desktop is a wonderful tool). Turns out nothing worked and so I asked her to print out a settings page by pressing the "go" button three times. Turns out the tcp/ip stack got disabled somehow, somewhere, point is I dunno how. With a USB cable the thing prints like a charm, other then that no network, which was one of the reasons I bought the printer in the first place. So after all my googling I come empty handed and ask if you have any insight to this issue. If not I may end up returning the thing for a new one or just returning it in general.

TIA
Naomi
Anonymous
September 30, 2009 11:47:44 PM

I have the same problem with the same printer. If you ever found a solution please let me know.

Rich Cole

rccole@lighttube.net
October 1, 2009 3:02:20 AM

Well after a little figiting around we got it to work by resetting the printer to default settings. You press the button like 7 times and it resets to default settings and re-enables the TCP/IP stack. From there it grabbed an IP from the DHCP server and i logged in and set it up once more. It works great now. If you want to know details let me know.

Naomi
!