Sign in with
Sign up | Sign in
Your question

problem with hard drive not booting up windows

Last response: in Storage
Share
August 30, 2005 12:13:14 AM

Hey guys... i reckon im gonna go bald scratching my head at this one.. I have a drive.. TRYING to install windows ME on a computer with this hard drive

After the first setup screen when u choose country and etc.. She starts putting the files onto the drive.. and thats no problem...

but after the first reboot... it just stays in dos. and with a _ flashing..
The hard drive is booting fine with no damage as i put the drive in another computer and works properly when copying files to the drive...

SO i thought it was the windows me disc.. so i get my backup copy.. try that ... doesnt work

so i try that drive in another computer.. thinking that it might be the computer... same thing!

funny as it is.. ive got 2 drives that do this.. and these are 100% working drives!!!!

so i get another third drive that was already formatted ... and try it in that same computer and it works

ive tried deleting partitions.... full formatting .. a thousand times in adiff ways..
and using fat32
i cannot work out why

is there a way to flash a hard drive?

i dunno gyus please help us out.. these drives work properly... i just cant understand why they wont "boot" up windows
a b G Storage
August 30, 2005 5:19:21 PM

Are you booting initially from the cd or a floppy disk?
Try setting the bios to boot from hard drive when it reboots the first time.
Anonymous
a b G Storage
August 30, 2005 7:18:56 PM

Whatever you do, DONT I repeat DONNNNTTT use windows ME for any other thing than playing freesbee with a small dog...

Asus P4P800DX, P4C 2.6ghz@3.25ghz, 2X512 OCZ PC4000 3-4-4-8, MSI 6800Ultra stock, 2X30gig Raid0
August 31, 2005 1:42:18 AM

fixed it. i just ghosted an image to the drive and it worked..
!