Sign in with
Sign up | Sign in
Your question

Input Not Supported, Acer Monitor

Last response: in Computer Peripherals
Share
May 27, 2009 4:46:42 PM

Before everyone jumps to a conclusion, please read.
I have been using a separate configuration file from time to time for a game that I play, in which it contains controls, binds, graphic settings, etc.

I use it from time to time as it usually helps me see, but one day I loaded the game and it said Input Not Supported. The resolution in that configuration is standard, 1024*768. Two weeks ago I had the same problem, oddly enough, and I couldn't figure it out. Finally, I reinstalled the game and it worked. I was assuming there must've been a map/mod or some other file that was getting in the way.

Last night, I reinstalled twice. I did a clean uninstall, reboot, install, and JUST put the configuration file back in. No luck. I had a backup of the configuration file, and still no luck. [I wanted to make sure nothing changed on the config]

I'm stumped.
May 29, 2009 12:26:25 AM

bump

It isn't the monitor either, I've tried two others as well.
May 29, 2009 1:29:01 AM

Nothing to do with the refresh rate? Just a quick guess.
June 3, 2009 8:15:24 AM

The refreshrate in the config I'm trying to use is 120. It's always been 120 and it always worked. I changed it and it's able to load, but for some reason the graphics just aren't the same.
!