MN-700 Cannot get into MAnagement Tool.

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

HI everyone. I seem to be having continual problems
getting into the base maangement tool. I get a message
like, Incorrect gateway, etc...

Now, I have set up a VPN for a remote access machine that
I have, but that's the only specific thing. Before I did
the VPN, I just assumed that my remoate access machine
could just use a regular connection, but it wouldn't
since it's using Entrust to access this network.

First of all, how do I get back into the Management Tool,
second, how do I connect this machine if it is the VPN
that's screwing up my access to the Management Tool?

Thanks everyone.
2 answers Last reply
More about management tool
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Did you try using IE and going to 192.168.2.1? That's the
    router configuration -- the MBNU software is not necessary,
    and you can (for XP you should) remove it from
    Start/Programs/startup group.

    If the MN700 is in bridge mode you need to access through
    its name, instead of IP above.

    Are you using wireless? If yes, make sure you are
    connecting through your MN700 and not a neighbors network.
    The VPN should not be a problem in general (except that
    some VPN's just don't work properly behind the MN routers)

    >-----Original Message-----
    >HI everyone. I seem to be having continual problems
    >getting into the base maangement tool. I get a message
    >like, Incorrect gateway, etc...
    >
    >Now, I have set up a VPN for a remote access machine that
    >I have, but that's the only specific thing. Before I did
    >the VPN, I just assumed that my remoate access machine
    >could just use a regular connection, but it wouldn't
    >since it's using Entrust to access this network.
    >
    >First of all, how do I get back into the Management Tool,
    >second, how do I connect this machine if it is the VPN
    >that's screwing up my access to the Management Tool?
    >
    >Thanks everyone.
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Thanks for the reply. I found out that the reason I
    couldn't get in was because of the VPN. Why would that
    be....?

    Pat.

    >-----Original Message-----
    >Did you try using IE and going to 192.168.2.1? That's the
    >router configuration -- the MBNU software is not
    necessary,
    >and you can (for XP you should) remove it from
    >Start/Programs/startup group.
    >
    >If the MN700 is in bridge mode you need to access through
    >its name, instead of IP above.
    >
    >Are you using wireless? If yes, make sure you are
    >connecting through your MN700 and not a neighbors
    network.
    >The VPN should not be a problem in general (except that
    >some VPN's just don't work properly behind the MN
    routers)
    >
    >>-----Original Message-----
    >>HI everyone. I seem to be having continual problems
    >>getting into the base maangement tool. I get a message
    >>like, Incorrect gateway, etc...
    >>
    >>Now, I have set up a VPN for a remote access machine
    that
    >>I have, but that's the only specific thing. Before I
    did
    >>the VPN, I just assumed that my remoate access machine
    >>could just use a regular connection, but it wouldn't
    >>since it's using Entrust to access this network.
    >>
    >>First of all, how do I get back into the Management
    Tool,
    >>second, how do I connect this machine if it is the VPN
    >>that's screwing up my access to the Management Tool?
    >>
    >>Thanks everyone.
    >>.
    >>
    >.
    >
Ask a new question

Read More

Routers Connection Management VPN Networking