Sign in with
Sign up | Sign in
Your question

Tv problems picture ok but no sound

Last response: in Home Theatre
Share
July 22, 2010 3:48:09 PM

Hello,I have a large sony tv I purchased about 15 yrs ago,picture is perfect ,but all of sudden no sound in all channels . What could be the problem ?
thanks

More about : problems picture sound

July 23, 2010 11:37:43 PM

A) Check to see if you have the TV muted (you probably already did). B) If the TV is hooked up to speakers, check all of the cabling to make sure nothing was cut, worn, burned out, etc. C) Knowing that the TV is 15 years old, it might just be worn out. Ive had TV's that our family has put a lot of miles on, and after so much time, they just give out due to use and age.
m
0
l
July 30, 2010 3:57:15 AM

Going out on a limb here, but if you have a Directv receiver attached, hit the red reset button inside the front right flap. The HD receivers got a botched software update this week that requires a hard restart. I have run 6 service calls this week for this particular glitch.

DishNet boxes have a similiar issue at the moment where the audio out gets switched to RF instead of bitstream.
m
0
l
September 8, 2011 3:24:17 AM

mrtired said:
Going out on a limb here, but if you have a Directv receiver attached, hit the red reset button inside the front right flap. The HD receivers got a botched software update this week that requires a hard restart. I have run 6 service calls this week for this particular glitch.
/:/thanks so much! We have Direct TV and while we had turned the tv off and on and tried all sorts of combinations of input/mute to no avail. Never thought of the satellite interfering. Hurrah it did the trick! Thanks tons!
DishNet boxes have a similiar issue at the moment where the audio out gets switched to RF instead of bitstream.

m
0
l
!