Sign in with
Sign up | Sign in
Your question

Need help!

Last response: in Windows 7
Share
October 6, 2012 10:34:18 AM

Hello everyone! this is my first post as i've usually been able to handle my own when it comes to computers- thanks to this site!- but the problem im having is a rather strange one. I recently upgraded my computer to run 2 SSD's in Raid 0 and 2 HDD's in Raid 0 also. When i first installed them i had no problem at all but after noticing my MoBo would sometimes hang when booting at "USB Initializing" i did some reading up and saw that if i take out the CMOS battery from the MoBo that it should fix the problem. It didnt and now i think i've made a big mistake. It reset my MoBo to factory settings and messed up my RAID so i had to wipe the drives and redo my settings to get my Raid working again. so all i had to do was re-install Windows 7 and i'd be golden. Heres where the problem comes in. Whenever i try to install windows 7 64 bit i get an error message right after it loads window files. (i made a DVD with a .iso file on it and have booted with them in the past) it comes up to the error message: "Windows failed to start. A recent hardware of software change might be the cause. To fix problem:

1. Insert your windows instillation disc and restart your computer

2. Choose your language settings, and click "Next."

3. Click "Repair your computer.

status: 0x0000225"

But here's the weird part. When trying to install with windows 7 32 bit i dont get this screen, and get no problems installing. I've tried multiple .iso files (all 64bit) and am at the end of my rope with this situation.

Phenom ii x6 1090T BE
x4 2g Crucial RAM
HDD (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
SSD (http://www.tigerdirect.com/applications/SearchTools/ite...)
ASUS M4a87td usb3

More about : question

October 6, 2012 10:44:46 AM

Also, im currently only using 1 stick of ram ( nearest slot to CPU ) while attempting to install.
October 6, 2012 7:14:51 PM

Any ideas?
October 7, 2012 8:34:43 PM

Solved! i just had to take the CMOS battery out for about a half an hour and when i put everything back in it worked fine!
!