P5WD2 and Sata

Hi,
I'm having a problem with installing sata drives.
I have P5WD2 mobo with 74 Raptor connected to Sata 1 and another 2 drives seagate barracuda connected to Sata 3 and Sata 4. I've created RAID0 with 2 barracuda's and left Raptor intact. I also got 2 cdroms on primary IDE. The hard drives can be seen in Bios and when installinng WinXP 64 it says there are no drives. I tried loading ITE8211 driver for raid controller but HDs still won't show up. I tried looking at different boards but people say pretty much the same, press F6, load the driver and here you go. Nothing useful.
Can anyone help please.
5 answers Last reply
More about p5wd2 sata
  1. Nevermind, just figured out that I had to install ICH7R driver. Why would they supply ITE8211 on the mobo CD then if the one you need is actually ICH7R???
  2. Ok, now the installation sees HDs but the blue screen appears when it starts copying the files. It says:
    A problem has been detected and windows has been shut down to prevent damage to your computer. I tried searching it, someone said that it has to do with settings in BIOS. Anybody had this experience or know how to fix it? I've been playing with BIOS settings for a while now but still the same result all the time.
    Help would be appreciated.
  3. List your system specs, everything even the PSU.

    ASUS P5WD2 Premium
    Intel 3.73 EE @ 5.6Ghz
    XMS2 DDR2 @ 1180Mhz

    <A HREF="http://valid.x86-secret.com/records.php?PHPSESSID=792e8f49d5d9b8a4d1ad6f40ca029756" target="_new">#2 CPUZ</A>
    SuperPI 25secs
  4. -P5WD2 Premium
    -P4 650 (3.4g 64EMT)
    -Corsair TWIN2X1024A-5400UL 1GB DDR2-675 XMS2-5400UL Xtreme Performance Memory
    -Thermaltake W0049RUC Silent PurePower 680W
    -POWERCOLOR R43C-TVD3D Radeon X800XL 256MB GDDR3 PCI Express x16
    -BenQ Beige IDE DVD Burner Model DW1640 BG OEM
    -NEC Silver IDE DVD Burner Model ND-3540A - OEM
    -Western Digital Raptor WD740GD 74GB Serial ATA 10,000RPM Hard Drive w/8MB Buffer
    -2 Seagate Barracuda 7200.8 ST3300831AS 300GB Serial ATA 7200RPM Hard Drive w/8MB Buffer

    Both cdroms connected to blue IDE controller. Raptor to red Sata 1, 2 seagate barracudas to black Sata 3 and Sata 4.
  5. Same problem with my P5WD2 Premium. My post here details my stop message and what I've tried to fix it.
    http://forumz.tomshardware.com/hardware/modules.php?name=Forums&file=viewtopic&p=120536#120536

    My specs:
    --ASUS MB P5WD2 Premium Socket T (LGA 775) Intel 955X ATX Intel Motherboard
    --GIGABYTE GV-NX68T256DH Geforce 6800GT 256MB 256-bit GDDR3 PCI Express x16 Video Card
    --Western Digital 10,000rpm Raptor 37GB Hard Drive
    --Crucial Ballistix 512MB 240-Pin DDR2 SDRAM Unbuffered DDR2 800 (PC2 6400) System Memory (returned for below RAM)
    --Intel Pentium 4 630 Prescott 800MHz FSB 2MB L2 Cache LGA 775 EM64T Processor
    --Aspire X-Navigator ATXA8NW-AL/500 Silver/Black Aluminum ATX Mid Tower Computer Case 500W Power Supply
    --Memorex 52x CD-RW
    --Maxtor DiamondMax 10 6L300S0 300GB 7200 RPM Serial ATA150 Hard Drive - OEM
    --Crucial Ballistix 1GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Unbuffered System Memory Model BL12864AA663 - OEM
Ask a new question

Read More

Hard Drives SATA Raptor Storage