Solved: mouse no longer waking compter

I had the problem for a few days that my mouse no longer woke up my computer. I looked in BIOS settings, and mouse settings, all was as it should be. But then I looked into what updates I had installed, and on the same day I updated "Intel(R) Network Connections" was when the mouse problem started. So I just uninstalled that, and now the mouse wakes up computer.
6 answers Last reply
More about solved mouse longer waking compter
  1. Yeah, I noticed that too when comparing my main rig to a secondary system. The main rig can only be awoke by my keyboard, where the secondary system can be awoke by the mouse.

    I haven't really dived into why as it hasn't been an issue. If I wanted to look into it more I would probably start in the BIOS settings.
  2. In the mouse properties(under device manager, start -> devmgmt.msc), you should have a power tab, they lets you select if the mouse can or can not wake the system as well.

    I make it so my mouse and keyboard will not wake up the system personally(I just use the power button).
  3. That's good to know. Especially if you have kids or cats that step on keyboards.
  4. <-- This one's a terror for power consumption.
  5. Haha

    I just tested some tweaked settings through device manager as suggested. I realized it's not the buttons, but the mouse sensor that doesn't wake the one computer. So even if the mouse is set to wake the computer it won't awake by strictly mouse movement, only button presses.

    Not sure why, as the other computer wakes up from mouse movement. Probably just a sensor specific thing. Not a big deal either way, just thought I'd share.
  6. I think it may be different mice too. I am sure my mouse used to wake up systems just from moving it.

    Also if the system is just powering down the screen and not going into actual sleep mode, any moment will wake it for sure.
Ask a new question

Read More

Configuration Mice Computers Windows 7