Error beep will not go away!

Archived from groups: microsoft.public.windowsxp.general (More info?)

ON XP Home SP-2. I've turned all the sounds to [none] in Control
Panel/Sounds but I still get a beep when I for instance do something XP does
not like.

Is there a way to turn off all these error beeps? (They wake my wife
<grin>).

Jeff
14 answers Last reply
More about error beep away
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:OXTtxgVlFHA.1480@TK2MSFTNGP10.phx.gbl,
    Jeff <jeff@naol.com> typed:

    > ON XP Home SP-2. I've turned all the sounds to [none] in
    > Control
    > Panel/Sounds but I still get a beep when I for instance do
    > something
    > XP does not like.
    >
    > Is there a way to turn off all these error beeps? (They wake
    > my wife
    > <grin>).


    Disconnect the speakers?


    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Not trying to be a smart a$$ or anything, but have you tried turning the
    speakers off, or disconnecting them?

    xfiler

    "Jeff" wrote:

    > ON XP Home SP-2. I've turned all the sounds to [none] in Control
    > Panel/Sounds but I still get a beep when I for instance do something XP does
    > not like.
    >
    > Is there a way to turn off all these error beeps? (They wake my wife
    > <grin>).
    >
    > Jeff
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jeff wrote:

    > ON XP Home SP-2. I've turned all the sounds to [none] in Control
    > Panel/Sounds but I still get a beep when I for instance do something XP does
    > not like.
    >
    > Is there a way to turn off all these error beeps? (They wake my wife
    > <grin>).
    >
    > Jeff

    Download tweakui from here:
    http://www.microsoft.com/windowsxp/downloads/powertoys/default.mspx

    In the General section untic "Beep on errors". Ok out.

    An alternate approach - don't make any errors.

    --
    Rock
    MS MVP Windows - Shell/User
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I did disconnect the speakers. This is a laptop and it had not effect on
    the beeps.

    Jeff

    "xfiler" <candrv_nospam@hotmail_spamfree.com> wrote in message
    news:44A1BA4C-5AF3-4963-97D0-E42883E1F385@microsoft.com...
    > Not trying to be a smart a$$ or anything, but have you tried turning the
    > speakers off, or disconnecting them?
    >
    > xfiler
    >
    > "Jeff" wrote:
    >
    >> ON XP Home SP-2. I've turned all the sounds to [none] in Control
    >> Panel/Sounds but I still get a beep when I for instance do something XP
    >> does
    >> not like.
    >>
    >> Is there a way to turn off all these error beeps? (They wake my wife
    >> <grin>).
    >>
    >> Jeff
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Did that. Still beeps on delete confirmation every time I delete something
    within Outlook Express.

    Rock wrote:
    > Jeff wrote:
    >
    >> ON XP Home SP-2. I've turned all the sounds to [none] in Control
    >> Panel/Sounds but I still get a beep when I for instance do something
    >> XP does not like.
    >>
    >> Is there a way to turn off all these error beeps? (They wake my wife
    >> <grin>).
    >>
    >> Jeff
    >
    > Download tweakui from here:
    > http://www.microsoft.com/windowsxp/downloads/powertoys/default.mspx
    >
    > In the General section untic "Beep on errors". Ok out.
    >
    > An alternate approach - don't make any errors.
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jeff wrote:

    > Did that. Still beeps on delete confirmation every time I delete
    > something within Outlook Express.
    >
    > Rock wrote:
    >> Jeff wrote:
    >>
    >>> ON XP Home SP-2. I've turned all the sounds to [none] in Control
    >>> Panel/Sounds but I still get a beep when I for instance do something
    >>> XP does not like.
    >>>
    >>> Is there a way to turn off all these error beeps? (They wake my
    >>> wife <grin>).
    >>>
    >>> Jeff
    >>
    >> Download tweakui from here:
    >> http://www.microsoft.com/windowsxp/downloads/powertoys/default.mspx
    >>
    >> In the General section untic "Beep on errors". Ok out.
    >>
    >> An alternate approach - don't make any errors.

    Does the beep occur if you use the mouse/touchpad to delete or are you
    using the Del key on the laptop's keyboard? If the latter, perhaps the
    key itself is damaged. If this is the case, contact the laptop mftr.'s
    tech support.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    > Does the beep occur if you use the mouse/touchpad to delete or are you
    > using the Del key on the laptop's keyboard? If the latter, perhaps the
    > key itself is damaged. If this is the case, contact the laptop mftr.'s
    > tech support.

    It occurs when I use the synaptic touchpad on this Dell Inspiron 8100
    laptop. Right now it occurs while I am in Outlook Express 6 reading this
    newsgroup, select a message to delete and with the touchpad select the red X
    icon (for delete). This brings up a popup that asks me if I am sure I want
    to permanently delete the file associated with a loud beep. I just cannot
    figure it out.

    Jeff


    "Malke" <notreally@invalid.com> wrote in message
    news:OPyhkwdlFHA.3256@TK2MSFTNGP12.phx.gbl...
    > Jeff wrote:
    >
    >> Did that. Still beeps on delete confirmation every time I delete
    >> something within Outlook Express.
    >>
    >> Rock wrote:
    >>> Jeff wrote:
    >>>
    >>>> ON XP Home SP-2. I've turned all the sounds to [none] in Control
    >>>> Panel/Sounds but I still get a beep when I for instance do something
    >>>> XP does not like.
    >>>>
    >>>> Is there a way to turn off all these error beeps? (They wake my
    >>>> wife <grin>).
    >>>>
    >>>> Jeff
    >>>
    >>> Download tweakui from here:
    >>> http://www.microsoft.com/windowsxp/downloads/powertoys/default.mspx
    >>>
    >>> In the General section untic "Beep on errors". Ok out.
    >>>
    >>> An alternate approach - don't make any errors.
    >
    > Does the beep occur if you use the mouse/touchpad to delete or are you
    > using the Del key on the laptop's keyboard? If the latter, perhaps the
    > key itself is damaged. If this is the case, contact the laptop mftr.'s
    > tech support.
    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jeff wrote:


    > It occurs when I use the synaptic touchpad on this Dell Inspiron 8100
    > laptop. Right now it occurs while I am in Outlook Express 6 reading
    > this newsgroup, select a message to delete and with the touchpad
    > select the red X
    > icon (for delete). This brings up a popup that asks me if I am sure I
    > want to permanently delete the file associated with a loud beep. I
    > just cannot figure it out.
    >
    >
    >>
    >> Does the beep occur if you use the mouse/touchpad to delete or are
    >> you using the Del key on the laptop's keyboard? If the latter,
    >> perhaps the key itself is damaged. If this is the case, contact the
    >> laptop mftr.'s tech support.
    >>

    Look in the settings for the touchpad. This will be in the mouse applet
    in Control Panel. It certainly sounds like you have a Windows sound
    connected with the question event, but maybe there are options in the
    touchpad software. Also, see if you have any Accessibility options
    enabled. I'm totally reaching here - I have no idea if there are sounds
    associated with events from Accessibility - maybe for people who have
    vision problems.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Malke wrote:
    > Jeff wrote:
    >
    >
    >> It occurs when I use the synaptic touchpad on this Dell Inspiron 8100
    >> laptop. Right now it occurs while I am in Outlook Express 6 reading
    >> this newsgroup, select a message to delete and with the touchpad
    >> select the red X
    >> icon (for delete). This brings up a popup that asks me if I am sure
    >> I want to permanently delete the file associated with a loud beep. I
    >> just cannot figure it out.
    >>
    >>
    >>>
    >>> Does the beep occur if you use the mouse/touchpad to delete or are
    >>> you using the Del key on the laptop's keyboard? If the latter,
    >>> perhaps the key itself is damaged. If this is the case, contact the
    >>> laptop mftr.'s tech support.
    >>>
    >
    > Look in the settings for the touchpad. This will be in the mouse
    > applet in Control Panel. It certainly sounds like you have a Windows
    > sound connected with the question event, but maybe there are options
    > in the touchpad software. Also, see if you have any Accessibility
    > options enabled. I'm totally reaching here - I have no idea if there
    > are sounds associated with events from Accessibility - maybe for
    > people who have vision problems.

    Thank you so much for hanging in with me. This is really wierd.

    I checked the Accessibility Options and although there is a sound option it
    is not checked to be on - but that was an excellent idea. I also looked at
    the mouse and touchpad settings and there is nothing there.

    I even went to the Trashcan properties and uncheckked the option to display
    a delete confirmation dialog, but within Outlook Express - which is where it
    is happening - the delete confirmation and darn beep still pops up. So it
    looks like it is something in Outlook Express but I can find not option
    there to turn it off. I even looked for a *.wav in the outlook folder to
    rename it but could not find any!!

    And it is a loud beep!

    Jeff
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jeff wrote:

    > Thank you so much for hanging in with me. This is really wierd.
    >
    > I checked the Accessibility Options and although there is a sound
    > option it is not checked to be on - but that was an excellent idea. I
    > also looked at the mouse and touchpad settings and there is nothing
    > there.
    >
    > I even went to the Trashcan properties and uncheckked the option to
    > display a delete confirmation dialog, but within Outlook Express -
    > which is where it
    > is happening - the delete confirmation and darn beep still pops up.
    > So it looks like it is something in Outlook Express but I can find not
    > option
    > there to turn it off. I even looked for a *.wav in the outlook folder
    > to rename it but could not find any!!
    >
    > And it is a loud beep!
    >

    Then I'm really sorry, but I just don't know. Maybe you could have a
    knowledgeable friend - someone who is *really* knowledgeable and not
    someone who just *says* he is - take a look. Or a computer professional
    who might be willing to have a quick look without charging. Or maybe
    you'd be willing to pay because this is so annoying! ;-)

    I'm sorry I wasn't able to help you. Some problems just need hands-on
    examination.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I may have found a clue!

    (This is a laptop I just moved to). I opened winamp to try the various
    chimes in the Windows/Media folder and when I tried to play any of them I
    got an error message that said
    "Bad DirectSound driver. Please install proper drivers or select another
    device in configuration".
    So it may be that the proper drivers for the speakers is not installed and
    therefore XP is bypassing them and going directly to the speakers. Now I
    have to find out how to install the directsound driver.

    Jeff

    "Malke" <invalid@not-real.com> wrote in message
    news:%23quq6fqlFHA.1608@TK2MSFTNGP10.phx.gbl...
    > Jeff wrote:
    >
    >> Thank you so much for hanging in with me. This is really wierd.
    >>
    >> I checked the Accessibility Options and although there is a sound
    >> option it is not checked to be on - but that was an excellent idea. I
    >> also looked at the mouse and touchpad settings and there is nothing
    >> there.
    >>
    >> I even went to the Trashcan properties and uncheckked the option to
    >> display a delete confirmation dialog, but within Outlook Express -
    >> which is where it
    >> is happening - the delete confirmation and darn beep still pops up.
    >> So it looks like it is something in Outlook Express but I can find not
    >> option
    >> there to turn it off. I even looked for a *.wav in the outlook folder
    >> to rename it but could not find any!!
    >>
    >> And it is a loud beep!
    >>
    >
    > Then I'm really sorry, but I just don't know. Maybe you could have a
    > knowledgeable friend - someone who is *really* knowledgeable and not
    > someone who just *says* he is - take a look. Or a computer professional
    > who might be willing to have a quick look without charging. Or maybe
    > you'd be willing to pay because this is so annoying! ;-)
    >
    > I'm sorry I wasn't able to help you. Some problems just need hands-on
    > examination.
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Jeff wrote:

    > I may have found a clue!
    >
    > (This is a laptop I just moved to). I opened winamp to try the
    > various chimes in the Windows/Media folder and when I tried to play
    > any of them I got an error message that said
    > "Bad DirectSound driver. Please install proper drivers or select
    > another device in configuration".
    > So it may be that the proper drivers for the speakers is not installed
    > and therefore XP is bypassing them and going directly to the speakers.
    > Now I have to find out how to install the directsound driver.
    >

    It looks like your troubleshooting is paying off. Reinstall the drivers
    for your sound. Get them from the laptop mftr.'s website for your
    specific model machine. Follow any installation instructions they may
    have on the site.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    the sounds are probably coming from the internal system speaker, I don't
    think there's a way to disable it or mute it.


    "Jeff" <jeff@naol.com> wrote in message
    news:OXTtxgVlFHA.1480@TK2MSFTNGP10.phx.gbl...
    > ON XP Home SP-2. I've turned all the sounds to [none] in Control
    > Panel/Sounds but I still get a beep when I for instance do something XP
    > does not like.
    >
    > Is there a way to turn off all these error beeps? (They wake my wife
    > <grin>).
    >
    > Jeff
    >
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    (Piggybacked as I don't see the original post)
    I believe if you open device manager and select "devices by connection" and
    "view hidden devices" from the view menu, you will see a device called
    "beep". Right click and choose disable. (Not tested)
    Louis

    "Andrew Murray" <SPAMadmurray@BUSTER.iinet.net.au> wrote in message
    news:%23QFEjbJrFHA.1684@TK2MSFTNGP14.phx.gbl...
    > the sounds are probably coming from the internal system speaker, I don't
    > think there's a way to disable it or mute it.
    >
    >
    > "Jeff" <jeff@naol.com> wrote in message
    > news:OXTtxgVlFHA.1480@TK2MSFTNGP10.phx.gbl...
    > > ON XP Home SP-2. I've turned all the sounds to [none] in Control
    > > Panel/Sounds but I still get a beep when I for instance do something XP
    > > does not like.
    > >
    > > Is there a way to turn off all these error beeps? (They wake my wife
    > > <grin>).
    > >
    > > Jeff
    > >
    >
    >
Ask a new question

Read More

Microsoft Windows XP