Sign in with
Sign up | Sign in
Your question
Solved

Balance between high resolution and legibility for HTPC

Last response: in Home Theatre
Share
August 9, 2010 2:10:33 PM

Hey there,

I have a htpc setup with my Aquos 37in 1080p HDTV.


I have the desktop resolution set to 1920x1080 and it generally displays fine (although i get a half inch black boarder around the screen).


However, I find when I'm sitting on the couch (approx 3-4 feet away) desktop, web and itunes navigation is really difficult because the high resolution makes the text so small. Any way around this? I've tried changing the size of the fonts and icons used but I'm getting no where.


HTPC is a C2d E8400, 8GB Ram, ATI 5450 running Win7 Home Premium

Best solution

August 10, 2010 12:39:47 PM

First, it sounds like you need to adjust your scaling to get rid of the black boarders. Go into Catalyst Control Center, go to Desktops & Displays, right-click on the small representation of your monitor at the bottom of the window and select "Configure". The window that now displays has a "Scaling Options" tab with a slider to get rid of those black bars.

Now, back to your original question about font resolution:

Right-click anywhere on your desktop background and select "Personalize". On the lower left-side of the window that opens is a link "Display", click it. You should now have a window open that will allow you to select smaller, medium, or larger font. If you want something custom, there is an option for that in the left column. This will make your text bigger, but keep the same resolution. Is this what you tried that made the icon text bigger but did not work for itunes?
Share
August 10, 2010 12:49:47 PM

Upon googling around, I discovered this tool someone wrote to adjust the font size for itunes:

http://mysite.verizon.net/teridon/ituneshacks/index.htm...

For the web browser, you can either press "ctrl" and "+", hold "ctrl" while you spin your mouse scroll wheel forward, or set the default font size larger in the program settings.

Also, iTunes has a "Small" and "Large" text option under the general tab in Preferences.
m
0
l
August 10, 2010 10:03:01 PM

Great suggestions rwpritchett.

First off, CCC fixed my borders... looks so much better.

Changing to a custom font size solved my problem... until I tried to play a video in iTunes. I got an error message that said videos may not display properly with resolutions less than xxxx (im still set to 1080p) and as soon when I try to play a video in full screen mode it "disappeared"" and all I could see was the iTunes main menu while my video played in the background ... I only know it was playing because I could hear the audio and see the progress bar at the top of the iTunes screen. Videos play fine in windowed mode. The only way to get my video to play properly was to reduce my font size back to the default.


So i moved onto the script to adjust font size... running the program attempts to make a change to the registry, but it would only return an error saying it isn't able to identify my version of iTunes (i'm not 100% on the version number, but its up to date).


I'd really like to get the first solution working since adjusting just iTunes and leaving my desktop font size small is less than ideal. Any suggestions?
m
0
l
August 11, 2010 3:21:03 AM

Best answer selected by boomer2point0.
m
0
l
August 12, 2010 12:47:10 AM

Same thing happened to me. The medium font setting will allow iTunes to play fullscreen but large will not. The videos play fullscreen just fine if opened in QuickTime so that's what I do. Otherwise I switch the font to medium to watch something in iTunes. I haven't tried that iTunes font tool linked above.
m
0
l
August 12, 2010 12:47:58 AM

Did you go into the iTunes preferences and select "Large" for font size?
m
0
l
!