Sign in with
Sign up | Sign in
Your question

File Associations

Last response: in Windows XP
Share
July 31, 2005 2:55:20 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm not sure which NewsGroup can answer this - I know one shouldn't
cross-post, but . . .

I'm using Classic WinXP, if that matters.

In trying to find or change file associations. I found an article online
that told some steps to take, all of which result in clicking "Open With".
The problem is, that I don't get that choice, I only get "Open". I have
cleared the 'Hide extensions for known file types' check box. What else
should I do?

Likewise (as stated in the article) when I want to create an association for
unassociated file type, I should get a dialog box that gives me a choice to
select the program from a list. I do not get a dialog box; I get a window
that tells me to create an association in the Folder Options Control Panel.
I can find this, but how do I know which one to pick? And if/when I choose
one, since I've gone there (to the Control Panel Folder Options "from
scratch", it's not something that opened in connection with that attachment,
so how will it know it's that attachment which I want to open in that file?

More about : file associations

Anonymous
July 31, 2005 2:55:21 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
news:%23i9FLtXlFHA.2152@TK2MSFTNGP14.phx.gbl...
> I'm not sure which NewsGroup can answer this - I know one shouldn't
> cross-post, but . . .
>
> I'm using Classic WinXP, if that matters.
>
> In trying to find or change file associations. I found an article online
> that told some steps to take, all of which result in clicking "Open With".
> The problem is, that I don't get that choice, I only get "Open". I have
> cleared the 'Hide extensions for known file types' check box. What else
> should I do?
>
> Likewise (as stated in the article) when I want to create an association
> for unassociated file type, I should get a dialog box that gives me a
> choice to select the program from a list. I do not get a dialog box; I
> get a window that tells me to create an association in the Folder Options
> Control Panel. I can find this, but how do I know which one to pick? And
> if/when I choose one, since I've gone there (to the Control Panel Folder
> Options "from scratch", it's not something that opened in connection with
> that attachment, so how will it know it's that attachment which I want to
> open in that file?

To create a file association, try Control Panel/Folder Options/File Types
tab. Here you can create or change file associations. You can also do the
same from My Computer window by choosing Tools/Folder Options/File Type.

Cajunswabbie
July 31, 2005 4:53:07 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Joy,

Restore Open With on the Right Click (Line 220)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Added tips and info:

Open With Notepad for Files With No Extension (Line 25)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Troubleshooting Open With in XP
http://www.kellys-korner-xp.com/xp_o.htm#openwith

Clear Dynamic "Open With" Lists
http://www.dougknox.com/xp/utils/OpenWithClear.zip

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
news:%23i9FLtXlFHA.2152@TK2MSFTNGP14.phx.gbl...
> I'm not sure which NewsGroup can answer this - I know one shouldn't
> cross-post, but . . .
>
> I'm using Classic WinXP, if that matters.
>
> In trying to find or change file associations. I found an article online
> that told some steps to take, all of which result in clicking "Open With".
> The problem is, that I don't get that choice, I only get "Open". I have
> cleared the 'Hide extensions for known file types' check box. What else
> should I do?
>
> Likewise (as stated in the article) when I want to create an association
> for unassociated file type, I should get a dialog box that gives me a
> choice to select the program from a list. I do not get a dialog box; I
> get a window that tells me to create an association in the Folder Options
> Control Panel. I can find this, but how do I know which one to pick? And
> if/when I choose one, since I've gone there (to the Control Panel Folder
> Options "from scratch", it's not something that opened in connection with
> that attachment, so how will it know it's that attachment which I want to
> open in that file?
Related resources
August 1, 2005 12:43:55 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wow, what a lot of helpful information, Kelly, thanks! I may not make
those changes right now, (I'm wary of doing anything to regedit), but I'll
surely file this info in case I need it. Also, I "got around" the need by
going to Folder Options (which I finally figured out how to use!), and
accomplishing basically the same thing I was trying to do.

Now I have a new, well, related question. There's a friend I'm trying to
help. She has a new computer with WinXP and MS Office 2003. The latter is
an Office NewsGroup question, but it involves Windows, so I'll ask you too.
We have established that she has MS Picture Manager installed (I'm working
with her by phone, and we tried it out), and in Folder Options we made sure
that .jpg's open in Picture Manager. But when she double clicks on an
attached photo (attached to an e-mail), it still opens in Windows Picture &
Fax Viewer! Is there any way we/she can disable Windows Picture & Fax
Viewer?

"Kelly" <kelly@mvps.org> wrote in message
news:%232yiZQZlFHA.2180@TK2MSFTNGP15.phx.gbl...
> Hi Joy,
>
> Restore Open With on the Right Click (Line 220)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Added tips and info:
>
> Open With Notepad for Files With No Extension (Line 25)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Troubleshooting Open With in XP
> http://www.kellys-korner-xp.com/xp_o.htm#openwith
>
> Clear Dynamic "Open With" Lists
> http://www.dougknox.com/xp/utils/OpenWithClear.zip
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
>
> "Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
> news:%23i9FLtXlFHA.2152@TK2MSFTNGP14.phx.gbl...
>> I'm not sure which NewsGroup can answer this - I know one shouldn't
>> cross-post, but . . .
>>
>> I'm using Classic WinXP, if that matters.
>>
>> In trying to find or change file associations. I found an article online
>> that told some steps to take, all of which result in clicking "Open
>> With". The problem is, that I don't get that choice, I only get "Open".
>> I have cleared the 'Hide extensions for known file types' check box.
>> What else should I do?
>>
>> Likewise (as stated in the article) when I want to create an association
>> for unassociated file type, I should get a dialog box that gives me a
>> choice to select the program from a list. I do not get a dialog box; I
>> get a window that tells me to create an association in the Folder Options
>> Control Panel. I can find this, but how do I know which one to pick?
>> And if/when I choose one, since I've gone there (to the Control Panel
>> Folder Options "from scratch", it's not something that opened in
>> connection with that attachment, so how will it know it's that attachment
>> which I want to open in that file?
>
>
August 1, 2005 2:42:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

>Is there any way we/she can disable Windows Picture & Fax Viewer?

Yes. Disable Picture and Fax Viewer
Start/Run: regsvr32 /u shimgvw.dll

Or...

Disable or Restore Picture and Fax Viewer (Line 80)
http://www.kellys-korner-xp.com/xp_tweaks.htm

If you disabled the fax/picture viewer by using regsvr32 /u shimgvw.dll,
then changing user icons fail to work: You need to re-load the dll and it
will work. Have only tried this w/ XP Pro. Reload by typing in regsvr32
shimgvw.dll.

Added info:

To view an image using Picture and Fax Viewer and Edit using other software:

Go to Windows Explorer/Tools/Folder Options/File Types. Select an image
type (jpg). Click on Advanced then New. Name for Action type in: &Edit.
Under Application used to perform action: Browse to the
application/software. Set it as default. Ok your way out.
--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
news:o rBIbIjlFHA.3656@TK2MSFTNGP09.phx.gbl...
> Wow, what a lot of helpful information, Kelly, thanks! I may not make
> those changes right now, (I'm wary of doing anything to regedit), but I'll
> surely file this info in case I need it. Also, I "got around" the need by
> going to Folder Options (which I finally figured out how to use!), and
> accomplishing basically the same thing I was trying to do.
>
> Now I have a new, well, related question. There's a friend I'm trying to
> help. She has a new computer with WinXP and MS Office 2003. The latter
> is an Office NewsGroup question, but it involves Windows, so I'll ask you
> too. We have established that she has MS Picture Manager installed (I'm
> working with her by phone, and we tried it out), and in Folder Options we
> made sure that .jpg's open in Picture Manager. But when she double clicks
> on an attached photo (attached to an e-mail), it still opens in Windows
> Picture & Fax Viewer! Is there any way we/she can disable Windows
> Picture & Fax Viewer?
>
> "Kelly" <kelly@mvps.org> wrote in message
> news:%232yiZQZlFHA.2180@TK2MSFTNGP15.phx.gbl...
>> Hi Joy,
>>
>> Restore Open With on the Right Click (Line 220)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Added tips and info:
>>
>> Open With Notepad for Files With No Extension (Line 25)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Troubleshooting Open With in XP
>> http://www.kellys-korner-xp.com/xp_o.htm#openwith
>>
>> Clear Dynamic "Open With" Lists
>> http://www.dougknox.com/xp/utils/OpenWithClear.zip
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>>
>> "Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
>> news:%23i9FLtXlFHA.2152@TK2MSFTNGP14.phx.gbl...
>>> I'm not sure which NewsGroup can answer this - I know one shouldn't
>>> cross-post, but . . .
>>>
>>> I'm using Classic WinXP, if that matters.
>>>
>>> In trying to find or change file associations. I found an article online
>>> that told some steps to take, all of which result in clicking "Open
>>> With". The problem is, that I don't get that choice, I only get "Open".
>>> I have cleared the 'Hide extensions for known file types' check box.
>>> What else should I do?
>>>
>>> Likewise (as stated in the article) when I want to create an association
>>> for unassociated file type, I should get a dialog box that gives me a
>>> choice to select the program from a list. I do not get a dialog box; I
>>> get a window that tells me to create an association in the Folder
>>> Options Control Panel. I can find this, but how do I know which one to
>>> pick? And if/when I choose one, since I've gone there (to the Control
>>> Panel Folder Options "from scratch", it's not something that opened in
>>> connection with that attachment, so how will it know it's that
>>> attachment which I want to open in that file?
>>
>>
>
August 1, 2005 12:59:21 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks again, Kelly. In case my friend doesn't want to go as far as
actually disabling it, is there any other way that she can get jpg's (and
other things) to open up in MS Picture Manager instead of Picture & Fax
Viewer when she already has Folder Options/File Types set to do so (i.e.
open in MS P.M.)?

"Kelly" <kelly@mvps.org> wrote in message
news:%237Pc8rklFHA.2472@TK2MSFTNGP15.phx.gbl...
> >Is there any way we/she can disable Windows Picture & Fax Viewer?
>
> Yes. Disable Picture and Fax Viewer
> Start/Run: regsvr32 /u shimgvw.dll
>
> Or...
>
> Disable or Restore Picture and Fax Viewer (Line 80)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> If you disabled the fax/picture viewer by using regsvr32 /u shimgvw.dll,
> then changing user icons fail to work: You need to re-load the dll and it
> will work. Have only tried this w/ XP Pro. Reload by typing in regsvr32
> shimgvw.dll.
>
> Added info:
>
> To view an image using Picture and Fax Viewer and Edit using other
> software:
>
> Go to Windows Explorer/Tools/Folder Options/File Types. Select an image
> type (jpg). Click on Advanced then New. Name for Action type in: &Edit.
> Under Application used to perform action: Browse to the
> application/software. Set it as default. Ok your way out.
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
>
> "Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
> news:o rBIbIjlFHA.3656@TK2MSFTNGP09.phx.gbl...
>> Wow, what a lot of helpful information, Kelly, thanks! I may not make
>> those changes right now, (I'm wary of doing anything to regedit), but
>> I'll surely file this info in case I need it. Also, I "got around" the
>> need by going to Folder Options (which I finally figured out how to
>> use!), and accomplishing basically the same thing I was trying to do.
>>
>> Now I have a new, well, related question. There's a friend I'm trying to
>> help. She has a new computer with WinXP and MS Office 2003. The latter
>> is an Office NewsGroup question, but it involves Windows, so I'll ask you
>> too. We have established that she has MS Picture Manager installed (I'm
>> working with her by phone, and we tried it out), and in Folder Options we
>> made sure that .jpg's open in Picture Manager. But when she double
>> clicks on an attached photo (attached to an e-mail), it still opens in
>> Windows Picture & Fax Viewer! Is there any way we/she can disable
>> Windows Picture & Fax Viewer?
>>
>> "Kelly" <kelly@mvps.org> wrote in message
>> news:%232yiZQZlFHA.2180@TK2MSFTNGP15.phx.gbl...
>>> Hi Joy,
>>>
>>> Restore Open With on the Right Click (Line 220)
>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>
>>> Added tips and info:
>>>
>>> Open With Notepad for Files With No Extension (Line 25)
>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>
>>> Troubleshooting Open With in XP
>>> http://www.kellys-korner-xp.com/xp_o.htm#openwith
>>>
>>> Clear Dynamic "Open With" Lists
>>> http://www.dougknox.com/xp/utils/OpenWithClear.zip
>>>
>>> --
>>>
>>> All the Best,
>>> Kelly (MS-MVP)
>>>
>>> Troubleshooting Windows XP
>>> http://www.kellys-korner-xp.com
>>>
>>>
>>>
>>> "Joy" <joymp2@bellsouth.net.NO_SPAM> wrote in message
>>> news:%23i9FLtXlFHA.2152@TK2MSFTNGP14.phx.gbl...
>>>> I'm not sure which NewsGroup can answer this - I know one shouldn't
>>>> cross-post, but . . .
>>>>
>>>> I'm using Classic WinXP, if that matters.
>>>>
>>>> In trying to find or change file associations. I found an article
>>>> online that told some steps to take, all of which result in clicking
>>>> "Open With". The problem is, that I don't get that choice, I only get
>>>> "Open". I have cleared the 'Hide extensions for known file types' check
>>>> box. What else should I do?
>>>>
>>>> Likewise (as stated in the article) when I want to create an
>>>> association for unassociated file type, I should get a dialog box that
>>>> gives me a choice to select the program from a list. I do not get a
>>>> dialog box; I get a window that tells me to create an association in
>>>> the Folder Options Control Panel. I can find this, but how do I know
>>>> which one to pick? And if/when I choose one, since I've gone there (to
>>>> the Control Panel Folder Options "from scratch", it's not something
>>>> that opened in connection with that attachment, so how will it know
>>>> it's that attachment which I want to open in that file?
>>>
>>>
>>
>
>
!