BAD_POOL_HEADER BSD

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have Windows XP SP2 with all the updates. I got a BSD
"BAD_POOL_HEADER" accompanied by some whining noise from my speakers
when i tried to launch Unreal Tournament 1999 forcing me to hit the
reboot switch.

Leadtek Winfast A400 GT TDH 6800 GT, Enermax EG651P-VE FMA 550 Watts,
Audigy 2 ZS, on board NIC, ADS 1394a Card, Pioneer DVR-A04 DVD-RW,
Samsung SM-352b Combo Drive, Windows XP Pro SP2, Zalman CNPS7000A-CU,
ASUS P4P800 Deluxe rev. 2.0 1019 BIOS, P4 3.4E OEM SL7E6 Malay rev. D0
processor, Maxtor 120Gb HDD PATA, Maxtor 160Gb HDD RAID 0, Microsoft
Natural Elite Keyboard, Sony Floppy Drive, Viewsonic A90f+ monitor and
Lian-LI PC-60
Attached USB Stuff:
APC Back-UPS RS 1500VA UPS, HP Photosmart 7550 Printer, Umax Astra 2200
Scanner

Thanks
NBK
2 answers Last reply
More about bad_pool_header
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi

    See if the following link helps:

    http://search.microsoft.com/search/results.aspx?st=b&na=88&View=en-us&qu=BAD_POOL_HEADER

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "NBK" <NBK@no.spam.com> wrote in message
    news:%23JtMdudlFHA.3336@tk2msftngp13.phx.gbl...
    >I have Windows XP SP2 with all the updates. I got a BSD "BAD_POOL_HEADER"
    >accompanied by some whining noise from my speakers when i tried to launch
    >Unreal Tournament 1999 forcing me to hit the reboot switch.
    >
    > Leadtek Winfast A400 GT TDH 6800 GT, Enermax EG651P-VE FMA 550 Watts,
    > Audigy 2 ZS, on board NIC, ADS 1394a Card, Pioneer DVR-A04 DVD-RW, Samsung
    > SM-352b Combo Drive, Windows XP Pro SP2, Zalman CNPS7000A-CU, ASUS P4P800
    > Deluxe rev. 2.0 1019 BIOS, P4 3.4E OEM SL7E6 Malay rev. D0 processor,
    > Maxtor 120Gb HDD PATA, Maxtor 160Gb HDD RAID 0, Microsoft Natural Elite
    > Keyboard, Sony Floppy Drive, Viewsonic A90f+ monitor and Lian-LI PC-60
    > Attached USB Stuff:
    > APC Back-UPS RS 1500VA UPS, HP Photosmart 7550 Printer, Umax Astra 2200
    > Scanner
    >
    > Thanks
    > NBK
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Use Google and search for "BAD_POOL_HEADER". Maybe some of hits can help
    you.


    "NBK" <NBK@no.spam.com> wrote in message
    news:%23JtMdudlFHA.3336@tk2msftngp13.phx.gbl...
    >I have Windows XP SP2 with all the updates. I got a BSD "BAD_POOL_HEADER"
    >accompanied by some whining noise from my speakers when i tried to launch
    >Unreal Tournament 1999 forcing me to hit the reboot switch.
    >
    > Leadtek Winfast A400 GT TDH 6800 GT, Enermax EG651P-VE FMA 550 Watts,
    > Audigy 2 ZS, on board NIC, ADS 1394a Card, Pioneer DVR-A04 DVD-RW, Samsung
    > SM-352b Combo Drive, Windows XP Pro SP2, Zalman CNPS7000A-CU, ASUS P4P800
    > Deluxe rev. 2.0 1019 BIOS, P4 3.4E OEM SL7E6 Malay rev. D0 processor,
    > Maxtor 120Gb HDD PATA, Maxtor 160Gb HDD RAID 0, Microsoft Natural Elite
    > Keyboard, Sony Floppy Drive, Viewsonic A90f+ monitor and Lian-LI PC-60
    > Attached USB Stuff:
    > APC Back-UPS RS 1500VA UPS, HP Photosmart 7550 Printer, Umax Astra 2200
    > Scanner
    >
    > Thanks
    > NBK
Ask a new question

Read More

Windows XP