Sign in with
Sign up | Sign in
Your question

Dell Dimension E310: Selected boot device not available

Last response: in Computer Brands
Share
December 4, 2010 9:35:24 PM

Hi guys,
New user here looking for some help. I am helping a friend install windows 7 (OEM) onto his Dell Dimension E310. Here are some specs:

Windows XP Media Center Edition 2005
Dell System DV051
BIOS Version: A03
Service Tag: DGL9K91
Intel P4 2.8 GHz
2 GB Ram
2 SATA 80 GB HDD's
DVD +/- RW (IDE)

The problem I'm having is that I cannot boot from an Windows 7 DVD (tried 3-4 now, all burned, but images of legit copies). I've looked on forums for a solution and have been on the phone with Dell tech support for a couple hours. Dell wont help me without me buying a new warranty.

I have checked the jumper setting on the DVD drive and made sure it's on master. I'm not sure what else to do. I cannot get back into windows because I have turned on the RAID manager (in which I confirmed erasing all data on the hard drives, thinking I was going to be able to reinstall anyways). I know others have had this problem, please help me find a solution.
Anonymous
a b $ Windows 7
December 5, 2010 6:38:46 AM

Presumably you have checked that the DVD drive is listed in the BIOS screens and that the boot order is set appropriately.

You're sure that the DVD image is a bootable ISO ?
You're sure that an OEM copy can be used in this way ? Though that should not cause the issue you report.
m
0
l
December 5, 2010 12:17:15 PM

Yes I have checked the boot order several times. The windows copy have been used on other computers in the same way with no problems.
m
0
l
Related resources
December 7, 2010 6:58:58 AM

It would have to be bootable. And I haven't tried anything else, the current OS isn't loading. But no, nothing works that I've tried.
m
0
l
Anonymous
a b $ Windows 7
December 7, 2010 11:27:53 AM

".......no, nothing works that I've tried."

Have you tried plugging that drive into another computer and checking that the drive can read audio cds or movie DVDs ?
m
0
l
a b $ Windows 7
December 7, 2010 2:38:02 PM

Does the drive show up in the BIOS?

Disconnect the any possible boot device (hard drive, floppy drive, any additional optical drives...etc), except for the optical drive. Then verify that the CD/DVD drive is still the first boot device. Disable all other boot devices in the BIOS. Then try booting.

That will force the PC to boot off the optical drive or not at all. That will narrow down the issue to either the drive or the disc (which you've already said the disc works).
m
0
l
December 11, 2010 10:58:58 PM

I swapped in another optical drive and it set it as the master. That worked. I had set the previous drive as master and cable select, neither worked. Not sure what the problem was in the end, but it's fixed now.
m
0
l
a b $ Windows 7
December 11, 2010 11:01:50 PM

Thanks for the update. Glad to hear it's fixed now.
m
0
l
!