"Persistent" Cookies?

Archived from groups: microsoft.public.windowsxp.general (More info?)

Howdy All,

After I use Tools in IE to clean out cookies, delete temp internet files,
and clear history, I still have some sites that are 'stuck' when I use
ctrl+o to type a url.

Can anyone tell me how to get rid of these?

Thanks,
Brian
4 answers Last reply
More about persistent cookies
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    To remove an AutoComplete entry from a Web form, highlight the item in the
    AutoComplete dropdown and press the Delete key.

    To remove all Web form AutoComplete entries, go to the Internet Explorer
    Tools menu, select Internet Options, Content, AutoComplete, then press the
    "Clear Forms" button.

    From IE Help...

    To delete Autocomplete entries from the Address bar list

    [[The AutoComplete feature saves previous entries you've made for Web
    addresses, forms, and passwords. To delete entries from the Address bar, you
    must clear your History folder. You cannot clear individual entries from the
    list of saved entries.

    1. On the Tools menu in Internet Explorer, click Internet Options.
    2. Click the General tab.
    3. Under History, click Clear History.

    Notes
    When typing information in Web forms, and typing passwords, you can remove
    an item from the list of suggestions by clicking the item and then pressing
    the DELETE key. ]]

    Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
    http://support.microsoft.com/default.aspx?scid=kb;en-us;237553

    How to Use the AutoComplete Feature in Internet Explorer 5 and 6
    http://support.microsoft.com/default.aspx?scid=kb;en-us;217148

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eL8elmelFHA.4000@TK2MSFTNGP12.phx.gbl,
    Brian <treddderx@yahoo.com> hunted and pecked:
    > Howdy All,
    >
    > After I use Tools in IE to clean out cookies, delete temp internet files,
    > and clear history, I still have some sites that are 'stuck' when I use
    > ctrl+o to type a url.
    >
    > Can anyone tell me how to get rid of these?
    >
    > Thanks,
    > Brian
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    On Sun, 31 Jul 2005 11:05:13 -0500, "Brian" <treddderx@yahoo.com>
    wrote:

    >Howdy All,
    >
    >After I use Tools in IE to clean out cookies, delete temp internet files,
    >and clear history, I still have some sites that are 'stuck' when I use
    >ctrl+o to type a url.
    >
    >Can anyone tell me how to get rid of these?
    >
    >Thanks,
    >Brian
    >

    Maybe not the solution you want but what I do is use Firefox web
    browser and set the option for it to empty the cookie folder everytime
    the browser is closed.

    Another option is to get this prog
    http://www.danish-shareware.dk/soft/emptemp/index.html
    and use it to empty the IE cookie folder for you. You can set it up to
    empty all your temp and cookie folders with one click.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks Wesley, worked like a charm!

    BTW, why would only a few urls be stuck after delete cookies, clear history,
    etc?


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23EF5WMglFHA.3828@TK2MSFTNGP12.phx.gbl...
    > To remove an AutoComplete entry from a Web form, highlight the item in the
    > AutoComplete dropdown and press the Delete key.
    >
    > To remove all Web form AutoComplete entries, go to the Internet Explorer
    > Tools menu, select Internet Options, Content, AutoComplete, then press the
    > "Clear Forms" button.
    >
    > From IE Help...
    >
    > To delete Autocomplete entries from the Address bar list
    >
    > [[The AutoComplete feature saves previous entries you've made for Web
    > addresses, forms, and passwords. To delete entries from the Address bar,
    > you
    > must clear your History folder. You cannot clear individual entries from
    > the
    > list of saved entries.
    >
    > 1. On the Tools menu in Internet Explorer, click Internet Options.
    > 2. Click the General tab.
    > 3. Under History, click Clear History.
    >
    > Notes
    > When typing information in Web forms, and typing passwords, you can remove
    > an item from the list of suggestions by clicking the item and then
    > pressing
    > the DELETE key. ]]
    >
    > Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;237553
    >
    > How to Use the AutoComplete Feature in Internet Explorer 5 and 6
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;217148
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:eL8elmelFHA.4000@TK2MSFTNGP12.phx.gbl,
    > Brian <treddderx@yahoo.com> hunted and pecked:
    >> Howdy All,
    >>
    >> After I use Tools in IE to clean out cookies, delete temp internet files,
    >> and clear history, I still have some sites that are 'stuck' when I use
    >> ctrl+o to type a url.
    >>
    >> Can anyone tell me how to get rid of these?
    >>
    >> Thanks,
    >> Brian
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Brian,

    Beats me.

    I have AutoComplete turned off. I have a hard enough typing without
    something else confusing me. ;-) I have AutoComplete turned off in MS Word
    as well, but Word Help has it in the Index and I hate it.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:%23ooGO%23jlFHA.3960@TK2MSFTNGP12.phx.gbl,
    Brian <treddderx@yahoo.com> hunted and pecked:
    > Thanks Wesley, worked like a charm!
    >
    > BTW, why would only a few urls be stuck after delete cookies, clear
    > history, etc?
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23EF5WMglFHA.3828@TK2MSFTNGP12.phx.gbl...
    >> To remove an AutoComplete entry from a Web form, highlight the item in
    >> the AutoComplete dropdown and press the Delete key.
    >>
    >> To remove all Web form AutoComplete entries, go to the Internet Explorer
    >> Tools menu, select Internet Options, Content, AutoComplete, then press
    >> the "Clear Forms" button.
    >>
    >> From IE Help...
    >>
    >> To delete Autocomplete entries from the Address bar list
    >>
    >> [[The AutoComplete feature saves previous entries you've made for Web
    >> addresses, forms, and passwords. To delete entries from the Address bar,
    >> you
    >> must clear your History folder. You cannot clear individual entries from
    >> the
    >> list of saved entries.
    >>
    >> 1. On the Tools menu in Internet Explorer, click Internet Options.
    >> 2. Click the General tab.
    >> 3. Under History, click Clear History.
    >>
    >> Notes
    >> When typing information in Web forms, and typing passwords, you can
    >> remove an item from the list of suggestions by clicking the item and then
    >> pressing
    >> the DELETE key. ]]
    >>
    >> Disabling or Enabling the AutoComplete or Inline AutoComplete Feature
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;237553
    >>
    >> How to Use the AutoComplete Feature in Internet Explorer 5 and 6
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;217148
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:eL8elmelFHA.4000@TK2MSFTNGP12.phx.gbl,
    >> Brian <treddderx@yahoo.com> hunted and pecked:
    >>> Howdy All,
    >>>
    >>> After I use Tools in IE to clean out cookies, delete temp internet
    >>> files, and clear history, I still have some sites that are 'stuck' when
    >>> I use ctrl+o to type a url.
    >>>
    >>> Can anyone tell me how to get rid of these?
    >>>
    >>> Thanks,
    >>> Brian
Ask a new question

Read More

Internet Explorer Cookie Microsoft Windows XP