Sign in with
Sign up | Sign in
Your question

Need some help with my Lacie Big Disk project

Last response: in Storage
Share
September 24, 2005 4:37:47 AM

Ok, so, I am totally lost.

Basically, I have a Lacie FW800/FW400/USB2 Big Disk (500GB). It was one of the first of the series to come out, I remember I got it about a year ago and it was very expensive.

Anyway, the drive died on me about 3 months ago. Tried upgrading firmware, nothing. Tried reformatting, nothing. When you turn the drive on, it spins up, but then dies. No sound comes out of it, and the disk isn't recognized. You can see it in the hardware device manager in XP, but once it finally spins up after turning it on and off a few times, it lists the device as not being able to start. It's been sitting doing nothing for a few months, until I thought of this randomly: this drive is really two hard disks inside this case.

With nothing to loose, I opened the case up and found two WD Caviar IDE Hard Disks (P/N WD2500JB-00FUA0), each 250.0 GB. They were connected in a basic way, IDE cable, up to a power source, and out to a Firewire/USB card. I removed the two drives, and put the slave into my computer and booted it. It gave me the same in XP, the device couldn't start, so I swapped the other drive in, which was the master drive of the Big Disk. Disk booted up and I could see it XP.

Now I am lost. It wants me to format the disk, but it's saying the drive size is 465 GB, when in reality it's only a 250 GB drive. The drive is formatting, but very slowly.

Is this the result of a software config in which this drive is looking for the other one? If so, how do I stop it? Any help would be greatly appreciated.

More about : lacie big disk project

September 24, 2005 6:11:03 AM

EDIT: Nevermind, I figured it out :-)

I downloaded a utility from Western Digital that allowed me to format the drive. Turns out that even though the drive had already been formatted, there was a partition set up on the drive to include both drives (as in, there was a 500 GB partition set up on the 250 GB drive). After I deleted the partition, I was able to format it with the correct size. Everything seems to work smoothly!
!