Sign in with
Sign up | Sign in
Your question

Acer H243H Resolution Help

Last response: in Computer Peripherals
Share
July 15, 2009 9:19:24 PM

Hello again, i got a new monitor today from Newegg it’s the 24" Acer H243H, it’s an upgrade from an Acer 22", this being the biggest monitor i have ever owned. It’s very nice looking no complaints so far except for one thing. The native resolution also recommended is 1920 x 1080, however when i go into display settings and have it at this setting, there is a 1" black margin on both sides, and a 1/2" black margin top and bottom...so essentially it’s not filling the whole monitor. Is this simply because of this strange resolution, if i put it to say 1680 x 1050 it fills the screen, and looks pretty good, if i make it smaller in reso. It gets stretched sometimes, sometimes blurry, etc.

I was just wondering if anyone has had this problem/experienced it, or may know what to do. I installed the software that came with the CD, but really it’s just the idiot’s button to make it "preferred resolution" and other color adjustments. I tried DLing drivers (not sure if it’s necessary), but i can't get them to work, nor am i certain they will make a difference.

tyvm.

More about : acer h243h resolution

a c 195 C Monitor
July 16, 2009 12:27:14 AM

Try uninstalling your ATI or nVidia drivers (preferably in Safe Mode), then re-install.
July 16, 2009 12:36:48 AM

interesting idea, i think i will try...thanks.
Related resources
July 21, 2009 11:52:47 PM

yes i am having same problem. i have submitted issue with Acer, their first reply was that it was the computer not the monitor. of course the computer is Acer too. which i didnt mention. so i've registered both products and am awaiting a new response.

i'll keep you posted but it is annoying, setting the highest resolution only to see a 24" shrink to a 23". and when it stretches at smaller resolutions to full, the fonts are quite blurry and/or artifacty. even at best.
a c 195 C Monitor
July 22, 2009 7:17:32 AM

^^^

Had a similar issue with my NEC LCD2690WUXi back in April. Setting native resolution actually distorted everything. Uninstalling then reinstalling everything didn't help either.

The only way to have everything look perfectly crisp was to go into ATI's CCC and forced 1920 x 1080; thus lossing 120 rows of pixels.

After about a month of on and off trouble shooting, I concluded that something within Win XP became corrupted and is also affecting the video drivers. I did a fresh install of Win XP. Problem solved.
July 22, 2009 3:00:28 PM

well i just bought everything. out of the box. and its doing the black frame around 1920x1080. and on other settings, stretching to fullscreen, everything is artifacted/blurred. i might just go exchange the monitor. it was actually a return monitor. so i bet previous buyer had same issue. i got 5% off, can return 30 days, no 15% restock fee either. so i may just do that. still waiting on Acer support reply. but i dont think its corrupt, i have a feeling its just how they made it. and they made it wrong. but we'll see.
July 22, 2009 3:12:25 PM

whats interesting is that, if i set it to 25 or 30Hertz, interlaced, then it does go fullscreen, looks great, .....but flickers. so setting it to 59Hertz or 60 Hertz, the only other settings, it shrinks an inch to a blackframe.
July 22, 2009 3:29:30 PM

ok, this is wierd...
i think i fixed it.
well its FULLSCREEN, 1920x1080, looks great.
i went into Nvidia control panel, Geforce GT230. the normal stuff in there did not work.
i fiddled with MANAGE CUSTOM RESOLUTIONS... none seemed to work? but then i reset it back to AUTO (in custom section) and WHAM! fullscreen HD awesome. i think there was a 'force HD' check box too.
a sense of wonderment, confusion, and awe...
November 26, 2009 5:42:22 PM

I had the same problem and fixed it. I have the Acer H243H monitor and two Ati Radeon 4850s in crossfire. I have CCC Version 9.11.

1. Go into the ATI Catalyst Control Center in Advanced Mode (not Basic).
2. Click on the Graphics drop down menu and select Desktops and Displays.
3. Assuming you have one monitor, CCC will display a graphic of a big monitor in the center of the dialog box and a little monitor in the bottom left hand corner of the dialog box. On the monitor which is at the left hand bottom of the dialog box click the triangular down arrow and click "configure."
4. At the top of the screen you should see a "Scaling Options" tab, click it.
5. Move the underscan/overscan slider all the way to 0%.
6. Click "Okay."

This should work for you.
If you have an NVDIA card there may be a similar option for "scaling."
Anonymous
a b C Monitor
January 30, 2010 4:49:40 PM

In my case switching from 60Hz refresh to 75Hz makes it expand 1920x1080 to the full screen area.
That was after spending several hours getting windows updates, .NET framework, directX, driver updates, etc. so that the Catalyst Control Center finally would run.
March 6, 2010 3:15:51 PM

whoops was already posted.
!