window startup problems

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, I reformated my comp with xp pro and everything was alright, including
the authentication. Setup the display and all.

Problems comes when I restart or bootup when I'm done with the comp. On
bootup, it opens up a window saying windows will automatically adjust the
screen resolution, and I have no other option other than click ok.

Next, I will have to set up the computer again (the one for 1st bootup after
installation), and ask if I want to register with Microsoft. I have already
done so thru the phone (as I have no connection to the net on that comp).

Everything is working fine after I logon, but, the I got to keep resetting
the screen display and doing the whole entire setup again when I reboot.

Any help will be appreciated. Thanks a million.
2 answers Last reply
More about window startup problems
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi

    Have you downloaded/installed the latest XP compliant video drivers for your
    card from the manufacturer's web site?

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "madman" <madman@discussions.microsoft.com> wrote in message
    news:D8379F65-F4B3-4492-A50E-291C3FCC3363@microsoft.com...
    > Hi, I reformated my comp with xp pro and everything was alright, including
    > the authentication. Setup the display and all.
    >
    > Problems comes when I restart or bootup when I'm done with the comp. On
    > bootup, it opens up a window saying windows will automatically adjust the
    > screen resolution, and I have no other option other than click ok.
    >
    > Next, I will have to set up the computer again (the one for 1st bootup
    > after
    > installation), and ask if I want to register with Microsoft. I have
    > already
    > done so thru the phone (as I have no connection to the net on that comp).
    >
    > Everything is working fine after I logon, but, the I got to keep resetting
    > the screen display and doing the whole entire setup again when I reboot.
    >
    > Any help will be appreciated. Thanks a million.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks Danny, I DL the sp2 and atfer installing it, works out fine now. Seems
    sp2 has the lastest driver for the card.

    Cheers!

    "Will Denny" wrote:

    > Hi
    >
    > Have you downloaded/installed the latest XP compliant video drivers for your
    > card from the manufacturer's web site?
    >
    > --
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups
Ask a new question

Read More

Microsoft Windows XP