Sign in with
Sign up | Sign in
Your question

MN-730 doesn't connect to anything

Last response: in Networking
Share
July 28, 2004 9:03:40 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I have an MN-730 which doesn't want to cooperate with any
wireless routers. Even though it displays the SSIDs, it
will not connect to any other brand wireless router
(regardless of whether WEP is enabled or not). It will
connect to my MN-500 Microsoft router, but it can't pull an
IP address via DHCP and if I configure it statically, I
still get no traffic back from the base station. I've
tried all the fixes I can find in this discussion forum and
there has been no change. All other wireless cards and
access points that I own work fine with eachother. The
computer with the MN-730 is a dual PIII 800 running Windows
2003 Server. Any suggestions?

Thanks,
Sean

More about : 730 connect

July 29, 2004 2:05:47 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The drivers for the Microsoft wireless networking cards are not
supported on your OS. Either change cards or change OS.

Sean wrote:

> I have an MN-730 which doesn't want to cooperate with any
> wireless routers. Even though it displays the SSIDs, it
> will not connect to any other brand wireless router
> (regardless of whether WEP is enabled or not). It will
> connect to my MN-500 Microsoft router, but it can't pull an
> IP address via DHCP and if I configure it statically, I
> still get no traffic back from the base station. I've
> tried all the fixes I can find in this discussion forum and
> there has been no change. All other wireless cards and
> access points that I own work fine with eachother. The
> computer with the MN-730 is a dual PIII 800 running Windows
> 2003 Server. Any suggestions?
>
> Thanks,
> Sean
!