Sign in with
Sign up | Sign in
Your question

cant load database prog on xphome

Last response: in Windows XP
Share
August 1, 2005 8:28:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

--tried to load database prog but throws up" VISUAL BASIC 6.0 set up Toolkit
.The office system pack cannot be installed on this system because it
requires windows nt 4.0 service pack or later." this prog has been running
on xp pro ,2000 pro,miill,95, but won't load on xp home on dell pc,any ideas
anyone?
Anonymous
August 1, 2005 1:45:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Are you installing this database as the "administrator" or as a general
user? Some older software require the "administrator" account to correctly
install.

"Lester" <blah@blah.net> wrote in message
news:C2A37561-2E44-4DE5-AD88-4B9C529A8B3D@microsoft.com...
>
> --tried to load database prog but throws up" VISUAL BASIC 6.0 set up
> Toolkit
> .The office system pack cannot be installed on this system because it
> requires windows nt 4.0 service pack or later." this prog has been
> running
> on xp pro ,2000 pro,miill,95, but won't load on xp home on dell pc,any
> ideas
> anyone?
>
Anonymous
August 1, 2005 4:23:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Lester" <blah@blah.net> wrote in message
news:C2A37561-2E44-4DE5-AD88-4B9C529A8B3D@microsoft.com...
>
> --tried to load database prog but throws up" VISUAL BASIC 6.0 set up
> Toolkit
> .The office system pack cannot be installed on this system because it
> requires windows nt 4.0 service pack or later." this prog has been
> running
> on xp pro ,2000 pro,miill,95, but won't load on xp home on dell pc,any
> ideas
> anyone?
>

Try installing it in compatibility mode for 2000 and see what happens.
!