Logon screen after windows update?

Archived from groups: microsoft.public.windowsxp.general (More info?)

I just did a windows update. One of the items was this .net thing. Now, when I
start my pc, I'm required to click my username to logon. Before, it just went
to the Windows desktop. How do I change it back to the way it was?

Thanks,

Tommy Flynn
4 answers Last reply
More about logon screen windows update
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Revisit the Windows Update web site and download the
    critical update for .NET Framework.

    The Welcome to Windows screen appears when you start Windows XP
    after you install the .NET Framework 1.1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;827072

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Tommy Flynn" wrote:

    | I just did a windows update. One of the items was this .net thing. Now, when I
    | start my pc, I'm required to click my username to logon. Before, it just went
    | to the Windows desktop. How do I change it back to the way it was?
    |
    | Thanks,
    |
    | Tommy Flynn
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Tommy,

    See "control userpasswords2" section in this article:

    How to turn on automatic logon in Windows XP:
    http://support.microsoft.com/?kbid=315231

    Also, see:

    The Welcome to Windows screen appears when you start Windows XP after you
    install the .NET Framework 1.1:
    http://support.microsoft.com/?kbid=827072


    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Tommy Flynn" <noreply@nodomain.com> wrote in message
    news:l8hse11nmdqhibmeqoqv4cu1imc4ckd010@4ax.com...
    >I just did a windows update. One of the items was this .net thing. Now,
    >when I
    > start my pc, I'm required to click my username to logon. Before, it just
    > went
    > to the Windows desktop. How do I change it back to the way it was?
    >
    > Thanks,
    >
    > Tommy Flynn
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks. I tried several of these solutions. At one point, my pc just locked up
    when I restarted. Since I'm the only user of this pc, I decided that I didn't
    need .Net Framework, so I uninstalled it. This actually went ok but it still
    requires me to click on my username at startup even without .net. Under User
    Accounts there is only me an a Guest Account which is turned off. How can I
    change it back to going straight to my desktop at startup?


    On Mon, 1 Aug 2005 21:34:11 +0530, "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote:

    >Hi Tommy,
    >
    >See "control userpasswords2" section in this article:
    >
    >How to turn on automatic logon in Windows XP:
    >http://support.microsoft.com/?kbid=315231
    >
    >Also, see:
    >
    >The Welcome to Windows screen appears when you start Windows XP after you
    >install the .NET Framework 1.1:
    >http://support.microsoft.com/?kbid=827072
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The Control Userpasswords2 method works very well. Please try it again. The
    delay may occur if incorrect username or password is entered when using the
    Userpasswords2 dialog.

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Tommy Flynn" <noreply@nodomain.com> wrote in message
    news:b7lse1h582toqic0a0avmmebbq5mjn2197@4ax.com...
    > Thanks. I tried several of these solutions. At one point, my pc just
    > locked up
    > when I restarted. Since I'm the only user of this pc, I decided that I
    > didn't
    > need .Net Framework, so I uninstalled it. This actually went ok but it
    > still
    > requires me to click on my username at startup even without .net. Under
    > User
    > Accounts there is only me an a Guest Account which is turned off. How can
    > I
    > change it back to going straight to my desktop at startup?
    >
    >
    >
    > On Mon, 1 Aug 2005 21:34:11 +0530, "Ramesh, MS-MVP" <ramesh@XOX.mvps.org>
    > wrote:
    >
    >>Hi Tommy,
    >>
    >>See "control userpasswords2" section in this article:
    >>
    >>How to turn on automatic logon in Windows XP:
    >>http://support.microsoft.com/?kbid=315231
    >>
    >>Also, see:
    >>
    >>The Welcome to Windows screen appears when you start Windows XP after you
    >>install the .NET Framework 1.1:
    >>http://support.microsoft.com/?kbid=827072
    >
Ask a new question

Read More

Desktops Windows Update Microsoft Windows XP