Strange XP startup issue

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a computer with XP SP2 that has worked fine for a long time. I
now have an issue when I start the PC - the first pass at start-up only
runs through the motherboard hardware checks, goes to a black screen and
then immediately restarts.

I then get to the list of choices (start in safe mode etc.). I select
"start Windows normally", and this time, XP starts OK - no restarts or
other problems.

This behavior occurs each time I start up from cold.

I'm thinking of doing an XP repair - if I do, should I use the original
XP disc or a slipstreamed version with SP2 included?

Steve


--
steheap
3 answers Last reply
More about strange startup issue
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sounds like a repair install is called for. You'll have to slipstream Sp2
    into your original CD using (I recommend) Autostreamer and Nero or similar
    burning software.
    See "How to repair XP" here: http://www.webtree.ca/windowsxp/repair_xp.htm

    --
    Peter
    Toronto, Canada
    XP Home SP2
    P4 dual HT @ 3ghz, 360gb HD, 1gb DDR.
    "steheap" <steheap.1t3j1m@pcbanter.net> wrote in message
    news:steheap.1t3j1m@pcbanter.net...
    >
    > I have a computer with XP SP2 that has worked fine for a long time. I
    > now have an issue when I start the PC - the first pass at start-up only
    > runs through the motherboard hardware checks, goes to a black screen and
    > then immediately restarts.
    >
    > I then get to the list of choices (start in safe mode etc.). I select
    > "start Windows normally", and this time, XP starts OK - no restarts or
    > other problems.
    >
    > This behavior occurs each time I start up from cold.
    >
    > I'm thinking of doing an XP repair - if I do, should I use the original
    > XP disc or a slipstreamed version with SP2 included?
    >
    > Steve
    >
    >
    > --
    > steheap
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    steheap wrote:

    >
    > I have a computer with XP SP2 that has worked fine for a long time. I
    > now have an issue when I start the PC - the first pass at start-up
    > only runs through the motherboard hardware checks, goes to a black
    > screen and then immediately restarts.
    >
    > I then get to the list of choices (start in safe mode etc.). I select
    > "start Windows normally", and this time, XP starts OK - no restarts or
    > other problems.
    >
    > This behavior occurs each time I start up from cold.
    >
    > I'm thinking of doing an XP repair - if I do, should I use the
    > original XP disc or a slipstreamed version with SP2 included?
    >
    > Steve
    >
    >
    Before you go through a Repair Install, check your hardware. Swap the
    power supply out for a known-working one. If that solves the issue,
    throw the original psu out.

    If the psu is good and that isn't causing the problem:

    1. Check for clues in Event Viewer. Start>Run>eventvwr.msc [enter]

    2. What changed between the time things worked and the time they didn't?
    Any new hardware, drivers, etc.?

    3. Try clean-boot troubleshooting per:
    Clean Boot - http://support.microsoft.com/default.aspx?kbid=310353
    and How to Troubleshoot By Using the Msconfig Utility in Windows XP -
    http://support.microsoft.com/?id=310560

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If you have slipstreamed version with SP2 included then repair install
    with that.
    see also:-
    http://www.michaelstevenstech.com/XPrepairinstall.htm
    regards,
    ssg MS-MVP
    steheap wrote:

    > I have a computer with XP SP2 that has worked fine for a long time. I
    > now have an issue when I start the PC - the first pass at start-up only
    > runs through the motherboard hardware checks, goes to a black screen and
    > then immediately restarts.
    >
    > I then get to the list of choices (start in safe mode etc.). I select
    > "start Windows normally", and this time, XP starts OK - no restarts or
    > other problems.
    >
    > This behavior occurs each time I start up from cold.
    >
    > I'm thinking of doing an XP repair - if I do, should I use the original
    > XP disc or a slipstreamed version with SP2 included?
    >
    > Steve
    >
    >
Ask a new question

Read More

Computers Microsoft Windows XP