Sign in with
Sign up | Sign in
Your question

XP Pro shares not accessible

Last response: in Windows XP
Share
Anonymous
August 1, 2005 11:47:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have 3 XP Home systems networked together. All can access the drive and
directory shares of each other.

I also have an XP Pro on the same network, and none of the XP Home systems
can access the shares of the XP Pro system. Not even the Shared Documents
folder.

I've looked at the drive/directory Permissions and Security and can't find
anything obviously wrong.

So I tried enabling Simple File Sharing on the XP Pro system, and same
thing. All of the XP Home systems are denied access to the XP Pro shares.

What do I need to do to allow the XP Home systems to access the shares of
the XP Pro system?

Thanks very much,
Bruce.

More about : pro shares accessible

Anonymous
August 2, 2005 12:56:35 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Bruce,

Can you see the Pro machine on the network?
Is SP2 installed, and if not is the firewall running?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Bruce Chastain" <bachastain@XNOSPAMXsbcglobal.net> wrote in message
news:u20f7uvlFHA.936@TK2MSFTNGP09.phx.gbl...
>I have 3 XP Home systems networked together. All can access the drive and
>directory shares of each other.
>
> I also have an XP Pro on the same network, and none of the XP Home systems
> can access the shares of the XP Pro system. Not even the Shared Documents
> folder.
>
> I've looked at the drive/directory Permissions and Security and can't find
> anything obviously wrong.
>
> So I tried enabling Simple File Sharing on the XP Pro system, and same
> thing. All of the XP Home systems are denied access to the XP Pro shares.
>
> What do I need to do to allow the XP Home systems to access the shares of
> the XP Pro system?
>
> Thanks very much,
> Bruce.
>
>
Anonymous
August 2, 2005 12:56:36 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

> Can you see the Pro machine on the network?

Yes. The XP Pro system is shown on the XP Home systems under My Network
Places, as is the available shares, but attempts to access those shares
(using the file explorer) from any XP Home system is denied.

> Is SP2 installed, and if not is the firewall running?

All systems have SP2 installed and all XP Firewalls are disabled.

Bruce.
Related resources
Anonymous
August 2, 2005 1:30:35 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Bruce Chastain wrote:
> I have 3 XP Home systems networked together. All can access
> the drive and directory shares of each other.
>
> I also have an XP Pro on the same network, and none of the
> XP Home systems can access the shares of the XP Pro system.
> Not even the Shared Documents folder.
>
> I've looked at the drive/directory Permissions and Security
> and can't find anything obviously wrong.
>
> So I tried enabling Simple File Sharing on the XP Pro
> system, and same thing. All of the XP Home systems are
> denied access to the XP Pro shares.
> What do I need to do to allow the XP Home systems to access
> the shares of the XP Pro system?
>
> Thanks very much,
> Bruce.

If Simple File Sharing was disabled when you first shared the
folders you would need user accounts on the XP Pro machine that
are identical in user name and password to the accounts that
are logged into the XP Home machines in order to have access to
the shares.

Now that you've enabled Simple File Sharing you need to
recreate the shares. That means that you need to stop sharing
the folders and then go back and reshare them. Log off and log
back on to each of the XP Home machines and see if you can now
access the folders.

Good luck

Nepatsfan
Anonymous
August 2, 2005 1:30:36 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
news:x7WdnYlYqJomUXPfRVn-sw@comcast.com...
> If Simple File Sharing was disabled when you first shared the folders you
> would need user accounts on the XP Pro machine that are identical in user
> name and password to the accounts that are logged into the XP Home
> machines in order to have access to the shares.

Both the XP Pro and XP Home systems are logged on using the identical userid
and password. The Xp Pro shares are still not accessable.

> Now that you've enabled Simple File Sharing you need to recreate the
> shares. That means that you need to stop sharing the folders and then go
> back and reshare them. Log off and log back on to each of the XP Home
> machines and see if you can now access the folders.

I just tried that and still no joy. I made sure Simple File Sharing is
enabled, then one by one deleted the shares and recreated them. New shares
showed up on the XP Home system, but they (old and new) are still
unaccessable.

Bruce.
Anonymous
August 6, 2005 12:25:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Bruce,

Sorry for the late response, I have been away and access was limited.

Check "everyone" permissions on the designated share folders. "Access
denied" usually indicates that the folder has not been set with the proper
share permissions.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Bruce Chastain" <bachastain@XNOSPAMXsbcglobal.net> wrote in message
news:e$Tfr5vlFHA.1444@TK2MSFTNGP10.phx.gbl...
>> Can you see the Pro machine on the network?
>
> Yes. The XP Pro system is shown on the XP Home systems under My Network
> Places, as is the available shares, but attempts to access those shares
> (using the file explorer) from any XP Home system is denied.
>
>> Is SP2 installed, and if not is the firewall running?
>
> All systems have SP2 installed and all XP Firewalls are disabled.
>
> Bruce.
>
>
Anonymous
August 6, 2005 2:31:40 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:o EetCIomFHA.2472@TK2MSFTNGP15.phx.gbl...
> Check "everyone" permissions on the designated share folders. "Access
> denied" usually indicates that the folder has not been set with the proper
> share permissions.

Thanks for your reply Rick. After a lot of searching I found the answer in
the Microsoft Knowledge Base 177078 last night.

http://support.microsoft.com/default.aspx?scid=kb;en-us;177078

I had Norton AV installed about a year ago and have since uninstalled it,
but apparently just installing it screws up the registry in a way that kills
sharing, and has to be fixed manually. Once I did the registry editing per
the article, all the XP Pro shares are now accessable from the HP Home
systems.

Bruce.
Anonymous
August 6, 2005 7:36:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Great Bruce, and thanks for sharing the resolution.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Bruce Chastain" <bachastain@XNOSPAMXsbcglobal.net> wrote in message
news:u$luuvpmFHA.3380@TK2MSFTNGP12.phx.gbl...
> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
> news:o EetCIomFHA.2472@TK2MSFTNGP15.phx.gbl...
>> Check "everyone" permissions on the designated share folders. "Access
>> denied" usually indicates that the folder has not been set with the
>> proper share permissions.
>
> Thanks for your reply Rick. After a lot of searching I found the answer
> in the Microsoft Knowledge Base 177078 last night.
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;177078
>
> I had Norton AV installed about a year ago and have since uninstalled it,
> but apparently just installing it screws up the registry in a way that
> kills sharing, and has to be fixed manually. Once I did the registry
> editing per the article, all the XP Pro shares are now accessable from the
> HP Home systems.
>
> Bruce.
>
Anonymous
January 15, 2013 2:28:35 PM

First of all, check if the shares are accessible from the parent computer itself (as the only computer in the workgroup): go to My Network Places -> View Workgroup Computers -> check your computer -> check questioned share. If share is NOT accessible, try to increase IRPStackSize (read MS article on topic). Add the key to the computer registry if not present. Increase IRPStackSize step by step till works. This works! Mine was not working with IRPStackSize=15, works with IRPStackSize=18 (decimal). PROBLEM SOLVED !
!