Sign in with
Sign up | Sign in
Your question

Why is the SP2 Firewall so sticky?

Last response: in Windows XP
Share
Anonymous
August 2, 2005 9:03:49 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In order to check on the balance hours in my Dial-Up account or to access my
e-mail from outstation, I often need to get access to my I S P Server. They
require the following conditions to be fulfilled to get my Username and
Password accepted for opening the relevant page:
a.. Select Tools from the taskbar at the top of the browser screen
b.. From the drop-down menu choose Internet Options.
c.. Click on the Privacy tab.
d.. Click on the Advanced button.
e.. Click on Override Automatic Cookie Handling.
f.. Click on "Prompt" under First-Party and Third Party Cookies.
g.. Click on OK and then OK again
But the I S P web-page does not get opened until the Firewall which I have
"enabled" is "disabled". As soon as that is done, the web-page opens. Are
these instructions of my I S P for handling Cookies so damaging that the
Firewall blocks them permanently?

I am working around the problem by disabling the Firewall temporarily until
my work with the I S P Server is over. But that is not a desirable solution.

Why can't the Firewall be more user-friendly and why doesn't Microsoft
educate users on the circumstances in which the tight security controls can
be relaxed to meet requirements of web-sites of interest to them?

P. Jayant

More about : sp2 firewall sticky

Anonymous
August 2, 2005 9:03:50 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Two unrelated issues. Cookie handling can prevent some sites from
operating normally. When you access your ISP's website, are you
prompted for Cookie privileges ?, if not then the site's P3P status
may have already been set to Block. When you go to the site how
is the "Privacy Report" icon shown (Lower Right border of IE) ?
is it a Red Circle with a Hyphen inside it ? Also how are your IE
Security Zone settings setup (Default or Custom).

"P. Jayant" <pjayant@sancharnet.in> wrote in message
news:uohwIY1lFHA.3584@TK2MSFTNGP10.phx.gbl...
> In order to check on the balance hours in my Dial-Up account or to access
> my
> e-mail from outstation, I often need to get access to my I S P Server.
> They
> require the following conditions to be fulfilled to get my Username and
> Password accepted for opening the relevant page:
> a.. Select Tools from the taskbar at the top of the browser screen
> b.. From the drop-down menu choose Internet Options.
> c.. Click on the Privacy tab.
> d.. Click on the Advanced button.
> e.. Click on Override Automatic Cookie Handling.
> f.. Click on "Prompt" under First-Party and Third Party Cookies.
> g.. Click on OK and then OK again
> But the I S P web-page does not get opened until the Firewall which I have
> "enabled" is "disabled". As soon as that is done, the web-page opens. Are
> these instructions of my I S P for handling Cookies so damaging that the
> Firewall blocks them permanently?
>
> I am working around the problem by disabling the Firewall temporarily
> until
> my work with the I S P Server is over. But that is not a desirable
> solution.
>
> Why can't the Firewall be more user-friendly and why doesn't Microsoft
> educate users on the circumstances in which the tight security controls
> can
> be relaxed to meet requirements of web-sites of interest to them?
>
> P. Jayant
>
>
Anonymous
August 4, 2005 6:30:58 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Tue, 2 Aug 2005 17:03:49 +0530, "P. Jayant" <pjayant@sancharnet.in>

>In order to check on the balance hours in my Dial-Up account or to access my
>e-mail from outstation, I often need to get access to my I S P Server. They
>require the following conditions to be fulfilled to get my Username and
>Password accepted for opening the relevant page:
> a.. Select Tools from the taskbar at the top of the browser screen
> b.. From the drop-down menu choose Internet Options.
> c.. Click on the Privacy tab.
> d.. Click on the Advanced button.
> e.. Click on Override Automatic Cookie Handling.
> f.. Click on "Prompt" under First-Party and Third Party Cookies.
> g.. Click on OK and then OK again
>But the I S P web-page does not get opened until the Firewall which I have
>"enabled" is "disabled". As soon as that is done, the web-page opens. Are
>these instructions of my I S P for handling Cookies so damaging that the
>Firewall blocks them permanently?

Hunt down your ISP and beat them to death with the heavy end of the
clue-stick. Then whisper in their ear: "If you want us to drop our
nickers for your wretched webg page, how about adding that page to the
Trusted Zone, instead of having us running through the flames drenched
in gasolene?" NO ISP should "need" you to drop your firewall.

>I am working around the problem by disabling the Firewall temporarily until
>my work with the I S P Server is over. But that is not a desirable solution.

It's not an acceptable solution. Your ISP is either incompitent, or
cannot be trusted. Do you get a lot of banner ads and spam?

>Why can't the Firewall be more user-friendly and why doesn't Microsoft
>educate users on the circumstances in which the tight security controls can
>be relaxed to meet requirements of web-sites of interest to them?

Actually, they do - the rule is, "keep the firewall on", and if you
really have to, drill holes through it for the services you decide you
need. Your problem is your ISP; choose another.


>-- Risk Management is the clue that asks:
"Why do I keep open buckets of petrol next to all the
ashtrays in the lounge, when I don't even have a car?"
>----------------------- ------ ---- --- -- - - - -
!