How to install .Net framework 1.1 in Windows 7 when program requires

trying to load cardscan 8 on 64 bit win 7 computer program requires Microsoft .NET Framework 1.1 which is not supported by win 7 64 bit, is there an alternative to Microsoft .NET Framework 1.1 ?
1 answer Last reply
More about install framework windows program requires
  1. Go here:

    http://www.microsoft.com/en-us/download/details.aspx?id=17851

    Take a look at the notes, previous versions will also run. Also, if you are running Windows Updates, these files will generally get updated automatically over time.

    Good luck!
Ask a new question

Read More

Configuration Framework Microsoft Windows 7