Cannot hear side speakers during speaker test

Hello everyone



Today, I've received my new Creative Inspire T7900 7.1 speakers. After connecting them to the sub, I ran a speaker test to see if they work correctly. I set my speaker setup to 7.1 and started the test. When it was running through the side speakers I couldn't hear neither side left nor side right. What's even more strange is that when I play music or watch a movie on the 7.1 setting all speakers are working.



The Creative Audio Console auto detects my 7.1 speakers normally.



PS. I have a SB X-Fi Titanium Pro soundcard and am running on Windows 7 Ultimate with latest sound drivers installed



Thank you in advance for any help you may give me



Patrick
6 answers Last reply
More about cannot hear side speakers speaker test
  1. well if the side speakers play during normal playback, then it should be fine, unless u really want to hear it during tests.
  2. Thanks for the reply megamer. I just thought that the speakers could be badly connected and it was strange for me that they don't play during testing. Is there a way to correct this somehow?
  3. Windows is probably testing the channels using Dolby Digital and DTS, both of which are discrete 5.1.
  4. Does this mean that the side speakers work but their test is quiet??
  5. if there is any way to enable dolby pro logic, then enable it, i dont knkow which version of pro logic, but one of them allows 7.1 surround sound with 5.1 speakers. not sure if that mean ur side speakers shuld work, but better then nothign right??
  6. Maybe I forgot to add that my speakers are 7.1 not 5.1 :)
Ask a new question

Read More

Speakers Creative Audio