Sign in with
Sign up | Sign in
Your question

VGA / DVI converter not working - monitor goes into power saving mode

Last response: in Computer Peripherals
Share
September 10, 2009 10:06:16 PM

So I've been testing this with 2 monitors and 2 computers.

Old Monitor = has both VGA and DVI
new monitor = has only VGA
desktop computer = DVI only
laptop = VGA only

I'm trying to connect my desktop computer to my new monitor.

My new monitor only has a VGA slot and plugging it to my laptop which has one too, works. So the new monitor works. :) 

However , my graphic card on my desktop computer only has a DVI slot and my monitor has a VGA slot so I'm using this little piece that has VGA on one end and DVI on the other end.

After plugging it in, the monitor acts like it knows there is something but goes right away into power saving mode. And I can't get it out of it.
If I use the same converter with my older monitor it does not seem to detect anything.

So that would suggest there is something wrong with my desktop computer / video card.
However if I simply connect the DVI cable from my desktop computer to my old monitor - it works.

So both my monitors work and my computers. However I can't get anything to work using the piece of crap converter thing.
It's just a 2 inch piece that changes it from DVI from VGA.

Okay, with my new monitor when NOTHING is plugged in, it says " CHECK SIGNAL CABLE "
But if I connect using the converter thing it goes from it into power saving mode.

So it does detect something.

Also, nothing seems bent or damaged.

Does anyone have a clue of what is going on?
Thank you very much in advance. I want to use my new monitor with my desktop computer.
September 11, 2009 9:48:16 AM

By any chance is your new monitor a Samsung?
a b C Monitor
September 11, 2009 8:00:45 PM

The 'converter', is simply a VGA to DVI adapter. It doesn't do anything more.

Check the menu on the monitor. Some have a power saver option setting on the monitor itself.

With the old monitor plugged in, check to see what the video refresh rate is set to. You new monitor may not be able to support it.
Related resources
September 12, 2009 11:42:51 AM

yes but this adapter also doesn't work when used with my old monitor

My old monitor is a 19 inch Dell and my new monitor is a 24 inch LG monitor.
I think my graphic card is only a 8600 gts 512mb nvidia card.

Could my graphic card be the problem?
The refresh rate is set to 60hz so its probably not the problem.
a b C Monitor
September 13, 2009 1:12:33 AM

I don't think it's your video card since it's going into power saver mode. It is putting out a signal.

Some monitors that have dual output have a menu option to enable the type. That's the only other thing I could suggest. The adapter shouldn't cause the monitor to go to power save mode.

Anonymous
a b C Monitor
November 16, 2009 12:52:35 PM

I found a solution... for me at least. My problem was a little different but may help. I have 2 graphics cards in my pc. One x16 one PCI, they run 4 monitors. When I first installed the cards everything worked great. Have been running 4 monitors for at least 2 years. I replaced the (dual VGA ports) card for a newer card (one DVI one VGA) with a little more memory, everything was fine, they installed great and seemed to be running well... Until I rebooted. After rebooting the DVI port of the PCI card had that monitor in power saver mode. Nothing worked to get the monitor to wake up. I tried every driver NVIDIA had, swapped cables, got another card, monitors, dvi to vga converters (all four of my monitors are just VGA) NOTHING. I was able to reproduce the problem in Windows 7 and Windows XP. So I decided to look in the BIOS. There is a video configuration mode on mine that says Primary Video card (or something like that) I have the X16 card as the primary in the BIOS (it has DVI and VGA ports too). If I make the PCI card the primary in the BIOS when I boot Windows 7 and Windows XP sees all 4 monitors GREAT! No problems at all!! I did not have the issue with the OLD PCI card (both outputs were VGA ports) only when one was DVI and the other VGA. Not sure what that has to with what one is set as the primary in the BIOS and why windows would NOT get that DVI port on the PCI card to come out of power saver mode unless it was set as the primary. Perhaps since it is seeing it upon boot, it tells widows it is there... Not sure but it is at least working for me.
So hopefully this helps someone with their problem. BIOS, select a different primary for you video cards.
May 3, 2011 7:13:12 AM

I'm having the same problem with my vga to dvi-a adapter.
I believe the adapter has gone bad. My monitors work fine but go into idle/power save mode because of no-video-signal from the computer, though they may light up when the cable is plugged into the computer, it is only for a second and then power save mode.

Solution, try getting a new vga to dvi-a adapter and see if that fixes the problem.

December 8, 2011 2:38:56 PM

I had the same problem, my video card is a Radeon HD4850 with dual DVI plugs, and my monitor is a old VGA LG W1942SM, I´m using a DVI/VGA adapter. Always when I turn on my computer the monitor image was terrible, I´m not able to see anything, so after a few seconds the monitor goes into power saving mode too. So I disconect the cable and conect the cable again in the other DVI video card plug, reset the computer and other things, and the monitor without any reason works well, but if I turn off the computer the problem occurs again. I changed the monitor (another VGA monitor), I changed the adapter, etc and the problem is the same. But when I use a DVI monitor it´s works fine. I think the problem is the monitor can´t understand the signal. DVI works with digital signal and VGA works with analog signal, but LCD monitors with VGA plug has a internal Digital/Analog converter. I think something happen and the conversion don´t work well and the monitor can´t understand the signal. I use a very old CRT monitor with VGA plug, CRT monitors are Analog, so this type of monitor don´t need to convert the signal, the signal is converted by the DVI/VGA adapter, and the CRT monitor work fine. I don´t have a solution yet to this issue.... If somebody got a possible solution I will be thankful.

Sorry for my bad English, I´m from Brazil and my English isn´t so good...

Thanks...
January 4, 2012 11:14:28 PM

LucasLuizMaciel said:
I had the same problem, my video card is a Radeon HD4850 with dual DVI plugs, and my monitor is a old VGA LG W1942SM, I´m using a DVI/VGA adapter. Always when I turn on my computer the monitor image was terrible, I´m not able to see anything, so after a few seconds the monitor goes into power saving mode too. So I disconect the cable and conect the cable again in the other DVI video card plug, reset the computer and other things, and the monitor without any reason works well, but if I turn off the computer the problem occurs again. I changed the monitor (another VGA monitor), I changed the adapter, etc and the problem is the same. But when I use a DVI monitor it´s works fine. I think the problem is the monitor can´t understand the signal. DVI works with digital signal and VGA works with analog signal, but LCD monitors with VGA plug has a internal Digital/Analog converter. I think something happen and the conversion don´t work well and the monitor can´t understand the signal. I use a very old CRT monitor with VGA plug, CRT monitors are Analog, so this type of monitor don´t need to convert the signal, the signal is converted by the DVI/VGA adapter, and the CRT monitor work fine. I don´t have a solution yet to this issue.... If somebody got a possible solution I will be thankful.

Sorry for my bad English, I´m from Brazil and my English isn´t so good...

Thanks...


====================================================
Monitor going into Power Savings mode - What worked for me
====================================================

Hope this helps someone. I had a problem with one of my monitors going into Power Savings mode. Tried the usual power on/power off, reload drivers, swapped cables, turn of PCI Express Power savings mode, checked monitors for Power Savings feature, still no go. Found this posting on Microsoft Social Technet site;

http://social.technet.microsoft.com/Forums/en/w7itproge...

A two year long thread describing this problem from a variety of users who have experienced this dreaded feature of Windows 7. I run the same monitors with DVI cables directly plugged into another box with Ubuntu, never had this problem. So the issue is definitely not the monitors. BTW, I am running Windows 7, x64, Pro, SP1, with Nvidea GT 220 graphics card. 2 Monitors plugged into Windows PC, 1 with VGA cable directly, 1 with VGA cable going into the VGA to DVI connector. The 1 going into the VGA to DVI connector seemed to be the problem for me, but as per the Microsoft link, other people had this problem with different setups, like DVI or HDMI cables. I did not create the solution, just want to pass along the info that worked for me.

I recommend you get an adapter for your cable of choice, then remove the PIN that is related to the Hot Plug Detected/Auto Detect/PNP functionality for the monitor.

In my case, one of my VGA monitor's was connected to a VGA to DVI connector going into my graphics card. I simply pulled PIN 12 from the VGA cable going into the VGA to DVI converter, problem solved. Monitor does not go into Power Savings mode, shown as Generic Non-PNP monitor in Device Manager. The signal for Auto Detect/PNP is not transmitted through to the VGA to DVI converter and the problem is gone!!! :pt1cable: 

I have included 3 links below, 1 for each cable type that people may come across. Per the Microsoft posting, some people found it useful to disable PIN 12 for VGA monitor cables, some found it useful to disable PIN 16 for DVI cables and some found it useful to disable PIN 19 on your HDMI cable. All this should preferably done on a connector cable which would be cheaper than ruining your only cable, and as someone had suggested, you could tape over the PIN 19 connection on your HDMI cable to solve the issue.

===========================================================================
3 Links for DVI/HDMI/VGA Cable Auto Detect/PNP Pin Location
===========================================================================

============
DVI Cable
============

Image Showing PIN 16 location on DVI Cable - Disable PIN 16 to remove Auto Detect/PNP

http://upload.wikimedia.org/wikipedia/commons/0/03/DVI_...

============
HDMI Cable
============

Image Showing PIN 19 location on HDMI Cable - Disable PIN 19 to remove Auto Detect/PNP

http://postimage.org/image/2g8p5dwdg/

============
VGA Cable
============

Image Showing PIN 12 location on VGA Cable – Disable PIN 12 to remove Auto Detect/PNP

http://3.bp.blogspot.com/_N66od8KlQks/TD-St9qyYEI/AAAAA...
===========================================================================

This worked for me, I hope it will help to save someone the time and headache that it provided me with.

Spend some time helping someone out,

powderskier9
January 10, 2012 7:58:07 PM

Lets see if anyone can figure this one out. Similar problem but with a few differences.

I am running a Windows 7 computer with An NVIDIA GeForce GTX 285 video card. The video card has two DVI outputs.

Running a two monitor set up, the 1st an 6 year old 19inch AOpen monitor with VGA or DVI input, the 2nd a 5 year old Samsung LCD TV with VGA input.

I was running a DVI cable to the 1st monitor and a VGA cable, with a DVI converter at my computer, to the second. Everything worked fine. Then I moved my set up to a new room and had to move the second monitor further away. I decided, since I needed a longer cable anyways, I would try some other options.

I bought both a 15' DVI to HDMI cable and a 15' DVI cable.

I started using the 15' DVI to HDMI cable to the Samsung TV and everything worked fine for about 2 months. Then one day my TV stopped recognizing the input from the computer. It would not even allow me to select the HDMI port as if nothing was plugged in. This is particularly strange since my computer still recognized the TV and acted as if it was working fine. I tried ever variation of rebooting I could think of, TV on first then computer, Computer on first then plug in TV, and so on. Nothing would recover my picture. (I also verified plugs were properly plugged in an all the basic stuff)

At this point I'm thinking, good thing I bought that 15' DVI cable... unfortunately my self-satisfaction was short lived. I plugged the DVI cable into my computer and fed it to the TV via a VGA converter. Again my computer detected the TV. However this time, while my TV would sense that something was plugged into the VGA port, the TV would not find the output signal from the computer.

So after this novel of a post I guess I really just have 3 questions for anyone who thinks they know a bit about computers:

1. What would cause my DVI-HDMI connection to just stop working? (The only thing I can come up with is my computer HDMI inputs just fried out or something)

2. Why does it matter if I use a VGA cable, adapted to DVI at my computer, instead of a DVI cable adapted to VGA at my TV? These would seem to be the equivalent to me.

3. What can I do to fix the problem? (Besides buy a longer VGA cable...)

Many thanks.
June 7, 2012 7:01:24 PM

powderskier9 said:
====================================================
Monitor going into Power Savings mode - What worked for me
====================================================

Hope this helps someone. I had a problem with one of my monitors going into Power Savings mode. Tried the usual power on/power off, reload drivers, swapped cables, turn of PCI Express Power savings mode, checked monitors for Power Savings feature, still no go. Found this posting on Microsoft Social Technet site;

http://social.technet.microsoft.com/Forums/en/w7itproge...

A two year long thread describing this problem from a variety of users who have experienced this dreaded feature of Windows 7. I run the same monitors with DVI cables directly plugged into another box with Ubuntu, never had this problem. So the issue is definitely not the monitors. BTW, I am running Windows 7, x64, Pro, SP1, with Nvidea GT 220 graphics card. 2 Monitors plugged into Windows PC, 1 with VGA cable directly, 1 with VGA cable going into the VGA to DVI connector. The 1 going into the VGA to DVI connector seemed to be the problem for me, but as per the Microsoft link, other people had this problem with different setups, like DVI or HDMI cables. I did not create the solution, just want to pass along the info that worked for me.

I recommend you get an adapter for your cable of choice, then remove the PIN that is related to the Hot Plug Detected/Auto Detect/PNP functionality for the monitor.

In my case, one of my VGA monitor's was connected to a VGA to DVI connector going into my graphics card. I simply pulled PIN 12 from the VGA cable going into the VGA to DVI converter, problem solved. Monitor does not go into Power Savings mode, shown as Generic Non-PNP monitor in Device Manager. The signal for Auto Detect/PNP is not transmitted through to the VGA to DVI converter and the problem is gone!!! :pt1cable: 

I have included 3 links below, 1 for each cable type that people may come across. Per the Microsoft posting, some people found it useful to disable PIN 12 for VGA monitor cables, some found it useful to disable PIN 16 for DVI cables and some found it useful to disable PIN 19 on your HDMI cable. All this should preferably done on a connector cable which would be cheaper than ruining your only cable, and as someone had suggested, you could tape over the PIN 19 connection on your HDMI cable to solve the issue.

===========================================================================
3 Links for DVI/HDMI/VGA Cable Auto Detect/PNP Pin Location
===========================================================================

============
DVI Cable
============

Image Showing PIN 16 location on DVI Cable - Disable PIN 16 to remove Auto Detect/PNP

http://upload.wikimedia.org/wikipedia/commons/0/03/DVI_...

============
HDMI Cable
============

Image Showing PIN 19 location on HDMI Cable - Disable PIN 19 to remove Auto Detect/PNP

http://postimage.org/image/2g8p5dwdg/

============
VGA Cable
============

Image Showing PIN 12 location on VGA Cable – Disable PIN 12 to remove Auto Detect/PNP

http://3.bp.blogspot.com/_N66od8KlQks/TD-St9qyYEI/AAAAA...
===========================================================================

This worked for me, I hope it will help to save someone the time and headache that it provided me with.

Spend some time helping someone out,

powderskier9


Brilliant. Save my life, sir. POwen Atlanta, GA
September 7, 2012 6:29:22 PM

LucasLuizMaciel said:
I had the same problem, my video card is a Radeon HD4850 with dual DVI plugs, and my monitor is a old VGA LG W1942SM, I´m using a DVI/VGA adapter. Always when I turn on my computer the monitor image was terrible, I´m not able to see anything, so after a few seconds the monitor goes into power saving mode too. So I disconect the cable and conect the cable again in the other DVI video card plug, reset the computer and other things, and the monitor without any reason works well, but if I turn off the computer the problem occurs again. I changed the monitor (another VGA monitor), I changed the adapter, etc and the problem is the same. But when I use a DVI monitor it´s works fine. I think the problem is the monitor can´t understand the signal. DVI works with digital signal and VGA works with analog signal, but LCD monitors with VGA plug has a internal Digital/Analog converter. I think something happen and the conversion don´t work well and the monitor can´t understand the signal. I use a very old CRT monitor with VGA plug, CRT monitors are Analog, so this type of monitor don´t need to convert the signal, the signal is converted by the DVI/VGA adapter, and the CRT monitor work fine. I don´t have a solution yet to this issue.... If somebody got a possible solution I will be thankful.

Sorry for my bad English, I´m from Brazil and my English isn´t so good...

Thanks...



The VGA gives completely analog signal, so no need of Digital to analog converter inside the monitor with a VGA. But it is needed in a monitor with a DVI. As every signal whether its a Video or Audio signal, it has to be converted to analog before or after reaching the device (speakers, monitor).
December 17, 2012 12:58:38 PM

cooolr said:
So I've been testing this with 2 monitors and 2 computers.

Old Monitor = has both VGA and DVI
new monitor = has only VGA
desktop computer = DVI only
laptop = VGA only

I'm trying to connect my desktop computer to my new monitor.

My new monitor only has a VGA slot and plugging it to my laptop which has one too, works. So the new monitor works. :) 

However , my graphic card on my desktop computer only has a DVI slot and my monitor has a VGA slot so I'm using this little piece that has VGA on one end and DVI on the other end.

After plugging it in, the monitor acts like it knows there is something but goes right away into power saving mode. And I can't get it out of it.
If I use the same converter with my older monitor it does not seem to detect anything.

So that would suggest there is something wrong with my desktop computer / video card.
However if I simply connect the DVI cable from my desktop computer to my old monitor - it works.

So both my monitors work and my computers. However I can't get anything to work using the piece of crap converter thing.
It's just a 2 inch piece that changes it from DVI from VGA.

Okay, with my new monitor when NOTHING is plugged in, it says " CHECK SIGNAL CABLE "
But if I connect using the converter thing it goes from it into power saving mode.

So it does detect something.

Also, nothing seems bent or damaged.

Does anyone have a clue of what is going on?
Thank you very much in advance. I want to use my new monitor with my desktop computer.

January 9, 2013 1:43:15 PM

Hello dear fans of the DVI/VGA converters :D  I had a different problem which I suppose no one else had before. At the work place we bought 2 new PCs. Configuration not relevant... Both having video cards with DVI output. All our displays are 17" Benq Viewsonic VGA input. So I got also 2 DVI/VGA adapter. One of them was working just fine. The other one had a small problem. Whenever someone turned on/off the lights in any of the rooms the display would go black for a few seconds then went back to normal. All working fine until the damn light switch was used. :fou: 

At first we thought it's a problem with the electric grid and the wiring or some other electrical problem. So I moved the display into another socket. Same problem. :fou: 

Then we started eliminating the possible problems... VGA cords, power cords, displays, sockets... all our efforts having the same result. :fou: 

So finally we thought the power source of the PC must be the problem or some other electrical malfunction inside the PC. So I changed the PC with another one, plugged in the power cord, mouse, keyboard, network cable, VGA cable with DVI adapter... Was getting ready to take the new computer back from where I bought it for repairs when someone closed the lights and the display went black again... :fou:  :fou: 

After some research I found out that there are 5 types of DVI adapters. Changed the DVI adapter and works fine. :bounce: 

The one I was using before was a DVI-I dual link/VGA (digital, three rows of eight pins with four contacts around the blade) adapter. Was the one causing all this trouble. Changed to a DVI-A/VGA (analog, one set of eight pins and one set of four pins with four contacts around the blade).

Hope this will help someone in the future. :hello: 
May 19, 2013 3:17:18 PM

parkerowen said:
powderskier9 said:
====================================================
Monitor going into Power Savings mode - What worked for me
====================================================

Hope this helps someone. I had a problem with one of my monitors going into Power Savings mode. Tried the usual power on/power off, reload drivers, swapped cables, turn of PCI Express Power savings mode, checked monitors for Power Savings feature, still no go. Found this posting on Microsoft Social Technet site;

http://social.technet.microsoft.com/Forums/en/w7itproge...

A two year long thread describing this problem from a variety of users who have experienced this dreaded feature of Windows 7. I run the same monitors with DVI cables directly plugged into another box with Ubuntu, never had this problem. So the issue is definitely not the monitors. BTW, I am running Windows 7, x64, Pro, SP1, with Nvidea GT 220 graphics card. 2 Monitors plugged into Windows PC, 1 with VGA cable directly, 1 with VGA cable going into the VGA to DVI connector. The 1 going into the VGA to DVI connector seemed to be the problem for me, but as per the Microsoft link, other people had this problem with different setups, like DVI or HDMI cables. I did not create the solution, just want to pass along the info that worked for me.

I recommend you get an adapter for your cable of choice, then remove the PIN that is related to the Hot Plug Detected/Auto Detect/PNP functionality for the monitor.

In my case, one of my VGA monitor's was connected to a VGA to DVI connector going into my graphics card. I simply pulled PIN 12 from the VGA cable going into the VGA to DVI converter, problem solved. Monitor does not go into Power Savings mode, shown as Generic Non-PNP monitor in Device Manager. The signal for Auto Detect/PNP is not transmitted through to the VGA to DVI converter and the problem is gone!!! :pt1cable: 

I have included 3 links below, 1 for each cable type that people may come across. Per the Microsoft posting, some people found it useful to disable PIN 12 for VGA monitor cables, some found it useful to disable PIN 16 for DVI cables and some found it useful to disable PIN 19 on your HDMI cable. All this should preferably done on a connector cable which would be cheaper than ruining your only cable, and as someone had suggested, you could tape over the PIN 19 connection on your HDMI cable to solve the issue.

===========================================================================
3 Links for DVI/HDMI/VGA Cable Auto Detect/PNP Pin Location
===========================================================================

============
DVI Cable
============

Image Showing PIN 16 location on DVI Cable - Disable PIN 16 to remove Auto Detect/PNP

http://upload.wikimedia.org/wikipedia/commons/0/03/DVI_...

============
HDMI Cable
============

Image Showing PIN 19 location on HDMI Cable - Disable PIN 19 to remove Auto Detect/PNP

http://postimage.org/image/2g8p5dwdg/

============
VGA Cable
============

Image Showing PIN 12 location on VGA Cable – Disable PIN 12 to remove Auto Detect/PNP

http://3.bp.blogspot.com/_N66od8KlQks/TD-St9qyYEI/AAAAA...
===========================================================================

This worked for me, I hope it will help to save someone the time and headache that it provided me with.

Spend some time helping someone out,

powderskier9


Brilliant. Save my life, sir. POwen Atlanta, GA


Please , could you tell me , how did you "disable" the pin ?
August 23, 2013 8:47:21 AM

Please remember that the VGA/DVI converter doesn't convert anything apart from the pin configuration as it doesn't contain a DAC or vice versa, but rather it relies on the graphics card outputting an analogue signal on that DVI interface.

Just something to bear in mind.
November 24, 2013 7:20:26 AM

powderskier9 said:
LucasLuizMaciel said:
I had the same problem, my video card is a Radeon HD4850 with dual DVI plugs, and my monitor is a old VGA LG W1942SM, I´m using a DVI/VGA adapter. Always when I turn on my computer the monitor image was terrible, I´m not able to see anything, so after a few seconds the monitor goes into power saving mode too. So I disconect the cable and conect the cable again in the other DVI video card plug, reset the computer and other things, and the monitor without any reason works well, but if I turn off the computer the problem occurs again. I changed the monitor (another VGA monitor), I changed the adapter, etc and the problem is the same. But when I use a DVI monitor it´s works fine. I think the problem is the monitor can´t understand the signal. DVI works with digital signal and VGA works with analog signal, but LCD monitors with VGA plug has a internal Digital/Analog converter. I think something happen and the conversion don´t work well and the monitor can´t understand the signal. I use a very old CRT monitor with VGA plug, CRT monitors are Analog, so this type of monitor don´t need to convert the signal, the signal is converted by the DVI/VGA adapter, and the CRT monitor work fine. I don´t have a solution yet to this issue.... If somebody got a possible solution I will be thankful.

Sorry for my bad English, I´m from Brazil and my English isn´t so good...

Thanks...


====================================================
Monitor going into Power Savings mode - What worked for me
====================================================

Hope this helps someone. I had a problem with one of my monitors going into Power Savings mode. Tried the usual power on/power off, reload drivers, swapped cables, turn of PCI Express Power savings mode, checked monitors for Power Savings feature, still no go. Found this posting on Microsoft Social Technet site;

http://social.technet.microsoft.com/Forums/en/w7itproge...

A two year long thread describing this problem from a variety of users who have experienced this dreaded feature of Windows 7. I run the same monitors with DVI cables directly plugged into another box with Ubuntu, never had this problem. So the issue is definitely not the monitors. BTW, I am running Windows 7, x64, Pro, SP1, with Nvidea GT 220 graphics card. 2 Monitors plugged into Windows PC, 1 with VGA cable directly, 1 with VGA cable going into the VGA to DVI connector. The 1 going into the VGA to DVI connector seemed to be the problem for me, but as per the Microsoft link, other people had this problem with different setups, like DVI or HDMI cables. I did not create the solution, just want to pass along the info that worked for me.

I recommend you get an adapter for your cable of choice, then remove the PIN that is related to the Hot Plug Detected/Auto Detect/PNP functionality for the monitor.

In my case, one of my VGA monitor's was connected to a VGA to DVI connector going into my graphics card. I simply pulled PIN 12 from the VGA cable going into the VGA to DVI converter, problem solved. Monitor does not go into Power Savings mode, shown as Generic Non-PNP monitor in Device Manager. The signal for Auto Detect/PNP is not transmitted through to the VGA to DVI converter and the problem is gone!!! :pt1cable: 

I have included 3 links below, 1 for each cable type that people may come across. Per the Microsoft posting, some people found it useful to disable PIN 12 for VGA monitor cables, some found it useful to disable PIN 16 for DVI cables and some found it useful to disable PIN 19 on your HDMI cable. All this should preferably done on a connector cable which would be cheaper than ruining your only cable, and as someone had suggested, you could tape over the PIN 19 connection on your HDMI cable to solve the issue.

===========================================================================
3 Links for DVI/HDMI/VGA Cable Auto Detect/PNP Pin Location
===========================================================================

============
DVI Cable
============

Image Showing PIN 16 location on DVI Cable - Disable PIN 16 to remove Auto Detect/PNP

http://upload.wikimedia.org/wikipedia/commons/0/03/DVI_...

============
HDMI Cable
============

Image Showing PIN 19 location on HDMI Cable - Disable PIN 19 to remove Auto Detect/PNP

http://postimage.org/image/2g8p5dwdg/

============
VGA Cable
============

Image Showing PIN 12 location on VGA Cable – Disable PIN 12 to remove Auto Detect/PNP

http://3.bp.blogspot.com/_N66od8KlQks/TD-St9qyYEI/AAAAA...
===========================================================================

This worked for me, I hope it will help to save someone the time and headache that it provided me with.

Spend some time helping someone out,

powderskier9


Thanks this solution works. I removed pin 16 from a dvi to vga convertor and now my samsung syncmaster S245B works with my Quadro card. - beforehand it would show bios and starting windows but would be 'off' in power saving mode before I got a chance to log in.
May 11, 2014 8:52:33 PM

I have a similar issue with this, im trying to connect 4 monitor (all vga) to 2 video card. Im using 2 hd 4670 . The first hd 4670 have 2 dvi port which both monitor are working great using vga to dvi adapter and the second one have one vga and one dvi but here is the problem only the monitor connected to the VGA port display image the other one is going into power save mode (also using vga-dvi apdater). I disable the pin 16 for VGA-DVI adapter but still i cant get it out of Power save mode.
!