Sign in with
Sign up | Sign in
Your question

possible virus or spyware?

Last response: in Windows XP
Share
Anonymous
August 3, 2005 2:47:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am working on a client machine xp Pro xp2.
Can't access the Internet Properties connection tab.
System info. etc.
Can't find a virus or spyware.
Any suggestions ?

More about : virus spyware

Anonymous
August 3, 2005 5:56:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try Safe Mode or an alternate Administrator level account to
preclude active "Baddies" or issues that are profile specific.

What (tools) are you using to give it a clean bill of Security
health ? Is the PC CUP'd (Cleaned, Updated & Protected).


"BOSCO" <BOSCO@discussions.microsoft.com> wrote in message
news:44F1A97D-7715-460B-AA64-430F98373051@microsoft.com...
>I am working on a client machine xp Pro xp2.
> Can't access the Internet Properties connection tab.
> System info. etc.
> Can't find a virus or spyware.
> Any suggestions ?
Anonymous
August 4, 2005 3:24:17 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

>> Any suggestions ?

More information required. Is the "Connections" tab missing ?

If so, check for the "ConnectionsTab" value in these registry keys:

Click Start-Run and type Regedit.exe.
Navigage to:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control
Panel
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Control
Panel

Delete the "ConnectionsTab" value in the right pane.

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"BOSCO" <BOSCO@discussions.microsoft.com> wrote in message
news:44F1A97D-7715-460B-AA64-430F98373051@microsoft.com...
>I am working on a client machine xp Pro xp2.
> Can't access the Internet Properties connection tab.
> System info. etc.
> Can't find a virus or spyware.
> Any suggestions ?
August 4, 2005 10:21:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a similar problem on the three networked computers I have. When you
right click and select properties on my computer, it does not show them.
There are numerous are other issues too such as the add/remove does not work
correctly and I cannot open a link on a web page in a new window.

This started yesterday when the Norton AutoProtect toggled off.

My first thought was virus but Norton is installed on two computer and
macafee on the third. I updated the definitions. Full scans turn up nothing.

Tried a restore on one computer and repair reinstall on another. Neither
fixed the problem.

I am on SP2.

"BOSCO" wrote:

> I am working on a client machine xp Pro xp2.
> Can't access the Internet Properties connection tab.
> System info. etc.
> Can't find a virus or spyware.
> Any suggestions ?
!