"IE could not open the search page"

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've been getting an error from IE recently. If I type in a URL to the
'Address' bar, I sometimes get an error message that says, "Internet Explorer
could not open the search page".
When I click 'OK' in the error box, the browser defaults to the "Yahoo"
search page showing all the results to do with the URL I typed in.
My own default search 'Home' page is set for 'Google' so I have no idea why
this is happening.

Can anyone offer help?
6
answers
Last reply
More about open search page
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I once had the same problem. What I did was that I scanned my pc and
    removed viruses, spyware
    and other malware. It worked afterwards


    Peace,
    Patrick.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Tried virus scanning and spyware checking but the machine is clear.

    Any other possible suggestions?

    TIA

    Scott

    "Paddy" wrote:

    > I once had the same problem. What I did was that I scanned my pc and
    > removed viruses, spyware
    > and other malware. It worked afterwards
    >
    >
    >
    > Peace,
    > Patrick.
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Scott" <Scott@discussions.microsoft.com> wrote in message
    news:A6D15630-10F9-4649-9C7A-1E5AC75FA8B4@microsoft.com...
    > I've been getting an error from IE recently. If I type in a URL to the
    > 'Address' bar, I sometimes get an error message that says, "Internet
    > Explorer
    > could not open the search page".
    > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
    > search page showing all the results to do with the URL I typed in.
    > My own default search 'Home' page is set for 'Google' so I have no idea
    > why
    > this is happening.
    >
    > Can anyone offer help?


    Google is not a reconized in the "shell.dll libary" and IE will then go to
    the default id.
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the information, butI had been hoping that someone would be able
    to tell me how to fix the problem and not just why IE doesn't default to
    Google. The problem is that IE regularly (but not always) throws up the error
    message.

    "JOHN E. CARR" wrote:

    > "Scott" <Scott@discussions.microsoft.com> wrote in message
    > news:A6D15630-10F9-4649-9C7A-1E5AC75FA8B4@microsoft.com...
    > > I've been getting an error from IE recently. If I type in a URL to the
    > > 'Address' bar, I sometimes get an error message that says, "Internet
    > > Explorer
    > > could not open the search page".
    > > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
    > > search page showing all the results to do with the URL I typed in.
    > > My own default search 'Home' page is set for 'Google' so I have no idea
    > > why
    > > this is happening.
    > >
    > > Can anyone offer help?
    >
    >
    > Google is not a reconized in the "shell.dll libary" and IE will then go to
    > the default id.
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Most likely you have something that has hijacked the settings. Download
    anti-spyware from microsoft. It has an option in it to restore your default
    browser settings.


    "Scott" <Scott@discussions.microsoft.com> wrote in message
    news:A7112AC5-2611-400D-9204-586F773B7BE7@microsoft.com...
    > Thanks for the information, butI had been hoping that someone would be
    > able
    > to tell me how to fix the problem and not just why IE doesn't default to
    > Google. The problem is that IE regularly (but not always) throws up the
    > error
    > message.
    >
    > "JOHN E. CARR" wrote:
    >
    >> "Scott" <Scott@discussions.microsoft.com> wrote in message
    >> news:A6D15630-10F9-4649-9C7A-1E5AC75FA8B4@microsoft.com...
    >> > I've been getting an error from IE recently. If I type in a URL to the
    >> > 'Address' bar, I sometimes get an error message that says, "Internet
    >> > Explorer
    >> > could not open the search page".
    >> > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
    >> > search page showing all the results to do with the URL I typed in.
    >> > My own default search 'Home' page is set for 'Google' so I have no idea
    >> > why
    >> > this is happening.
    >> >
    >> > Can anyone offer help?
    >>
    >>
    >> Google is not a reconized in the "shell.dll libary" and IE will then go
    >> to
    >> the default id.
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Already have Anti-Spyware installed. The IE settings and the 'Restore to...'
    settings are exactly the same as each other so there's no real 'default'
    settings to change to. Back to square one and still no real solution to the
    problem.

    Scott

    "Jack Handey" wrote:

    > Most likely you have something that has hijacked the settings. Download
    > anti-spyware from microsoft. It has an option in it to restore your default
    > browser settings.
    >
    >
    > "Scott" <Scott@discussions.microsoft.com> wrote in message
    > news:A7112AC5-2611-400D-9204-586F773B7BE7@microsoft.com...
    > > Thanks for the information, butI had been hoping that someone would be
    > > able
    > > to tell me how to fix the problem and not just why IE doesn't default to
    > > Google. The problem is that IE regularly (but not always) throws up the
    > > error
    > > message.
    > >
    > > "JOHN E. CARR" wrote:
    > >
    > >> "Scott" <Scott@discussions.microsoft.com> wrote in message
    > >> news:A6D15630-10F9-4649-9C7A-1E5AC75FA8B4@microsoft.com...
    > >> > I've been getting an error from IE recently. If I type in a URL to the
    > >> > 'Address' bar, I sometimes get an error message that says, "Internet
    > >> > Explorer
    > >> > could not open the search page".
    > >> > When I click 'OK' in the error box, the browser defaults to the "Yahoo"
    > >> > search page showing all the results to do with the URL I typed in.
    > >> > My own default search 'Home' page is set for 'Google' so I have no idea
    > >> > why
    > >> > this is happening.
    > >> >
    > >> > Can anyone offer help?
    > >>
    > >>
    > >> Google is not a reconized in the "shell.dll libary" and IE will then go
    > >> to
    > >> the default id.
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Internet Explorer Browsers Windows XP