Windows Explore window opens automatically at start up

Archived from groups: microsoft.public.windowsxp.general (More info?)

Each time I boot, the Windows Explorer window appears on my desktop. I can't
figure out what is causing this. It's not in my Startup folder. All help
appreciated.

Arlene
6 answers Last reply
More about windows explore window opens automatically start
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    There is more than 1 startup folder. Right click my computer, select
    explore, expand c: (click plus sign), expand documents and settings, find
    your log in and expand it. Should be a folder for starrt menu open the
    folder and find another folder called startup, then locate the program and
    delete it.
    --
    Don Kendrick



    "Arlene" wrote:

    > Each time I boot, the Windows Explorer window appears on my desktop. I can't
    > figure out what is causing this. It's not in my Startup folder. All help
    > appreciated.
    >
    > Arlene
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I'm assuming I should look for explorer.exe or something close. Nothing like
    that is there.

    "Unrepper" wrote:

    > There is more than 1 startup folder. Right click my computer, select
    > explore, expand c: (click plus sign), expand documents and settings, find
    > your log in and expand it. Should be a folder for starrt menu open the
    > folder and find another folder called startup, then locate the program and
    > delete it.
    > --
    > Don Kendrick
    >
    >
    >
    > "Arlene" wrote:
    >
    > > Each time I boot, the Windows Explorer window appears on my desktop. I can't
    > > figure out what is causing this. It's not in my Startup folder. All help
    > > appreciated.
    > >
    > > Arlene
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I unchecked everything listed in the Startup tab, but the window still
    appears. It opens to My Documents.

    "bxf" wrote:

    > Go here:
    >
    > http://groups-beta.google.com/group/microsoft.public.windowsxp.help_and_support/browse_thread/thread/b937f165f4732498/2242855caec8797b?lnk=st&q=&rnum=57&hl=en#2242855caec8797b
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Arlene wrote:
    > I unchecked everything listed in the Startup tab, but the window still
    > appears. It opens to My Documents.
    >
    > "bxf" wrote:
    >
    > > Go here:
    > >
    > > http://groups-beta.google.com/group/microsoft.public.windowsxp.help_and_support/browse_thread/thread/b937f165f4732498/2242855caec8797b?lnk=st&q=&rnum=57&hl=en#2242855caec8797b

    This is the only cause for this symptom of which I am aware, so I
    cannot pursue another angle. So, using MSCONFIG (again), can you have
    a look at running processes and see if you can locate something that
    you are able to identify as being relatively recent (i.e. more-or-less
    coincides with the start of the problem)?

    You may also want to look into a program called STARTUPLIST, which
    lists running processes and identifies their origin. There is another
    program that provides similar info, but also enables you to jump to the
    point in the REGISTRY that is responsible for starting the process, but
    I can't recall the name of this program, and I'm not on my computer at
    present).
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The folliwng looks like a more comprehensive version of the above. You
    may want to try it:

    http://groups-beta.google.com/group/microsoft.public.windowsxp.basics/browse_thread/thread/b9c5534f99678775/31404e05795b63c7?lnk=st&q=msconfig+startup+%22-hide%22&rnum=9&hl=en#31404e05795b63c7
Ask a new question

Read More

Windows Explorer Microsoft Windows XP