Sign in with
Sign up | Sign in
Your question

Remove "Control Panel" from "My Computer" in Windows Explo..

Last response: in Windows XP
Share
Anonymous
August 3, 2005 9:50:12 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sometime today, the listing under "My Computer" in Windows Explorer has
changed from listing only drive (floppy A, hard drive C, and CD-RW E), shared
files, and Liz's documents to listing "Control Panel" with the other items. I
did not do anything that I'm aware of to put it there, and the checkbox under
Tools, Folder Options, View for "display Control Panel under My Computer" is
NOT checked. I have tried checking and unchecking it, rebooting, using GoBack
to go back to the settings in effect when I booted the computer this morning,
to no avail.

How do I get rid of "Control Panel"? I'm taking screen shots for a flash
demo and when I did the first set "Control Panel" wasn't there. I want the
new screen shots to match.
Anonymous
August 4, 2005 12:33:55 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Open Folder Options...
Start | Run | Type: control folders | Click OK |
View tab | Scroll down to and UNCheck: Show Control Panel in My Computer |
Click Apply | Click OK

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com,
Dij <dijatcox.net> hunted and pecked:
> Sometime today, the listing under "My Computer" in Windows Explorer has
> changed from listing only drive (floppy A, hard drive C, and CD-RW E),
> shared files, and Liz's documents to listing "Control Panel" with the
> other items. I did not do anything that I'm aware of to put it there, and
> the checkbox under Tools, Folder Options, View for "display Control Panel
> under My Computer" is NOT checked. I have tried checking and unchecking
> it, rebooting, using GoBack to go back to the settings in effect when I
> booted the computer this morning, to no avail.
>
> How do I get rid of "Control Panel"? I'm taking screen shots for a flash
> demo and when I did the first set "Control Panel" wasn't there. I want the
> new screen shots to match.
Anonymous
August 4, 2005 5:20:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Right click on the taskbar, select properties,click on the start menu tab,
make sure there is a dot in the start menu tick box, click customize,click
the advanced tab, under the control panel heading put the dot in the "don't
display this item" box.
"Dij" <dijatcox.net> wrote in message
news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com...
> Sometime today, the listing under "My Computer" in Windows Explorer has
> changed from listing only drive (floppy A, hard drive C, and CD-RW E),
> shared
> files, and Liz's documents to listing "Control Panel" with the other
> items. I
> did not do anything that I'm aware of to put it there, and the checkbox
> under
> Tools, Folder Options, View for "display Control Panel under My Computer"
> is
> NOT checked. I have tried checking and unchecking it, rebooting, using
> GoBack
> to go back to the settings in effect when I booted the computer this
> morning,
> to no avail.
>
> How do I get rid of "Control Panel"? I'm taking screen shots for a flash
> demo and when I did the first set "Control Panel" wasn't there. I want the
> new screen shots to match.
Related resources
Anonymous
August 4, 2005 9:17:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wesley,

You'd think that would do the trick, but it seems to have no effect at all.
So far I have been unable to detect a pattern. Sometimes it's shown,
sometimes it's not. I have to switch back and forth between 800 x 600 and
1024 x 768 and it's not consistent when it shows and when it doesn't, whether
I reboot or not.

"Wesley Vogel" wrote:

> Open Folder Options...
> Start | Run | Type: control folders | Click OK |
> View tab | Scroll down to and UNCheck: Show Control Panel in My Computer |
> Click Apply | Click OK
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com,
> Dij <dijatcox.net> hunted and pecked:
> > Sometime today, the listing under "My Computer" in Windows Explorer has
> > changed from listing only drive (floppy A, hard drive C, and CD-RW E),
> > shared files, and Liz's documents to listing "Control Panel" with the
> > other items. I did not do anything that I'm aware of to put it there, and
> > the checkbox under Tools, Folder Options, View for "display Control Panel
> > under My Computer" is NOT checked. I have tried checking and unchecking
> > it, rebooting, using GoBack to go back to the settings in effect when I
> > booted the computer this morning, to no avail.
> >
> > How do I get rid of "Control Panel"? I'm taking screen shots for a flash
> > demo and when I did the first set "Control Panel" wasn't there. I want the
> > new screen shots to match.
>
>
Anonymous
August 4, 2005 9:19:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

M8RIX,

This doesn't do the trick, either. As I told Wesley, there's no consistency
in when the thing shows up and when it doesn't. It's annoying as all get-out,
though.

"M8RIX" wrote:

> Right click on the taskbar, select properties,click on the start menu tab,
> make sure there is a dot in the start menu tick box, click customize,click
> the advanced tab, under the control panel heading put the dot in the "don't
> display this item" box.
> "Dij" <dijatcox.net> wrote in message
> news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com...
> > Sometime today, the listing under "My Computer" in Windows Explorer has
> > changed from listing only drive (floppy A, hard drive C, and CD-RW E),
> > shared
> > files, and Liz's documents to listing "Control Panel" with the other
> > items. I
> > did not do anything that I'm aware of to put it there, and the checkbox
> > under
> > Tools, Folder Options, View for "display Control Panel under My Computer"
> > is
> > NOT checked. I have tried checking and unchecking it, rebooting, using
> > GoBack
> > to go back to the settings in effect when I booted the computer this
> > morning,
> > to no avail.
> >
> > How do I get rid of "Control Panel"? I'm taking screen shots for a flash
> > demo and when I did the first set "Control Panel" wasn't there. I want the
> > new screen shots to match.
>
>
>
Anonymous
August 5, 2005 3:55:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Dij,

Open the Registry Editor...
Start | Run | Type: regedit | Click OK |
Navigate to >>
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Explorer\HideMyComputerIcons
in the right hand pane there should be a Value Name of
{21EC2020-3AEA-1069-A2DD-08002B30309D} under Data it should show a 0 or a 1.

0 = Control Panel is displayed in My Computer
1 = Control Panel is not displayed in My Computer

{21EC2020-3AEA-1069-A2DD-08002B30309D} is the CLSID for Control Panel.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:AF974DED-674D-4256-AC28-80946AD1AED0@microsoft.com,
Dij <dijatcox.net> hunted and pecked:
> Wesley,
>
> You'd think that would do the trick, but it seems to have no effect at
> all. So far I have been unable to detect a pattern. Sometimes it's shown,
> sometimes it's not. I have to switch back and forth between 800 x 600 and
> 1024 x 768 and it's not consistent when it shows and when it doesn't,
> whether I reboot or not.
>
> "Wesley Vogel" wrote:
>
>> Open Folder Options...
>> Start | Run | Type: control folders | Click OK |
>> View tab | Scroll down to and UNCheck: Show Control Panel in My Computer
>> | Click Apply | Click OK
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com,
>> Dij <dijatcox.net> hunted and pecked:
>>> Sometime today, the listing under "My Computer" in Windows Explorer has
>>> changed from listing only drive (floppy A, hard drive C, and CD-RW E),
>>> shared files, and Liz's documents to listing "Control Panel" with the
>>> other items. I did not do anything that I'm aware of to put it there,
>>> and the checkbox under Tools, Folder Options, View for "display Control
>>> Panel under My Computer" is NOT checked. I have tried checking and
>>> unchecking it, rebooting, using GoBack to go back to the settings in
>>> effect when I booted the computer this morning, to no avail.
>>>
>>> How do I get rid of "Control Panel"? I'm taking screen shots for a flash
>>> demo and when I did the first set "Control Panel" wasn't there. I want
>>> the new screen shots to match.
Anonymous
August 5, 2005 7:22:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Wesley,

Believe it or not, the registry value is 1, but Control Panel is still there
in My Computer under Windows Explorer. It really is unpredictable when it
shows up and when it doesn't and I don't have time to troubleshoot. There's
bound to be some sort of magic combination of events that determines when
it's there and when it's not, but I have not idea what it is.

Thanks for your help.

"Wesley Vogel" wrote:

> Dij,
>
> Open the Registry Editor...
> Start | Run | Type: regedit | Click OK |
> Navigate to >>
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
> Explorer\HideMyComputerIcons
> in the right hand pane there should be a Value Name of
> {21EC2020-3AEA-1069-A2DD-08002B30309D} under Data it should show a 0 or a 1.
>
> 0 = Control Panel is displayed in My Computer
> 1 = Control Panel is not displayed in My Computer
>
> {21EC2020-3AEA-1069-A2DD-08002B30309D} is the CLSID for Control Panel.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:AF974DED-674D-4256-AC28-80946AD1AED0@microsoft.com,
> Dij <dijatcox.net> hunted and pecked:
> > Wesley,
> >
> > You'd think that would do the trick, but it seems to have no effect at
> > all. So far I have been unable to detect a pattern. Sometimes it's shown,
> > sometimes it's not. I have to switch back and forth between 800 x 600 and
> > 1024 x 768 and it's not consistent when it shows and when it doesn't,
> > whether I reboot or not.
> >
> > "Wesley Vogel" wrote:
> >
> >> Open Folder Options...
> >> Start | Run | Type: control folders | Click OK |
> >> View tab | Scroll down to and UNCheck: Show Control Panel in My Computer
> >> | Click Apply | Click OK
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:A32ED0D9-A934-4FAF-A3C6-074A83D903D9@microsoft.com,
> >> Dij <dijatcox.net> hunted and pecked:
> >>> Sometime today, the listing under "My Computer" in Windows Explorer has
> >>> changed from listing only drive (floppy A, hard drive C, and CD-RW E),
> >>> shared files, and Liz's documents to listing "Control Panel" with the
> >>> other items. I did not do anything that I'm aware of to put it there,
> >>> and the checkbox under Tools, Folder Options, View for "display Control
> >>> Panel under My Computer" is NOT checked. I have tried checking and
> >>> unchecking it, rebooting, using GoBack to go back to the settings in
> >>> effect when I booted the computer this morning, to no avail.
> >>>
> >>> How do I get rid of "Control Panel"? I'm taking screen shots for a flash
> >>> demo and when I did the first set "Control Panel" wasn't there. I want
> >>> the new screen shots to match.
>
>
!