Sign in with
Sign up | Sign in
Your question

Disable mouse from standby wake-up

Last response: in Windows XP
Share
Anonymous
August 4, 2005 2:13:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Can someone tell me how you disable the mouse from
wake-up for XP sp2; And just use the keyboard for movement.

In win98 it worked like this:
Deactivate mouse from wake up in sleep mode
for win 98.

1) start/ run type in: "regedit"

2) goto: hkey_local_machine open : Enum

3) open bios folder.

4) goto folder : PNP0F13

5) drop down to find configflags in one of its folders called "OD"

6) change original setting from: 00 00 00 00 to: 00 00 01 00

and thats it .

How's it work for this version ???
August 4, 2005 11:27:07 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Start > Run > devmgmt.msc

Expand "Mice...." entry and right-click on mouse > Properties > Power
Management tab

Uncheck relevant option

Jon


"Mr.Mike" <MrMike@discussions.microsoft.com> wrote in message
news:8F3BC12E-E64B-4B5B-AE45-266577830459@microsoft.com...
> Can someone tell me how you disable the mouse from
> wake-up for XP sp2; And just use the keyboard for movement.
>
> In win98 it worked like this:
> Deactivate mouse from wake up in sleep mode
> for win 98.
>
> 1) start/ run type in: "regedit"
>
> 2) goto: hkey_local_machine open : Enum
>
> 3) open bios folder.
>
> 4) goto folder : PNP0F13
>
> 5) drop down to find configflags in one of its folders called "OD"
>
> 6) change original setting from: 00 00 00 00 to: 00 00 01 00
>
> and thats it .
>
> How's it work for this version ???
>
Anonymous
August 4, 2005 10:24:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Jon, the only tabs there are:
General, advanced settings, driver, details & resources
??
I do not see any power management options.

Mike
__________________________________________
"Jon" wrote:

> Start > Run > devmgmt.msc
>
> Expand "Mice...." entry and right-click on mouse > Properties > Power
> Management tab
>
> Uncheck relevant option
>
> Jon
>
>
> "Mr.Mike" <MrMike@discussions.microsoft.com> wrote in message
> news:8F3BC12E-E64B-4B5B-AE45-266577830459@microsoft.com...
> > Can someone tell me how you disable the mouse from
> > wake-up for XP sp2; And just use the keyboard for movement.
> >
> > In win98 it worked like this:
> > Deactivate mouse from wake up in sleep mode
> > for win 98.
> >
> > 1) start/ run type in: "regedit"
> >
> > 2) goto: hkey_local_machine open : Enum
> >
> > 3) open bios folder.
> >
> > 4) goto folder : PNP0F13
> >
> > 5) drop down to find configflags in one of its folders called "OD"
> >
> > 6) change original setting from: 00 00 00 00 to: 00 00 01 00
> >
> > and thats it .
> >
> > How's it work for this version ???
> >
>
>
>
!