Sign in with
Sign up | Sign in
Your question

tech, TZ help

Last response: in Video Games
Share
Anonymous
June 14, 2005 1:54:30 AM

Archived from groups: rec.games.pinball (More info?)

Ok, I WAS happy, I fixed all the bugs in Dredd, now I moved to TZ just
to play and enjoy, well some lights were out, checked over the game,
found why, a plug was loose, in checking however, the clock now does
not want to work, as it stands right now, when I turn the game on it
tells me to check F115, F116, J112 and the 12V opto power supply, the 2
fuses are fine, the J112 is connected, but now I am lost. Any help or
thoughts?


Thanks
Steve

More about : tech

June 14, 2005 9:05:05 AM

Archived from groups: rec.games.pinball (More info?)

Well, it could be a couple of things, but I need to go to bed. Check the
fuses themselves, of blown replace. THEN, See if U20 2809 chip is socketed
on your CPU board or not, if yes, replace with a new one, then recheck. U14
might be dead too. It'd be great if you have a spare CPU board. All that
done, still a problem?
Check bridge rectifier BR5 and it's associated capacitor (C30?, I can't
remember at the moment).
All good there? Check all optos for shorts. All good there? Rise the
playfield, take a look at the opto board underneath the playfield and if
everything is okay there.

Is your clock motor working, just the optos are not?

Report back with your findings. Best of luck.

Adi
www.txpinball.com



"Balboa Rules" <scascella@cox.net> wrote in message
news:1118724870.180253.233220@g44g2000cwa.googlegroups.com...
> Ok, I WAS happy, I fixed all the bugs in Dredd, now I moved to TZ just
> to play and enjoy, well some lights were out, checked over the game,
> found why, a plug was loose, in checking however, the clock now does
> not want to work, as it stands right now, when I turn the game on it
> tells me to check F115, F116, J112 and the 12V opto power supply, the 2
> fuses are fine, the J112 is connected, but now I am lost. Any help or
> thoughts?
>
>
> Thanks
> Steve
>
Anonymous
June 14, 2005 11:32:25 AM

Archived from groups: rec.games.pinball (More info?)

Ok, I am going to tear into the game again this morning, I need to find
the opto board. I have checked the two fuses listed on the display,
and they are fine. The clock does work, but the hour opto's do not
seem to work.

Steve
Related resources
Anonymous
June 14, 2005 11:52:37 AM

Archived from groups: rec.games.pinball (More info?)

Got most of it back, but it still keeps coming up the clock is broken,
it seems the hours are not working
Anonymous
June 14, 2005 9:45:36 PM

Archived from groups: rec.games.pinball (More info?)

> Got most of it back, but it still keeps coming up the clock is broken,
> it seems the hours are not working

Check to see that the optos arent dirty....make sure they are clean
before you try the hard stuff....

Fwed
!