Accessing Private Folders

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have Windows XP Home and unintentionally made my folders in My Documents
private when I set up a password for my user account. Now when I go to the
Sharing tab of the folder properties, the "Make this folder private option"
is
greyed out, so I can't uncheck it.

I have removed my password for this user account, but that didn't help. Any
recommendations would be greatly appreciated.

Thanks in advance!
11 answers Last reply
More about accessing private folders
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    How to take ownership of a file or folder in Windows XP
    http://support.microsoft.com/default.aspx?scid=308421
    --
    XP-WNP
    Today is the first day of the
    rest of your life.


    "cartman" wrote:

    > I have Windows XP Home and unintentionally made my folders in My Documents
    > private when I set up a password for my user account. Now when I go to the
    > Sharing tab of the folder properties, the "Make this folder private option"
    > is
    > greyed out, so I can't uncheck it.
    >
    > I have removed my password for this user account, but that didn't help. Any
    > recommendations would be greatly appreciated.
    >
    > Thanks in advance!
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the reply. This folder is under my directory, so I think I
    already have ownership. Nevertheless, I followed the steps to take ownership
    from the link you provided. When I log back in and check the Properties -
    Share on the folder in question (My documents), I still see the "Make this
    folder private" box checked and greyed out, so I can't uncheck it.

    I've also tried going up to the Documents and Settings and the C directory
    to see if either of those have the Make this folder private checked. Neither
    did, but they were both greyed out too.

    Please help because I need other people on this computer as well as on the
    network to have access to my My Documents folder. Thanks!

    "Byte" wrote:

    > How to take ownership of a file or folder in Windows XP
    > http://support.microsoft.com/default.aspx?scid=308421
    > --
    > XP-WNP
    > Today is the first day of the
    > rest of your life.
    >
    >
    > "cartman" wrote:
    >
    > > I have Windows XP Home and unintentionally made my folders in My Documents
    > > private when I set up a password for my user account. Now when I go to the
    > > Sharing tab of the folder properties, the "Make this folder private option"
    > > is
    > > greyed out, so I can't uncheck it.
    > >
    > > I have removed my password for this user account, but that didn't help. Any
    > > recommendations would be greatly appreciated.
    > >
    > > Thanks in advance!
    > >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Cartman,
    Try this: when you see that the "Make this folder private option" is greyed
    out, notice at the bottom of this window the line that says "The Options on
    this tab are disabled...", click on the link "another folder" and you will
    get a window where you can access the checkbox.

    Hope this helps...

    Dick
    "cartman" <cartman@discussions.microsoft.com> wrote in message
    news:B9E1718B-29EF-4B78-A611-B9748677687B@microsoft.com...
    >I have Windows XP Home and unintentionally made my folders in My Documents
    > private when I set up a password for my user account. Now when I go to
    > the
    > Sharing tab of the folder properties, the "Make this folder private
    > option"
    > is
    > greyed out, so I can't uncheck it.
    >
    > I have removed my password for this user account, but that didn't help.
    > Any
    > recommendations would be greatly appreciated.
    >
    > Thanks in advance!
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    If you want to make a folder such as "My Documents" folder unprivate to
    share, you have to make your Documents and Settings Folder unprivate
    first because My Documents folder is under another folder that is
    private. In other words, when folder "1a" is under folder "A", and
    folder "A" is private, you can't have any file or folders under folder
    "A" to not be private.
    So just go to My Computer, then C: drive, then Documents and Setting,
    and find the folder with your account name, here you want to right
    click and go to properties and under Sharing's tab, uncheck the Make
    Folder Private. And your finished!

    cartman Wrote:
    > Thanks for the reply. This folder is under my directory, so I think I
    > already have ownership. Nevertheless, I followed the steps to take
    > ownership
    > from the link you provided. When I log back in and check the
    > Properties -
    > Share on the folder in question (My documents), I still see the "Make
    > this
    > folder private" box checked and greyed out, so I can't uncheck it.
    >
    > I've also tried going up to the Documents and Settings and the C
    > directory
    > to see if either of those have the Make this folder private checked.
    > Neither
    > did, but they were both greyed out too.
    >
    > Please help because I need other people on this computer as well as on
    > the
    > network to have access to my My Documents folder. Thanks!
    >
    > "Byte" wrote:
    > -
    > How to take ownership of a file or folder in Windows XP
    > http://support.microsoft.com/default.aspx?scid=308421
    > --
    > XP-WNP
    > Today is the first day of the
    > rest of your life.
    >
    >
    > "cartman" wrote:
    > -
    > I have Windows XP Home and unintentionally made my folders in My
    > Documents
    > private when I set up a password for my user account. Now when I go
    > to the
    > Sharing tab of the folder properties, the "Make this folder private
    > option"
    > is
    > greyed out, so I can't uncheck it.
    >
    > I have removed my password for this user account, but that didn't
    > help. Any
    > recommendations would be greatly appreciated.
    >
    > Thanks in advance!
    > --


    --
    iJoKuo
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    any ideas on what to do if there is NO "Make Folder Private" option or
    checkmark to uncheck ???? For some reason, it seems like I am missing this
    feature and I need to make my folders "un-private" !!! Very strange.
    Registered and latest version of WinXP Pro SP2 with all UPD's installed.

    Any ideas ?

    Thanks,

    Tom


    "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    news:iJoKuo.1tknpq@pcbanter.net...
    >
    > If you want to make a folder such as "My Documents" folder unprivate to
    > share, you have to make your Documents and Settings Folder unprivate
    > first because My Documents folder is under another folder that is
    > private. In other words, when folder "1a" is under folder "A", and
    > folder "A" is private, you can't have any file or folders under folder
    > "A" to not be private.
    > So just go to My Computer, then C: drive, then Documents and Setting,
    > and find the folder with your account name, here you want to right
    > click and go to properties and under Sharing's tab, uncheck the Make
    > Folder Private. And your finished!
    >
    > cartman Wrote:
    >> Thanks for the reply. This folder is under my directory, so I think I
    >> already have ownership. Nevertheless, I followed the steps to take
    >> ownership
    >> from the link you provided. When I log back in and check the
    >> Properties -
    >> Share on the folder in question (My documents), I still see the "Make
    >> this
    >> folder private" box checked and greyed out, so I can't uncheck it.
    >>
    >> I've also tried going up to the Documents and Settings and the C
    >> directory
    >> to see if either of those have the Make this folder private checked.
    >> Neither
    >> did, but they were both greyed out too.
    >>
    >> Please help because I need other people on this computer as well as on
    >> the
    >> network to have access to my My Documents folder. Thanks!
    >>
    >> "Byte" wrote:
    >> -
    >> How to take ownership of a file or folder in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=308421
    >> --
    >> XP-WNP
    >> Today is the first day of the
    >> rest of your life.
    >>
    >>
    >> "cartman" wrote:
    >> -
    >> I have Windows XP Home and unintentionally made my folders in My
    >> Documents
    >> private when I set up a password for my user account. Now when I go
    >> to the
    >> Sharing tab of the folder properties, the "Make this folder private
    >> option"
    >> is
    >> greyed out, so I can't uncheck it.
    >>
    >> I have removed my password for this user account, but that didn't
    >> help. Any
    >> recommendations would be greatly appreciated.
    >>
    >> Thanks in advance!
    >> --
    >
    >
    > --
    > iJoKuo
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I am seeing the somewhat the same with my wife's XP Home, the make private
    box is checked, and greyed out.
    There is no way to uncheck it.

    --
    For evil to prosper requires only that good men remain silent!
    "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    > Hi,
    >
    > any ideas on what to do if there is NO "Make Folder Private" option or
    > checkmark to uncheck ???? For some reason, it seems like I am missing this
    > feature and I need to make my folders "un-private" !!! Very strange.
    > Registered and latest version of WinXP Pro SP2 with all UPD's installed.
    >
    > Any ideas ?
    >
    > Thanks,
    >
    > Tom
    >
    >
    >
    > "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    > news:iJoKuo.1tknpq@pcbanter.net...
    >>
    >> If you want to make a folder such as "My Documents" folder unprivate to
    >> share, you have to make your Documents and Settings Folder unprivate
    >> first because My Documents folder is under another folder that is
    >> private. In other words, when folder "1a" is under folder "A", and
    >> folder "A" is private, you can't have any file or folders under folder
    >> "A" to not be private.
    >> So just go to My Computer, then C: drive, then Documents and Setting,
    >> and find the folder with your account name, here you want to right
    >> click and go to properties and under Sharing's tab, uncheck the Make
    >> Folder Private. And your finished!
    >>
    >> cartman Wrote:
    >>> Thanks for the reply. This folder is under my directory, so I think I
    >>> already have ownership. Nevertheless, I followed the steps to take
    >>> ownership
    >>> from the link you provided. When I log back in and check the
    >>> Properties -
    >>> Share on the folder in question (My documents), I still see the "Make
    >>> this
    >>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>
    >>> I've also tried going up to the Documents and Settings and the C
    >>> directory
    >>> to see if either of those have the Make this folder private checked.
    >>> Neither
    >>> did, but they were both greyed out too.
    >>>
    >>> Please help because I need other people on this computer as well as on
    >>> the
    >>> network to have access to my My Documents folder. Thanks!
    >>>
    >>> "Byte" wrote:
    >>> -
    >>> How to take ownership of a file or folder in Windows XP
    >>> http://support.microsoft.com/default.aspx?scid=308421
    >>> --
    >>> XP-WNP
    >>> Today is the first day of the
    >>> rest of your life.
    >>>
    >>>
    >>> "cartman" wrote:
    >>> -
    >>> I have Windows XP Home and unintentionally made my folders in My
    >>> Documents
    >>> private when I set up a password for my user account. Now when I go
    >>> to the
    >>> Sharing tab of the folder properties, the "Make this folder private
    >>> option"
    >>> is
    >>> greyed out, so I can't uncheck it.
    >>>
    >>> I have removed my password for this user account, but that didn't
    >>> help. Any
    >>> recommendations would be greatly appreciated.
    >>>
    >>> Thanks in advance!
    >>> --
    >>
    >>
    >> --
    >> iJoKuo
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Well, your are lucky !! :) At least you see it grayed out, I don't have it
    at all !! I am running XP Pro !!

    That is very strange and NO ONE seems to have an answer to this !! Hmmmmmm
    :(

    Cheers,

    Tom


    "NotMe" <Dewmealso@aol.com> wrote in message
    news:eP3no8inFHA.3960@TK2MSFTNGP12.phx.gbl...
    >I am seeing the somewhat the same with my wife's XP Home, the make private
    >box is checked, and greyed out.
    > There is no way to uncheck it.
    >
    > --
    > For evil to prosper requires only that good men remain silent!
    > "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    > news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    >> Hi,
    >>
    >> any ideas on what to do if there is NO "Make Folder Private" option or
    >> checkmark to uncheck ???? For some reason, it seems like I am missing
    >> this feature and I need to make my folders "un-private" !!! Very
    >> strange. Registered and latest version of WinXP Pro SP2 with all UPD's
    >> installed.
    >>
    >> Any ideas ?
    >>
    >> Thanks,
    >>
    >> Tom
    >>
    >>
    >>
    >> "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    >> news:iJoKuo.1tknpq@pcbanter.net...
    >>>
    >>> If you want to make a folder such as "My Documents" folder unprivate to
    >>> share, you have to make your Documents and Settings Folder unprivate
    >>> first because My Documents folder is under another folder that is
    >>> private. In other words, when folder "1a" is under folder "A", and
    >>> folder "A" is private, you can't have any file or folders under folder
    >>> "A" to not be private.
    >>> So just go to My Computer, then C: drive, then Documents and Setting,
    >>> and find the folder with your account name, here you want to right
    >>> click and go to properties and under Sharing's tab, uncheck the Make
    >>> Folder Private. And your finished!
    >>>
    >>> cartman Wrote:
    >>>> Thanks for the reply. This folder is under my directory, so I think I
    >>>> already have ownership. Nevertheless, I followed the steps to take
    >>>> ownership
    >>>> from the link you provided. When I log back in and check the
    >>>> Properties -
    >>>> Share on the folder in question (My documents), I still see the "Make
    >>>> this
    >>>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>>
    >>>> I've also tried going up to the Documents and Settings and the C
    >>>> directory
    >>>> to see if either of those have the Make this folder private checked.
    >>>> Neither
    >>>> did, but they were both greyed out too.
    >>>>
    >>>> Please help because I need other people on this computer as well as on
    >>>> the
    >>>> network to have access to my My Documents folder. Thanks!
    >>>>
    >>>> "Byte" wrote:
    >>>> -
    >>>> How to take ownership of a file or folder in Windows XP
    >>>> http://support.microsoft.com/default.aspx?scid=308421
    >>>> --
    >>>> XP-WNP
    >>>> Today is the first day of the
    >>>> rest of your life.
    >>>>
    >>>>
    >>>> "cartman" wrote:
    >>>> -
    >>>> I have Windows XP Home and unintentionally made my folders in My
    >>>> Documents
    >>>> private when I set up a password for my user account. Now when I go
    >>>> to the
    >>>> Sharing tab of the folder properties, the "Make this folder private
    >>>> option"
    >>>> is
    >>>> greyed out, so I can't uncheck it.
    >>>>
    >>>> I have removed my password for this user account, but that didn't
    >>>> help. Any
    >>>> recommendations would be greatly appreciated.
    >>>>
    >>>> Thanks in advance!
    >>>> --
    >>>
    >>>
    >>> --
    >>> iJoKuo
    >>
    >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Note: You cannot make your folders private if your drive is not formatted
    as NTFS.

    Home Edition: Set Permissions for Shared Files and Folders. Boot into safe
    mode and logon to the 'Administrator' account. Right click the folder in
    question/Sharing and Security/Make Folder Private.

    To view the Security tab for a file or folder in XP, hold down the Ctrl key
    while right-clicking the file or folder, and select Properties. If you are
    in a domain instead of a workgroup, this approach is unnecessary.

    You Cannot Select the "Make This Folder Private" Option
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "NotMe" <Dewmealso@aol.com> wrote in message
    news:eP3no8inFHA.3960@TK2MSFTNGP12.phx.gbl...
    >I am seeing the somewhat the same with my wife's XP Home, the make private
    >box is checked, and greyed out.
    > There is no way to uncheck it.
    >
    > --
    > For evil to prosper requires only that good men remain silent!
    > "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    > news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    >> Hi,
    >>
    >> any ideas on what to do if there is NO "Make Folder Private" option or
    >> checkmark to uncheck ???? For some reason, it seems like I am missing
    >> this feature and I need to make my folders "un-private" !!! Very
    >> strange. Registered and latest version of WinXP Pro SP2 with all UPD's
    >> installed.
    >>
    >> Any ideas ?
    >>
    >> Thanks,
    >>
    >> Tom
    >>
    >>
    >>
    >> "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    >> news:iJoKuo.1tknpq@pcbanter.net...
    >>>
    >>> If you want to make a folder such as "My Documents" folder unprivate to
    >>> share, you have to make your Documents and Settings Folder unprivate
    >>> first because My Documents folder is under another folder that is
    >>> private. In other words, when folder "1a" is under folder "A", and
    >>> folder "A" is private, you can't have any file or folders under folder
    >>> "A" to not be private.
    >>> So just go to My Computer, then C: drive, then Documents and Setting,
    >>> and find the folder with your account name, here you want to right
    >>> click and go to properties and under Sharing's tab, uncheck the Make
    >>> Folder Private. And your finished!
    >>>
    >>> cartman Wrote:
    >>>> Thanks for the reply. This folder is under my directory, so I think I
    >>>> already have ownership. Nevertheless, I followed the steps to take
    >>>> ownership
    >>>> from the link you provided. When I log back in and check the
    >>>> Properties -
    >>>> Share on the folder in question (My documents), I still see the "Make
    >>>> this
    >>>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>>
    >>>> I've also tried going up to the Documents and Settings and the C
    >>>> directory
    >>>> to see if either of those have the Make this folder private checked.
    >>>> Neither
    >>>> did, but they were both greyed out too.
    >>>>
    >>>> Please help because I need other people on this computer as well as on
    >>>> the
    >>>> network to have access to my My Documents folder. Thanks!
    >>>>
    >>>> "Byte" wrote:
    >>>> -
    >>>> How to take ownership of a file or folder in Windows XP
    >>>> http://support.microsoft.com/default.aspx?scid=308421
    >>>> --
    >>>> XP-WNP
    >>>> Today is the first day of the
    >>>> rest of your life.
    >>>>
    >>>>
    >>>> "cartman" wrote:
    >>>> -
    >>>> I have Windows XP Home and unintentionally made my folders in My
    >>>> Documents
    >>>> private when I set up a password for my user account. Now when I go
    >>>> to the
    >>>> Sharing tab of the folder properties, the "Make this folder private
    >>>> option"
    >>>> is
    >>>> greyed out, so I can't uncheck it.
    >>>>
    >>>> I have removed my password for this user account, but that didn't
    >>>> help. Any
    >>>> recommendations would be greatly appreciated.
    >>>>
    >>>> Thanks in advance!
    >>>> --
    >>>
    >>>
    >>> --
    >>> iJoKuo
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Kelly,

    does your suggestion below also works with XP Pro ??

    My situation is, that after getting my new computer, the first time I
    started it up, the Windows Setup gave me the option to make my folders
    private. Which I did.

    Now I'd like to make them "un-private" again, but so far everything I tried
    failed ! I do have NTSF ! And I don't have the checkmark option available on
    any sharing properties. The article from MS you've included below, did not
    solve the problem either.

    Any suggestion ??

    Thanks for helping.

    Tom


    "Kelly" <kelly@mvps.org> wrote in message
    news:OS$XiPjnFHA.3316@TK2MSFTNGP14.phx.gbl...
    > Note: You cannot make your folders private if your drive is not formatted
    > as NTFS.
    >
    > Home Edition: Set Permissions for Shared Files and Folders. Boot into safe
    > mode and logon to the 'Administrator' account. Right click the folder in
    > question/Sharing and Security/Make Folder Private.
    >
    > To view the Security tab for a file or folder in XP, hold down the Ctrl
    > key while right-clicking the file or folder, and select Properties. If you
    > are in a domain instead of a workgroup, this approach is unnecessary.
    >
    > You Cannot Select the "Make This Folder Private" Option
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    >
    > "NotMe" <Dewmealso@aol.com> wrote in message
    > news:eP3no8inFHA.3960@TK2MSFTNGP12.phx.gbl...
    >>I am seeing the somewhat the same with my wife's XP Home, the make private
    >>box is checked, and greyed out.
    >> There is no way to uncheck it.
    >>
    >> --
    >> For evil to prosper requires only that good men remain silent!
    >> "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    >> news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    >>> Hi,
    >>>
    >>> any ideas on what to do if there is NO "Make Folder Private" option or
    >>> checkmark to uncheck ???? For some reason, it seems like I am missing
    >>> this feature and I need to make my folders "un-private" !!! Very
    >>> strange. Registered and latest version of WinXP Pro SP2 with all UPD's
    >>> installed.
    >>>
    >>> Any ideas ?
    >>>
    >>> Thanks,
    >>>
    >>> Tom
    >>>
    >>>
    >>>
    >>> "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    >>> news:iJoKuo.1tknpq@pcbanter.net...
    >>>>
    >>>> If you want to make a folder such as "My Documents" folder unprivate to
    >>>> share, you have to make your Documents and Settings Folder unprivate
    >>>> first because My Documents folder is under another folder that is
    >>>> private. In other words, when folder "1a" is under folder "A", and
    >>>> folder "A" is private, you can't have any file or folders under folder
    >>>> "A" to not be private.
    >>>> So just go to My Computer, then C: drive, then Documents and Setting,
    >>>> and find the folder with your account name, here you want to right
    >>>> click and go to properties and under Sharing's tab, uncheck the Make
    >>>> Folder Private. And your finished!
    >>>>
    >>>> cartman Wrote:
    >>>>> Thanks for the reply. This folder is under my directory, so I think I
    >>>>> already have ownership. Nevertheless, I followed the steps to take
    >>>>> ownership
    >>>>> from the link you provided. When I log back in and check the
    >>>>> Properties -
    >>>>> Share on the folder in question (My documents), I still see the "Make
    >>>>> this
    >>>>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>>>
    >>>>> I've also tried going up to the Documents and Settings and the C
    >>>>> directory
    >>>>> to see if either of those have the Make this folder private checked.
    >>>>> Neither
    >>>>> did, but they were both greyed out too.
    >>>>>
    >>>>> Please help because I need other people on this computer as well as on
    >>>>> the
    >>>>> network to have access to my My Documents folder. Thanks!
    >>>>>
    >>>>> "Byte" wrote:
    >>>>> -
    >>>>> How to take ownership of a file or folder in Windows XP
    >>>>> http://support.microsoft.com/default.aspx?scid=308421
    >>>>> --
    >>>>> XP-WNP
    >>>>> Today is the first day of the
    >>>>> rest of your life.
    >>>>>
    >>>>>
    >>>>> "cartman" wrote:
    >>>>> -
    >>>>> I have Windows XP Home and unintentionally made my folders in My
    >>>>> Documents
    >>>>> private when I set up a password for my user account. Now when I go
    >>>>> to the
    >>>>> Sharing tab of the folder properties, the "Make this folder private
    >>>>> option"
    >>>>> is
    >>>>> greyed out, so I can't uncheck it.
    >>>>>
    >>>>> I have removed my password for this user account, but that didn't
    >>>>> help. Any
    >>>>> recommendations would be greatly appreciated.
    >>>>>
    >>>>> Thanks in advance!
    >>>>> --
    >>>>
    >>>>
    >>>> --
    >>>> iJoKuo
    >>>
    >>>
    >>
    >>
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Tom,

    Under Windows Explorer/Tools/Folder Options/View - uncheck Use simple file
    sharing. Apply/ok your way out. If this has more to do with shared
    documents, let me know. Either way, good luck and keep us posted.

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    news:OdSsNljnFHA.3608@TK2MSFTNGP15.phx.gbl...
    > Hi Kelly,
    >
    > does your suggestion below also works with XP Pro ??
    >
    > My situation is, that after getting my new computer, the first time I
    > started it up, the Windows Setup gave me the option to make my folders
    > private. Which I did.
    >
    > Now I'd like to make them "un-private" again, but so far everything I
    > tried failed ! I do have NTSF ! And I don't have the checkmark option
    > available on any sharing properties. The article from MS you've included
    > below, did not solve the problem either.
    >
    > Any suggestion ??
    >
    > Thanks for helping.
    >
    > Tom
    >
    >
    >
    > "Kelly" <kelly@mvps.org> wrote in message
    > news:OS$XiPjnFHA.3316@TK2MSFTNGP14.phx.gbl...
    >> Note: You cannot make your folders private if your drive is not
    >> formatted as NTFS.
    >>
    >> Home Edition: Set Permissions for Shared Files and Folders. Boot into
    >> safe mode and logon to the 'Administrator' account. Right click the
    >> folder in question/Sharing and Security/Make Folder Private.
    >>
    >> To view the Security tab for a file or folder in XP, hold down the Ctrl
    >> key while right-clicking the file or folder, and select Properties. If
    >> you are in a domain instead of a workgroup, this approach is unnecessary.
    >>
    >> You Cannot Select the "Make This Folder Private" Option
    >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286
    >>
    >> --
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >>
    >> "NotMe" <Dewmealso@aol.com> wrote in message
    >> news:eP3no8inFHA.3960@TK2MSFTNGP12.phx.gbl...
    >>>I am seeing the somewhat the same with my wife's XP Home, the make
    >>>private box is checked, and greyed out.
    >>> There is no way to uncheck it.
    >>>
    >>> --
    >>> For evil to prosper requires only that good men remain silent!
    >>> "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    >>> news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    >>>> Hi,
    >>>>
    >>>> any ideas on what to do if there is NO "Make Folder Private" option or
    >>>> checkmark to uncheck ???? For some reason, it seems like I am missing
    >>>> this feature and I need to make my folders "un-private" !!! Very
    >>>> strange. Registered and latest version of WinXP Pro SP2 with all UPD's
    >>>> installed.
    >>>>
    >>>> Any ideas ?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Tom
    >>>>
    >>>>
    >>>>
    >>>> "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    >>>> news:iJoKuo.1tknpq@pcbanter.net...
    >>>>>
    >>>>> If you want to make a folder such as "My Documents" folder unprivate
    >>>>> to
    >>>>> share, you have to make your Documents and Settings Folder unprivate
    >>>>> first because My Documents folder is under another folder that is
    >>>>> private. In other words, when folder "1a" is under folder "A", and
    >>>>> folder "A" is private, you can't have any file or folders under folder
    >>>>> "A" to not be private.
    >>>>> So just go to My Computer, then C: drive, then Documents and Setting,
    >>>>> and find the folder with your account name, here you want to right
    >>>>> click and go to properties and under Sharing's tab, uncheck the Make
    >>>>> Folder Private. And your finished!
    >>>>>
    >>>>> cartman Wrote:
    >>>>>> Thanks for the reply. This folder is under my directory, so I think
    >>>>>> I
    >>>>>> already have ownership. Nevertheless, I followed the steps to take
    >>>>>> ownership
    >>>>>> from the link you provided. When I log back in and check the
    >>>>>> Properties -
    >>>>>> Share on the folder in question (My documents), I still see the "Make
    >>>>>> this
    >>>>>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>>>>
    >>>>>> I've also tried going up to the Documents and Settings and the C
    >>>>>> directory
    >>>>>> to see if either of those have the Make this folder private checked.
    >>>>>> Neither
    >>>>>> did, but they were both greyed out too.
    >>>>>>
    >>>>>> Please help because I need other people on this computer as well as
    >>>>>> on
    >>>>>> the
    >>>>>> network to have access to my My Documents folder. Thanks!
    >>>>>>
    >>>>>> "Byte" wrote:
    >>>>>> -
    >>>>>> How to take ownership of a file or folder in Windows XP
    >>>>>> http://support.microsoft.com/default.aspx?scid=308421
    >>>>>> --
    >>>>>> XP-WNP
    >>>>>> Today is the first day of the
    >>>>>> rest of your life.
    >>>>>>
    >>>>>>
    >>>>>> "cartman" wrote:
    >>>>>> -
    >>>>>> I have Windows XP Home and unintentionally made my folders in My
    >>>>>> Documents
    >>>>>> private when I set up a password for my user account. Now when I go
    >>>>>> to the
    >>>>>> Sharing tab of the folder properties, the "Make this folder private
    >>>>>> option"
    >>>>>> is
    >>>>>> greyed out, so I can't uncheck it.
    >>>>>>
    >>>>>> I have removed my password for this user account, but that didn't
    >>>>>> help. Any
    >>>>>> recommendations would be greatly appreciated.
    >>>>>>
    >>>>>> Thanks in advance!
    >>>>>> --
    >>>>>
    >>>>>
    >>>>> --
    >>>>> iJoKuo
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Kelly,

    sorry, maybe I wasn't clear with my description.

    Situation :

    1. I am using XP Pro ( registered ) on 5 computers on my home/office network
    since it became available.
    2. All computers are set NOT TO USE Simple File sharing ( Use simple file
    sharing is unchecked ) !! I need to be able to set permissions for specific
    users.
    3. Two computers ( Administrators ) could ALWAYS access any other computers
    mapped drives and folders, incl. the MY Document folder
    4. One of these "Admin-Computers" ( mine ) got replace with a new Sony
    Notebook
    5. During the Sony Notebook setup I was asked if I want to make " My Folders
    Private ", I answered YES !! This started the problem !
    6. Now, my new Sony Notebook acts like my old "Admin Computer" and I can
    access everything I could access before, incl. every other computers "My
    Documents" of any user.
    7. Problem is : The second "Admin Computer" CANNOT access my "My Documents"
    on my new Sony Notebook !!
    8. I did created a new share for the My Documents folder ( I even tried to
    share the whole C:\ drive ) and also added the USER name who is allowed to
    access my "My Documents" to the permissions, but no luck........the other
    Admin gets an "Access Denied" messages when trying to map my "My Documents"
    on her computer.
    9. Usually adding the user name under the SECURITY tab solves this problem,
    but when I try to add this user under Security, I get a BSOD and my Sony
    Notebook restarts !!! In a matter of fact, I cannot ADD anyone or anything
    on the Security tab.

    WHY can't I add a user to the Security tab ??? It works just fine on every
    other computer. It must have something to do with the "Make Folders Private"
    option I selected when I first started up the Sony Notebook, registered
    Windows and setup or selected this option "Make folders private" !!

    Any thoughts ???

    Thanks for helping !

    Tom


    "Kelly" <kelly@mvps.org> wrote in message
    news:uuf$gmJoFHA.3984@TK2MSFTNGP10.phx.gbl...
    > Hi Tom,
    >
    > Under Windows Explorer/Tools/Folder Options/View - uncheck Use simple file
    > sharing. Apply/ok your way out. If this has more to do with shared
    > documents, let me know. Either way, good luck and keep us posted.
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    >
    > "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    > news:OdSsNljnFHA.3608@TK2MSFTNGP15.phx.gbl...
    >> Hi Kelly,
    >>
    >> does your suggestion below also works with XP Pro ??
    >>
    >> My situation is, that after getting my new computer, the first time I
    >> started it up, the Windows Setup gave me the option to make my folders
    >> private. Which I did.
    >>
    >> Now I'd like to make them "un-private" again, but so far everything I
    >> tried failed ! I do have NTSF ! And I don't have the checkmark option
    >> available on any sharing properties. The article from MS you've included
    >> below, did not solve the problem either.
    >>
    >> Any suggestion ??
    >>
    >> Thanks for helping.
    >>
    >> Tom
    >>
    >>
    >>
    >> "Kelly" <kelly@mvps.org> wrote in message
    >> news:OS$XiPjnFHA.3316@TK2MSFTNGP14.phx.gbl...
    >>> Note: You cannot make your folders private if your drive is not
    >>> formatted as NTFS.
    >>>
    >>> Home Edition: Set Permissions for Shared Files and Folders. Boot into
    >>> safe mode and logon to the 'Administrator' account. Right click the
    >>> folder in question/Sharing and Security/Make Folder Private.
    >>>
    >>> To view the Security tab for a file or folder in XP, hold down the Ctrl
    >>> key while right-clicking the file or folder, and select Properties. If
    >>> you are in a domain instead of a workgroup, this approach is
    >>> unnecessary.
    >>>
    >>> You Cannot Select the "Make This Folder Private" Option
    >>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307286
    >>>
    >>> --
    >>>
    >>> All the Best,
    >>> Kelly (MS-MVP)
    >>>
    >>> Troubleshooting Windows XP
    >>> http://www.kellys-korner-xp.com
    >>>
    >>>
    >>>
    >>> "NotMe" <Dewmealso@aol.com> wrote in message
    >>> news:eP3no8inFHA.3960@TK2MSFTNGP12.phx.gbl...
    >>>>I am seeing the somewhat the same with my wife's XP Home, the make
    >>>>private box is checked, and greyed out.
    >>>> There is no way to uncheck it.
    >>>>
    >>>> --
    >>>> For evil to prosper requires only that good men remain silent!
    >>>> "JCE" <NOnjbSPAM@jumpingcholla.com> wrote in message
    >>>> news:esdP%23sgnFHA.1416@TK2MSFTNGP09.phx.gbl...
    >>>>> Hi,
    >>>>>
    >>>>> any ideas on what to do if there is NO "Make Folder Private" option or
    >>>>> checkmark to uncheck ???? For some reason, it seems like I am missing
    >>>>> this feature and I need to make my folders "un-private" !!! Very
    >>>>> strange. Registered and latest version of WinXP Pro SP2 with all UPD's
    >>>>> installed.
    >>>>>
    >>>>> Any ideas ?
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>> Tom
    >>>>>
    >>>>>
    >>>>>
    >>>>> "iJoKuo" <iJoKuo.1tknpq@pcbanter.net> wrote in message
    >>>>> news:iJoKuo.1tknpq@pcbanter.net...
    >>>>>>
    >>>>>> If you want to make a folder such as "My Documents" folder unprivate
    >>>>>> to
    >>>>>> share, you have to make your Documents and Settings Folder unprivate
    >>>>>> first because My Documents folder is under another folder that is
    >>>>>> private. In other words, when folder "1a" is under folder "A", and
    >>>>>> folder "A" is private, you can't have any file or folders under
    >>>>>> folder
    >>>>>> "A" to not be private.
    >>>>>> So just go to My Computer, then C: drive, then Documents and Setting,
    >>>>>> and find the folder with your account name, here you want to right
    >>>>>> click and go to properties and under Sharing's tab, uncheck the Make
    >>>>>> Folder Private. And your finished!
    >>>>>>
    >>>>>> cartman Wrote:
    >>>>>>> Thanks for the reply. This folder is under my directory, so I think
    >>>>>>> I
    >>>>>>> already have ownership. Nevertheless, I followed the steps to take
    >>>>>>> ownership
    >>>>>>> from the link you provided. When I log back in and check the
    >>>>>>> Properties -
    >>>>>>> Share on the folder in question (My documents), I still see the
    >>>>>>> "Make
    >>>>>>> this
    >>>>>>> folder private" box checked and greyed out, so I can't uncheck it.
    >>>>>>>
    >>>>>>> I've also tried going up to the Documents and Settings and the C
    >>>>>>> directory
    >>>>>>> to see if either of those have the Make this folder private checked.
    >>>>>>> Neither
    >>>>>>> did, but they were both greyed out too.
    >>>>>>>
    >>>>>>> Please help because I need other people on this computer as well as
    >>>>>>> on
    >>>>>>> the
    >>>>>>> network to have access to my My Documents folder. Thanks!
    >>>>>>>
    >>>>>>> "Byte" wrote:
    >>>>>>> -
    >>>>>>> How to take ownership of a file or folder in Windows XP
    >>>>>>> http://support.microsoft.com/default.aspx?scid=308421
    >>>>>>> --
    >>>>>>> XP-WNP
    >>>>>>> Today is the first day of the
    >>>>>>> rest of your life.
    >>>>>>>
    >>>>>>>
    >>>>>>> "cartman" wrote:
    >>>>>>> -
    >>>>>>> I have Windows XP Home and unintentionally made my folders in My
    >>>>>>> Documents
    >>>>>>> private when I set up a password for my user account. Now when I go
    >>>>>>> to the
    >>>>>>> Sharing tab of the folder properties, the "Make this folder private
    >>>>>>> option"
    >>>>>>> is
    >>>>>>> greyed out, so I can't uncheck it.
    >>>>>>>
    >>>>>>> I have removed my password for this user account, but that didn't
    >>>>>>> help. Any
    >>>>>>> recommendations would be greatly appreciated.
    >>>>>>>
    >>>>>>> Thanks in advance!
    >>>>>>> --
    >>>>>>
    >>>>>>
    >>>>>> --
    >>>>>> iJoKuo
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

My Documents Microsoft Windows XP