Change UAC Settings

Hello,
I have installed windows 7 in my PC but when i try to copy any files or folders , a msg is displayed to provide administrator rights..how do i come out with this problem
2 answers Last reply
More about change settings
  1. go to Start, Control Panel, USer Accounts, Change User Account Control Settings, the move the slider one notch from the bottom, just above Never Notify
  2. The title of this topic has been edited by The_Prophecy
Ask a new question

Read More

Configuration Windows 7