Sign in with
Sign up | Sign in
Your question

Issue With Internal Clock - "time of day clock stopped" Message

Tags:
  • Laptops
  • Battery
  • Dell Inspiron
  • Windows 7
Last response: in Windows 7
Share
October 12, 2012 8:42:19 PM

Hello,

My father-in-law had a lightly used Dell Inspiron 1525 (special edition) laptop that stopped working for him after about 3 months after being purchased (it was no longer under warranty when I looked at it, as he let it set for over a year). His laptop would turn on, but the screen remained black. I recognized the problem as one I'd seen before, and disassembled the whole laptop and reflowed the solder on the onboard graphics chip. While I was in there, I also removed the internal battery (CMOS I believe it is called. It was a small button cell battery) and installed a brand new battery that I purchased at Wal-Mart... and then upon reassembly I installed Windows 7 Ultimate to replace the terrible stock Vista setup.

Upon giving it back to my father-in-law, it worked fine for him for about 1 month. Then, he started noticing that the clock in the bottom right-hand corner was always incorrect. He could change the time, but once he shut the laptop down and turned it back on, the time was incorrect again. I did some research online and tried many things to fix the issue, none of them were successful. So, he has just been putting up with the clock always being wrong. Then the other day when he turned it on, it wouldn't even boot Windows, and just says "time of day clock stopped" the second the machine is turned on. Nothing else can be done with the laptop at this point.

So, now I took the laptop back, and am going to try and fix this thing, but wanted to see if anyone on here had an idea of what to do. I know that sometimes even brand new batteries can be bad, so I am thinking that maybe the battery I purchase was dead right out of the package. Is that a possibility? If the battery was dead, would it cause the message of "time of day clock stopped" to be displayed. I really hate to tear apart the laptop down to the motherboard again, so that I can swap out the battery, but I will if that's the problem. Any insight would be appreciated. I'm sure with all of the years of knowledge of the members on here, someone has seen this problem before. Thank you in advance!

More about : issue internal clock time day clock stopped message

a b D Laptop
a b $ Windows 7
October 12, 2012 9:09:35 PM

legit ultimate win 7?

i'm thinking not been activated win7 its not updating time.

or

can you choose a different time server in the clock settings.
m
0
l
October 13, 2012 5:49:54 AM

Yes, this is a legit activated version of Windows 7. Also, I tried many different attempts at resolving this issue, and one of them was choosing a different time server... this was still unsuccessful. I guess I'm probably going to have to just swap out the internal battery and keep my fingers crossed that it works.
m
0
l
a b D Laptop
a b $ Windows 7
October 13, 2012 6:15:24 PM

make sure the battery is a rechargeable CMOS batt.

Some batt sold was not rechargeable (cheap imitation or not intended as CMOS batt) that will dried/died out after some time of usage...

it could be your problems..

edit: if u had multi meter u could test the batt voltage check if it drains out...
also i'm find out most imitation batt had voltage about 3.2 to 3.3 v, where it susposed to be 3.04 to 3.14 v..
m
0
l
!