Sign in with
Sign up | Sign in
Your question

My first bios flash......help please

Last response: in Computer Brands
Share
July 2, 2011 9:29:37 PM

so, I have an old gateway 508GE and I decided to update the bios (mistake #1).
my original bios was AG91510J.15A.0585.2004.1104.0831. It's an OEM intel 915 series mb. Never having played with the bios before, I went to gateway's support sight and downloaded the windows bios flash executable listed as an update (mistake #2....I guess). Link below.

http://support.gateway.com/support/drivers/getFile.asp?...

The flash update seemed to go through and the computer automatically restarted. Fans were spinning but nothing else seemed to be happening. I assumed either it was a "bad flash" or this update is not compatible with my computer.

I went to Intel's site to see if there is another bios i can use. Since my board is an Intel (eom) Gateway mb, i guess not. However, intel's support site said that there is a jumper on the mb that, if removed, will place the bios in recover mode. A ".bio" file on a CD should be able to recover the bios from there. (shown here http://www.intel.com/support/motherboards/desktop/sb/CS...)

Not havinig the orginal bios file (mistake #3), i tried this using the ".bio" file from the update shown above. The light on the CD drive was blinking and the comuter power light started blinking for abuot 15 sec. Note, this did not happen w/o the CD/.bio file and removed jumper. Hopes high, I replaced the jumper and restarted the computer. Unfortunately, still nothing.

I'm wondering if anybody out there has the ".bio" file for this bios AG91510J.15A.0585.2004.1104.0831.
Also, if anybody knows something more concerning the intel bios recovery procedure and can suggest something additional to try, please say so........

Thanks!

More about : bios flash

July 9, 2011 4:55:48 PM

You might as well try removing the RTC battery (Lithium CR 2032) from the motherboard. Set it aside for 10 minutes. Then re-install the battery. Doing so will restore the computer to original factory settings.

It's worth a try.
m
0
l
Related resources
August 2, 2011 6:45:20 PM

Thanks for the replies! Oddly, Ubrales battery removal suggestion did work! I guess my original bios was still intact. I was shocked because I assumed it had been corrupted.

Thanks again!
m
0
l
August 2, 2011 6:49:14 PM

Glad it worked!
m
0
l
!