Sign in with
Sign up | Sign in
Your question

File sharing between WinME and Win2k

Last response: in Windows 2000/NT
Share
January 25, 2001 2:05:33 AM

I've got two computers that I'm trying to share files between. One (lets call it computer a) just has windows ME and the other (call this computer b) dual boots winME and win2k. When both are running win ME, everything is fine. But when I boot the other computer into win2k, problems arise. When I try to connect from b to a, everything works fine. I have the shared folder on comp A password protected, and win2k handles that fine. However when I try to connect from computer A to computer B, it prompts me for a password. That's nice and all, except that I didn't password protect my shared folder on computer B. I go into the folder properties under the sharing tab and I have granted full access to "everyone". I don't see anyplace to specify that a password is needed to access the folder, so I assume that there is none set. So on computer A, I try all the password strings that I use for various things including my win2k admin password, user passwords, e-mail passwords, etc. When Im connecting from comp A to comp B, it never asks me for a username. THere just isn's a place to put one in. When going from comp b to a, win2k asks for a username, but I just leave it blank, enter only the password, and it works fine. Can someone please tell me what I'm doing wrong? Thanks.

~Rapier21
January 25, 2001 2:32:10 PM

Activate win2k's built-in account for anonymous access.
It's called "guest" and is disabled by default.
Right-click "My Computer" on desktop and select "manage". Click "users and groups" on left window and you should see guest account is disabled with a red "X" mark on it.
Right-click this account, select properties and uncheck on "account is disabled" item.
Now, you can logon to w2k from winme with any username and no password is needed.

Good luck!
!