Sign in with
Sign up | Sign in
Your question

CPU Failure?

Tags:
Last response: in CPUs
Share
January 26, 2003 11:53:19 PM

I just recently purchased a $600 AMD setup from newegg.
This is what I got

AMD Athlon 1600+/266 XP
MSI VIA KT333 Ultra 2 Motherboard
Crucial 256 MB PC2100
Western Digital 40GB 7200RPM Hardrive
300W Allied Power Supply

My problem is that I haven't been able to get the thing to boot. As soon as I plug it in and hit the switch, it powers on for about a millisecond, the fans twitch and then nothing.

I have been testing and switching parts out with no luck. First I tried a different power supply then I tested the memory on my other system and its thats working fine. I even returned my first MOBO to newegg because I was convinced it was it, but the newer one is doing the same.

So now I'm thinking it’s the CPU. I installed it with arctic silver and an Antec CPU fan without much hassle, but maybe I screwed something up.

Got any suggestions?

mucho thanks in advance

------------

Hepp Maccoy
Web Developer
www.myopicsociety.com

More about : cpu failure

a c 95 à CPUs
January 27, 2003 12:42:46 AM

Some suggestions for you;

With everything you say you've either swapped out or tested the CPU is the only thing left, you said you tried the RAM in another machine, can you try the CPU in another machine?

Have you checked the M/Bs mounting points and made sure you're not grounding where you shouldn't be?

Are your case control switches properly hooked up with the + and - hooked to the right terminals?

Have you applied the Artic Silver in a paperthin layer on just the DIE and not let it get all over the CPU?

Do you have a fan sensing wire in a 4 to 3 pin setup, or the three wire CPU fan hooked to CPUFAN1, it must be hooked to the Fan1 M/B header?

Have you doublechecked all the power connection points?

Have you cleared the CMOS, before you tried the first boot?

No Offense, but have you made sure the CPU is properly installed, the Arrowhead on the face, points to the locking levers pivot point, Again No Offense Intended?



Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
January 27, 2003 12:58:15 AM

Interestingly that happened yesterday as well to me and my friend.
With an A7N8X and an AXP 2000+. CPU fan twitches, nothing else.

It was really weird how we got it to work, because we simply are not 100% conclusive what it was that caused it. Our main suspicion was RAM. We really seated it firmly down, in such a powerful way, and then it worked. But even then we were suspicious.
Anyways the system works now, and I'd recommend you check the RAM sticks and their seating in the mobo. Sometimes the slots or banks can be sensitive.

--
This post is brought to you by Eden, on a Via Eden, in the garden of Eden. :smile:
Related resources
January 27, 2003 1:30:31 AM

Thanks 4ryan6 and eden for the advice,

I went through your list 4ryan6 and I do believe everything is in check.

Mounting points are secure, double checked control switches and led's flash, I only put a small amount of artic silver on the die, 3 pin cpu fan is in cpufan1, power seems secure and I fiddled with the jumper that clears the CMOS.

I did think about switching the CPU from other machine into it but honestly I don't know if that’s such a good idea for my amateur self to go in and mess with my already working cpu, especially when I think the reason its not working is because I messed it up somehow.

------------

Hepp Maccoy
Web Developer
www.myopicsociety.com
a b à CPUs
January 27, 2003 1:37:34 AM

Read the motherboard's FAQ. If the power switch on the FRONT OF THE CASE does nothing, it's probably not connected to the right pins on the board. If it is and still does nothing, you're probably shorted out. The Motherboard's FAQ explains this.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
a c 95 à CPUs
January 27, 2003 1:48:01 AM

Are you positive you don't have one too many M/B mounting studs?



Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
!