Sign in with
Sign up | Sign in
Your question

target tab in shortcut properties not working

Last response: in Windows XP
Share
Anonymous
August 5, 2005 10:47:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When clicking on the find target tab in the shortcut properties box, rather
than opening a window and highlighting the target, windows XP open the search
engine.
Anonymous
August 5, 2005 11:08:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have the similar activity when using Windows Explorer. Clicking on a folder
in the right pane causes search to open rather than opening the file. fd

"Fuel Driver" wrote:

> When clicking on the find target tab in the shortcut properties box, rather
> than opening a window and highlighting the target, windows XP open the search
> engine.
Anonymous
August 6, 2005 12:24:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This problem occurs when you alter the "Drive" / "File Folders" entries via
File Types dialog, to add a "Command Prompt here" or "Print Directory"
feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Resolution:

Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

-or-

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"Fuel Driver" <FuelDriver@discussions.microsoft.com> wrote in message
news:FC55F017-B494-4A57-9465-86FD531764D5@microsoft.com...
> When clicking on the find target tab in the shortcut properties box,
> rather
> than opening a window and highlighting the target, windows XP open the
> search
> engine.
!