Sign in with
Sign up | Sign in
Your question

Stop Error when upgrading from 98se to XP pro

Last response: in Windows XP
Share
August 16, 2002 11:26:10 PM

I am getting this error Stop: 0x0000007B (0xF898963C, 0xC0000034, 0x00000000 0, 0x00000000) when I try to upgrade from 98se to XPpro.

Anyone know what this means?
August 17, 2002 1:07:16 AM

<A HREF="http://www.microsoft.com/technet/treeview/default.asp?u..." target="_new">Stop 0x0000007B or INACCESSIBLE_BOOT_DEVICE</A>

<A HREF="http://support.microsoft.com/default.aspx?scid=kb;en-us;Q310064" target="_new">HOW TO: Troubleshoot Windows XP Problems During Installation When You Upgrade from Windows 98 or Windows Me</A>

The only time I've seen anyone mention this error in association with the 0xF898963C parameter is when upgrading to WinXP while on a RAID array.

I would suggest making sure that the drivers for the controller are correct (and <A HREF="http://support.microsoft.com/default.aspx?scid=kb;en-us;Q216406" target="_new">added to the installation</A> during Setup), <i>after</i> repartitioning/formatting the disks. I'd also suggest doing a clean installation of the operating system instead of an upgrade. If you have a full, licensed version of a previous operating system (Win98 or WinME) in hand, there's no reason not to do a clean installation.

<A HREF="http://www.theeldergeek.com/clean_installation_of_windo..." target="_new">Clean installation of Windows XP</A>

Without a list of your current hardware to check out, this is my best guess.

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
__________________________________________________________

<font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
August 17, 2002 1:45:53 AM

My current hardware is:

Gigabyte GA-7VRXP
AMD Athlon XP 2200
512MB pc2700
eVGA 128MB GeForce 4 Ti 4600
Maxtor 20GB ATA133

I will give the clean install a try.

<P ID="edit"><FONT SIZE=-1><EM>Edited by vtjedi on 08/16/02 09:47 PM.</EM></FONT></P>
August 17, 2002 3:38:33 AM

The important thing in this situation is that you repartition the drive before installing the OS.

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
__________________________________________________________

<font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
!