Sign in with
Sign up | Sign in
Your question

Spooler Subsystem not working

Last response: in Windows XP
Share
August 5, 2005 8:21:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I keep getting a message "Spooler Subsystem App has encountered a problem and
needs to close." No error code is provided. I have Done a virus scan
(PC-cillin) with no problems identified. I have done a restore back prior to
problem and I have done a Windows XP Home Sp2 reinstall. I still have the
problem. Both attached printers are HPs (Laser 1012 & Deskjet 820cse) via
USB -- both are recognized by the system but can't print because the Spooler
is not operating.

Any suggestions on where I go from here?

--
alw
August 6, 2005 4:54:35 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

http://www.google.com/search?hl=en&q=Spooler+Subsystem+...
--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com



"Wolfgang" <bigal@sbcglobal.net> wrote in message
news:88B72624-322F-4D8D-8B79-B26B04EE72F5@microsoft.com...
>I keep getting a message "Spooler Subsystem App has encountered a problem
>and
> needs to close." No error code is provided. I have Done a virus scan
> (PC-cillin) with no problems identified. I have done a restore back prior
> to
> problem and I have done a Windows XP Home Sp2 reinstall. I still have the
> problem. Both attached printers are HPs (Laser 1012 & Deskjet 820cse) via
> USB -- both are recognized by the system but can't print because the
> Spooler
> is not operating.
>
> Any suggestions on where I go from here?
>
> --
> alw
!