Reversing the file types association

Archived from groups: microsoft.public.windowsxp.general (More info?)

I Clicked on a game file to look in side with notepad and didn't unclick the
box so i wouldn't associate notpad with the file. Now it's associated with
notepad. How can I Put it back so windows will say no file types is
associated with this exetention?
Hope you understand what i am talking about.

bojack
6 answers Last reply
More about reversing file types association
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Right click on a file, Open with, Choose Program......
    --
    Ron Sommer

    "bojack" <bojack@discussions.microsoft.com> wrote in message
    news:72D5CD90-E2F0-48B4-B9FA-8EEB0EF4B25F@microsoft.com...
    >I Clicked on a game file to look in side with notepad and didn't unclick
    >the
    > box so i wouldn't associate notpad with the file. Now it's associated with
    > notepad. How can I Put it back so windows will say no file types is
    > associated with this exetention?
    > Hope you understand what i am talking about.
    >
    > bojack
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Ron Sommer" wrote:

    > Right click on a file, Open with, Choose Program......
    > --
    > Ron Sommer
    >
    > "bojack" <bojack@discussions.microsoft.com> wrote in message
    > news:72D5CD90-E2F0-48B4-B9FA-8EEB0EF4B25F@microsoft.com...
    > >I Clicked on a game file to look in side with notepad and didn't unclick
    > >the
    > > box so i wouldn't associate notpad with the file. Now it's associated with
    > > notepad. How can I Put it back so windows will say no file types is
    > > associated with this exetention?
    > > Hope you understand what i am talking about.
    > >
    > > bojack
    >
    >
    >
    No i don't i want t to be associated with any file.
    when you right click on the file, click on open, The file types open with
    Box comes up to show you which file to open it with. There is a small box on
    the bottom left.

    [] aways use the selected program to open this kind of file.

    I should have made sure that this box was not checked but i didn't. so now
    it's opens with notepad. and i don't want it associated with any file or
    program just like it was before i messed it up
    bojack
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    never mind i fixed it my self thank you anyway.
    bojack
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    Go to Start/Run/Regedit and navigate to:

    [HKEY_CLASSES_ROOT\*\shell]

    [HKEY_CLASSES_ROOT\*\shell\open]
    @=

    [HKEY_CLASSES_ROOT\*\shell\open\command]
    @=

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.]
    "Application"=

    Added info:

    Restore Open With on the Right Click (Line 220)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Troubleshooting Open With in XP
    http://www.kellys-korner-xp.com/xp_o.htm#openwith

    Clear Dynamic "Open With" Lists
    http://www.dougknox.com/xp/utils/OpenWithClear.zip
    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "bojack" <bojack@discussions.microsoft.com> wrote in message
    news:72D5CD90-E2F0-48B4-B9FA-8EEB0EF4B25F@microsoft.com...
    >I Clicked on a game file to look in side with notepad and didn't unclick
    >the
    > box so i wouldn't associate notpad with the file. Now it's associated with
    > notepad. How can I Put it back so windows will say no file types is
    > associated with this exetention?
    > Hope you understand what i am talking about.
    >
    > bojack
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Ah....glad you have it now sorted. Which method did you use or better
    asked, what worked for you?

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "bojack" <bokack501@mchsi.com> wrote in message
    news:DAC7AECB-DCCE-4966-9D4C-F25CE48513EB@microsoft.com...
    > never mind i fixed it my self thank you anyway.
    > bojack
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In Explorer | tools | folder options | file types |, find extension,
    higlight, delete

    "bojack" <bojack@discussions.microsoft.com> wrote in message
    news:72D5CD90-E2F0-48B4-B9FA-8EEB0EF4B25F@microsoft.com...
    >I Clicked on a game file to look in side with notepad and didn't unclick
    >the
    > box so i wouldn't associate notpad with the file. Now it's associated with
    > notepad. How can I Put it back so windows will say no file types is
    > associated with this exetention?
    > Hope you understand what i am talking about.
    >
    > bojack
Ask a new question

Read More

Notepad Games Microsoft Windows XP