Sign in with
Sign up | Sign in
Your question

Clicking sound when I scroll with the mouse in adobe illustrator

Last response: in Laptops & Notebooks
Share
December 13, 2009 12:05:27 PM

Hi

I got a problem with Illustraitor on my Dell laptop.

I hear some clicking sound when I scroll with the mouse in adobe illustrator. Its weird, it's the only program and it doesn't matter how big the file is.

Do anybody know what that is all about. It started for a about a week ago, and it's realy getting on my nearves ;)  is it serious? if it is not, how can I turn it off..

please help me!!

Hildur
December 13, 2009 2:32:10 PM

Clicking sound from where? the speakers? If its not from the speakers, that means you have a hard drive thats going to die soon :(  :cry:  (back your data asap)

If its from the speakers, this can be caused by a number of things…… let us know where this sound coming from first.
December 13, 2009 3:46:31 PM

yeah.. ofcourse :) 

its from the speakers, becouse if I have Mute on I can´t hear it. (it's a bumber if I wanna listen to some music while I'm working).

If it is the hard disk .. wouldn't it be all the time too, not in only one program?

hope you can give me a clue to fix this
Related resources
December 13, 2009 5:08:09 PM

Ok good news…

We can try few things; let’s see if we can sort it out.

If you try to disconnect the power cable, see if you get same problem?


-For windows 7 version
.....................................................................................................
If problem persists,

Right click on the speaker icon, next to time(clock).

Select sounds

Under sound Scheme, make sure windows Default is selected.

Next click on Playback tab (1st tab on the top left)

Right click on speakers, the select Properties

Under General Information, Click properties, does it say “This device is working properly”?
(If no then, you need to reinstall drivers)

If yes then, Select Enhancements, then select Restore Defaults.

Next select Advanced, under Default Fortmat, choose higher setting like 24bit (studio quality).

Click Apply > OK.
........................................................................................
If problem persists right click on the speaker icon again,
this time choose recording revices
right click on Microphone
then select Properties
under Level tap, adjust microphone volume to about 50.
then OK.

…………………………………………………………………………………………….
If problem persists, try to reinstall the sound drivers. Download the latest drivers from dell.

........................................................................................

December 13, 2009 5:57:13 PM

hej.. Thanx

I have tried to figure out your instructions but I think my speaker propertice look alitle bit different than this. I am using window XP pro.

I can't find these steps:


Next click on Playback tab (1st tab on the top left)


Right click on speakers, the select Properties


Under General Information, Click properties, does it say “This device is working properly”?
(If no then, you need to reinstall drivers)


If yes then, Select Enhancements, then select Restore Defaults.


Next select Advanced, under Default Fortmat, choose higher setting like 24bit (studio quality).




Hope you can give me other clarification, becouse I have a feeling this will work :) 

Thanx
December 13, 2009 6:28:19 PM

Silly me, I realised I forgotten to ask you which OS you using, in the middle of writing it. I will translate it to XP for you; let me open up the OS translator :D  . It shouldn’t take long.
December 13, 2009 6:57:42 PM

Right click on Speaker icon

Then Adjust Audio Properties
Click on Hardware tab (on the right hand side)
Select all the devices one by one, and on all of them it should display
Device Status: This device is working properly.

Click on Sounds tab, under sound scheme: choose Windows Default
(If asked to save scheme click no)
Then press Apply,

Next choose Audio tab,
Select Volume
Line-in and Microphone should be ticked.
Then click the red X to close Volume Master window

Next choose Advanced
Under Performance tab
Move the Hardware acceleration bar to Full
Move the Sample rate conversion quality bar to Full
Click OK
click Apply.

Ok.

…………………………………………………………………………………………….
If problem persists, try to reinstall the sound drivers. Download the latest drivers from dell.
December 14, 2009 10:12:10 AM

Hej ibnsina

Thank you for your help, when this didn't work I tried to download a new driver but that didn't work eather (it just comes error when I try opening a download maneger file. Oh well..
Do you think it's a good idea if I delete the Illustraitor and instal it again and see if that works?
December 14, 2009 3:05:03 PM

This only happens in Illustrator ? is it CS4
December 14, 2009 4:04:00 PM

Yes .. it's only when I am using Illustraiter (Not photoshop or any other Adobe).. the program is also slow at saving files and it sometimes it just shuts down of no parent reason..
no it is CS3
December 14, 2009 5:12:37 PM

I think doing a fresh window instaltion, will speed up your system and it should sort out the sound issue too, unless if its hardware issue.

Whats the model of your laptop?
December 14, 2009 7:14:11 PM

ok...

its Dell Latitude D820
December 14, 2009 7:26:17 PM

Hey, whatabout going back into the Sounds and Audio Devices applet in Control Panel and choosing "No Sounds". . not that I think it will fix your problem, but it will maybe eek out a nice .0485903% increase in performance.

Other than that, is it more like clicking , popping or stuttering?
December 14, 2009 7:51:58 PM

Ok if you want Restore the computer's software to original condition, click on the following link. http://support.dell.com/support/topics/global.aspx/supp...

Make sure to back up all your important data, to CD/DVD/UBS hard drive or pen drive.

Do read the steps carefully before doing the restore. Dell has made it quite simple to backup your data and restore the system. Maybe print out the guide, if you dont have the manual.

Once the system is restored, then you have reinstall CS3 and other third party softwares.

Good luck.



December 14, 2009 8:02:12 PM

Thanx again for all your help!

April 2, 2010 9:59:41 AM

HiArch said:
Thanx again for all your help!


Hey I have the same problem, did you solve it? how?
May 25, 2010 9:51:17 PM

I have the same problem but I don't see a solution anywhere! The clicking sound has nothing to do with the hard drive or cables. The sound is the is the Windows sound and is called Default Beep. Basically we can hear it on every step of the scroll.
!