Sign in with
Sign up | Sign in
Your question

Problem with Pioneer plasma after gaming console used for first time..

Last response: in Home Theatre
Share
January 10, 2011 10:30:19 AM

Components:
Pioneer Plasma #5010 TV
Onkyo TX-SR606 A/V receiver
Harmony One remote
Reactor 42 gaming console

The wife won a Wii knockoff mongrel video game console and we gave it to our son for Christmas. It's called the Reactor 42 and comes bundled with about 35-40 games.

Following the instructions, I connected it to our Onkyo TX-SR606 A/V receiver. It took a while to get it set up. I had to use the Onkyo and Pioneer remotes rather than the Harmony One. It finally worked, but with terrible resolution. They played a few games with it for a while. We then shut it off as the Green Bay/Philly NFL playoff game was about to start.

I then could NOT get the Pioneer to work!! When I pushed the power button on the Harmony (for TV use), all the components turned on, the Cox cable receiver, the Onkyo, and the TV. But, the Pioneer screen just showed the light blue color start-up screen. The input button (#4) showed '720P' as the setting in the upper right hand corner, but no picture...just that light-blue screen. Normally, when the system is turned on for TV through the Harmony, the info in the upper right hand corner that shows up before the TV picture actually comes in says '36 bit 1080P'.

I tried to change the input settings through the Pioneer remote and the Onkyo remote as well. No luck. I dis-connected the composite (Red/White/Yellow) and AC/DC power adaptor cables from the Reactor 42 from the Onkyo. Same problem.

Please help me out. Thank you.
a b 4 Gaming
January 10, 2011 1:27:34 PM

Did you unplug your plasma, wait a little bit, then plug it back in?
January 10, 2011 6:20:33 PM

Did you check that the TV and Onkyo are set to the proper inputs?

Could you also tell us how everything is connected? (eg. HDMI cable from HDMI-out on the Onkyo to HDMI-1 on the TV)

Casey
Related resources
January 11, 2011 4:29:31 PM

Everything has run perfect since I purchased and set up the rig back in June of 2008. The new gaming console had been just hooked up, used, and shut off for the first time. As soon as the gaming console was shut off, and I tried to turn on the TV for the football game...nothing.

Yesterday, I dis-connected the power from all components, let it sit for a half-hour, then plugged back in, and tried it again... same thing.

I'm getting worried...
January 15, 2011 3:58:53 AM

It sounds like the video-out setting on the Onkyo may be stepped down. Try hitting the OSD for the Onkyo and see if it comes up. If it does, toggle the resolution back up to its original setting.
January 21, 2011 11:25:25 PM

When son disconnected game console, he by mistake pulled out one of the hdmi cables. When he reconnected it he put it in wrong slot.... GEEZ... "It's always something..."

All set now.

Sorry, guys...
!